Results 1 to 3 of 3
  1. FB4
    FB4 is offline
    FB4's Avatar
    Posts
    17 Posts
       #1  
    Is there any way to disable the message sent alert that comes up every single time I send a message? It is rather annoying .. Thanks!
  2. sasha#WN's Avatar
    Posts
    1 Posts
    Global Posts
    63 Global Posts
    #2  
    Go to settings,click on sounds & notifications, next you will see a drop down box that says events, scroll to the message sent, and select your sound option.
  3. FB4
    FB4 is offline
    FB4's Avatar
    Posts
    17 Posts
       #3  
    Messanging : MMS Sent

    Every box is unchecked ... I still get the little pop up.

    Doh

Posting Permissions