Results 1 to 14 of 14
  1.    #1  
    I have Opera 9.5 Beta running well. When I install OM, it get about 75% complete and freezes.

    Any suggestions or do we just wait on a new version? Has anyone tried a different java client as an alternative???

    Thanks.
    Mike
  2. #2  
    Read and try this: Opera Mini 4.2

    it'll work on your device like this

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #3  
    skyfire, its great. they buffer your browsing server side and stream it to your device. full flash support so internrt TV works great.
  4.    #4  
    Quote Originally Posted by Malatesta View Post
    Read and try this: Opera Mini 4.2

    it'll work on your device like this

    OK, this works great. I think I love you now!
    Mike
  5.    #5  
    Quote Originally Posted by cord01 View Post
    skyfire, its great. they buffer your browsing server side and stream it to your device. full flash support so internrt TV works great.
    Skyfire is great for certain tasks and I use it, but for daily browsing, OM is the best.
    Mike
  6. #6  
    I would disagree, I just uninstalled it, skyfire is to slow for me. Why opera mini, and not 9.5b2?

    Also 9.7 is coming soon, supposed to render faster.
    Devices: Blackberry 7130, 8130, 8330, HTC Touch Pro, Treo 600, 700wx, Pro, Palm Pre
  7.    #7  
    Quote Originally Posted by CTL Advance View Post
    ...9.7 is coming soon, supposed to render faster.
    Any idea when its going to be released?
    Mike
  8. #8  
    lazyness question (have not cracked at OM yet on pro) does it support flash sites like mlb.tv and hulu?

    agree on the slow part, but not when compaired to PIE
  9. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #9  
    opera mini 4.1 & above no issues
    skyfire for streaming flash...
    ucweb for general use. have had up to 10 tabs open...it's good

    Opera Mobie 9.5b sucks, whether it's on a storage card or device, serious memory issues. have tried diffent builds, then just the one on the main website, all have the same issues.
    hopefully 9.7 resolves these issues.
  10. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #10  
    I like Iris browser.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  11. #11  
    I've tried every Opera Mini 4.2 cab that I can find and none of them work for me; all of them freeze around 75% like for the OP. I've hard reset twice. Just can't make it work.

    I got it past "Accept" once after a hard reset, made it into the home page, but as soon as I tapped a key or the screen, it locked up. Closing it out and reopening leaves me either at a blank white screen or at about 75% on the loading screen.

    The only version that works for me is Opera Mini 4.1.

    I had this exact same problem on my Treo 800w and could never find a solution.
  12. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #12  
    Using 4.2 since got the upgrade notice- no problems whatsoever.

    Which Java are you running?

    Mark
  13. #13  
    Quote Originally Posted by marksr View Post
    Using 4.2 since got the upgrade notice- no problems whatsoever.

    Which Java are you running?

    Mark
    I can successfully run GC's Java Pack 1.2.4 which includes Jbed 20080428.2.1 and Opera Mini 4.1.

    But GC's Java Pack 1.2.6 is a dud for me -- it comes with Opera Mini 4.2 and it causes the freezing; not sure of the Jbed version on 1.2.6.

    I also tried a link to an Opera Mini 4.2 cab malatesta posted a while back; not sure the version on that one.

    EDIT: Hmm... Strange... Well I just tried updating to a signed version from mini.opera.com while using GC's Java Pack 1.2.4 with Jbed 20080428.2.1 and Opera Mini 4.1... The upgrade ran successfully. I've briefly put the app through its motions and it appears to be working fine. Apparently I have to install Mini 4.1 first and then run an upgrade.

    Thanks for your help, marksr!
    Last edited by theweaselslayer; 06/17/2009 at 07:52 PM.
  14. #14  
    Quote Originally Posted by Malatesta View Post
    Read and try this: Opera Mini 4.2

    it'll work on your device like this
    I don't know but this cab won't install for me. Progress bar goes up to 2 and then it says it can't install Opera Mini 4.2 either to internal mem or storage card.

Posting Permissions