Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Just about a week ago, my 800w just up and started losing battery power while being connected to my PC. I noticed the behavior when I came out one morning and my battery was half dead with a red LED light on the Treo instead of the normal full charge and green light on the Treo.

    I did a hard reset and have added nothing but the sync relationship via WMDC, hoping that a rogue application was the culprit but it is currently down to a 50% charge from a 70% charge when it was first plugged in.

    On the wall wart, it seems to charge better, but I came out to NO LED there this morning. The wall wart seemed to just stop charging at some point during the night. It's green LED was not on. I had to unplug it and plug it back in to get the phone charging again and it was at about 20% charge when I found it like that. I don't know if this was related but I'd never experienced the problem to that point.

    It also seems that the battery is draining more quickly than it used to...

    Any suggestions?? I am really not sure what to do because going to Sprint appears to be a direct road to a Treo Pro replacement at this point and I'm not sure I want a Treo Pro...
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  2. #2  
    Quote Originally Posted by gksmithlcw View Post
    Just about a week ago, my 800w just up and started losing battery power while being connected to my PC. I noticed the behavior when I came out one morning and my battery was half dead with a red LED light on the Treo instead of the normal full charge and green light on the Treo.

    I did a hard reset and have added nothing but the sync relationship via WMDC, hoping that a rogue application was the culprit but it is currently down to a 50% charge from a 70% charge when it was first plugged in.

    On the wall wart, it seems to charge better, but I came out to NO LED there this morning. The wall wart seemed to just stop charging at some point during the night. It's green LED was not on. I had to unplug it and plug it back in to get the phone charging again and it was at about 20% charge when I found it like that. I don't know if this was related but I'd never experienced the problem to that point.

    It also seems that the battery is draining more quickly than it used to...

    Any suggestions?? I am really not sure what to do because going to Sprint appears to be a direct road to a Treo Pro replacement at this point and I'm not sure I want a Treo Pro...
    After the hard reset you have to reinstall the Treo USB Charge update. i know that not your issue but perhaps the initial software got corrupted?

    also ive noticed that if i plugin to someone elses pc and dont install the new hardware the charge light doesnt come onand the phone doesnt charge.
  3.    #3  
    Quote Originally Posted by flipfone View Post
    After the hard reset you have to reinstall the Treo USB Charge update. i know that not your issue but perhaps the initial software got corrupted?

    also ive noticed that if i plugin to someone elses pc and dont install the new hardware the charge light doesnt come onand the phone doesnt charge.
    Odd....

    However, my charge light is coming on fine. I adjusted a power setting on my PC that allowed my PC to selectively suspend USB devices and that seems to (maybe...) have fixed it. I'm monitoring now to be sure.

    Fortunately, I seem to have fixed the rest of the problems I was having so, if I can solve this one, I'll be golden. Else, I'll have to take it in.

    What's amusing is I have a nice, new, Treo Pro sitting six inches from me right now... LOL. I bought it a few days ago for a friend and, I must say, it looks VERY nice in person. Maybe it isn't such a bad phone after all...

    ***UPDATE***

    It appears that I spoke too soon... I have one more thing to try, which is an extended life battery I just picked up. If that doesn't work, I'll be goin' to the Sprint Store... *sighs*
    Last edited by gksmithlcw; 06/01/2009 at 01:53 PM.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  4. bigwrigg's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #4  
    Probably the battery. As you have tested both wall and computer charging with negative results. I recently replaced my battery because it was loosing charge fast, and noticed a drastic difference.
    If it were me, i would get a new / different battery and test that.
  5.    #5  
    Quote Originally Posted by bigwrigg View Post
    Probably the battery. As you have tested both wall and computer charging with negative results. I recently replaced my battery because it was loosing charge fast, and noticed a drastic difference.
    If it were me, i would get a new / different battery and test that.
    Yeah, that's what I'm doing. However, as I mentioned, it charges fine on the wall charger. It just behaved weirdly one night. It hasn't done that since and I'm starting to think that issue was my outlet and not the phone or charger... LOL

    Too many issues!!
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  6. bigwrigg's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #6  
    My apologies, must have mis-interperted what you wrote. When you wrote "It appears that I spoke too soon... I have one more thing to try, which is an extended life battery I just picked up. If that doesn't work, I'll be goin' to the Sprint Store... *sighs* " I asumed you were still having progblems with both types of charging.

    either way let us know what the final outcome is, bad battery, charging port, or device.
  7.    #7  
    Quote Originally Posted by bigwrigg View Post
    I asumed you were still having progblems with both types of charging.

    either way let us know what the final outcome is, bad battery, charging port, or device.
    Yeah, will do. I don't know how long it will take me to get the battery. I may go to Sprint later today to see what they have to say. I'll be annoyed if they end up swapping me out with a Pro... LOL
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  8. bigwrigg's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #8  
    Hey if they swap you out with a pro i will swap you back for an 800w.
    I have a couple sitting on my desk and want a pro for my self to play with. I can also add a couple of batteries to sweeten the deal.
  9.    #9  
    Quote Originally Posted by bigwrigg View Post
    Hey if they swap you out with a pro i will swap you back for an 800w.
    I have a couple sitting on my desk and want a pro for my self to play with. I can also add a couple of batteries to sweeten the deal.
    I'll consider it. I'll probably play with the Pro for a bit and see what I think if I end up with one. We'll see what happens. :-)
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  10.    #10  
    Quote Originally Posted by gksmithlcw View Post
    I'll consider it. I'll probably play with the Pro for a bit and see what I think if I end up with one. We'll see what happens. :-)
    So I took it to Sprint and it wouldn't misbehave.... *sighs*

    I don't know what the deal is, now.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  11. bigwrigg's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #11  
    Quote Originally Posted by gksmithlcw View Post
    So I took it to Sprint and it wouldn't misbehave.... *sighs*

    I don't know what the deal is, now.
    LOL That doesnt surprise me. I managed a Sprint / Nextel Service Center and i saw that a lot. The majority of the time i believed the people, or else they wouldnt waste their time coming in. But there were those who just wanted a free upgrade, or complained of service because they couldnt pay their bill.

    Well hopefully it goes back to working normally. Mine recently started acting up but after a couple of battery pulls its back to normal.
  12. #12  
    Quote Originally Posted by bigwrigg View Post
    ...or complained of service because they couldnt pay their bill.
    That's hilarious, the service gets bad just at the moment they start missing payments . You should have told them the service will improve once they pay .
  13. #13  
    Does yours constantly stop and restart charging while on the wall charger? Mine is constantly buzzing or dinging every five minutes, and sometimes charges, sometimes has less power in the morning.
  14.    #14  
    Quote Originally Posted by saboater View Post
    Does yours constantly stop and restart charging while on the wall charger? Mine is constantly buzzing or dinging every five minutes, and sometimes charges, sometimes has less power in the morning.
    No. Mine shows a steady charge while plugged in via the data cable to my pc. The charge LED shows red (or green, depending on the amount of charge), but it steadily loses charge at a rate of about 1% every five minutes. I watched it go from 100% to 48% yesterday, over time, before taking it in.

    I have a feeling that the phone didn't act up for the technician because she didn't have it synced. I think her PC was trickle-charging the phone. I may drag my laptop in there but they'll just try to blame it on my laptop, I'm sure...

    I don't know what to do.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  15.    #15  
    So I emailed eCare yesterday and, today, got a call from the tech support department. Now I have a Treo Pro on the way...

    I REALLY hope the Treo Pro is as good a device as the 800w. I guess we'll see.

    The nice think, though, is that the Pro is brand new, not refurbed, and comes with a brand new warranty and all that fun stuff. So, I'm going to remain optimistic.

    And the tech said he likes the Pro better... LOL
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  16. #16  
    Quote Originally Posted by gksmithlcw View Post
    So I emailed eCare yesterday and, today, got a call from the tech support department. Now I have a Treo Pro on the way...

    I REALLY hope the Treo Pro is as good a device as the 800w. I guess we'll see.
    In time, you might even find it to be better .


    The nice think, though, is that the Pro is brand new, not refurbed, and comes with a brand new warranty and all that fun stuff. So, I'm going to remain optimistic.
    Who knew, buy an 800w and get a free upgrade to a Treo Pro and 2 years of warranty coverage . Simply an amazing deal!

    And the tech said he likes the Pro better... LOL
    Can you blame him? The Treo Pro probably causes him less headaches on his job than the 800w did.
  17. #17  
    I, too, really liked my 800w, especially the keyboard. Other than the charging port issues I had (broke on the first one and was jiggling loose on the second one), I didn't have any real major pains. The only reason I upgraded was because for some reason Sprint decided to speed up my $150 upgrade eligibility by 6 months and I jumped. I have come to love my Pro, and yes, even the keyboard. It's still not as good as the 800's, but is better than the Centro (which I had heard they were the same and that worried me, but they aren't, really). The missing softkeys took a little getting used to, but I have. One thing I have noticed, the wifi radio on the 800w is not as strong as the Pro's, at least in my observation. My fiance' uses my old 800w as a wifi PDA to check email and facebook, and it can't connect from the back of the house, while my Pro does connect. All in all, I think you'll be happy with the Pro.
  18. #18  
    I have a similar problem with my 800w. It charges fine from my Gateway Laptop running XP. I bought a powered car cradle from Arkon that has two USB charging ports. When I use the USB sync cable that came with the 800W the charge light will NOT come on. I bought a rocketfish mini USB cable with micro adapter on it from Best Buy and that cable charges! Why won't the Palm cable work in the powered port?
    Thanks
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.
  19. #19  
    Quote Originally Posted by saboater View Post
    Does yours constantly stop and restart charging while on the wall charger? Mine is constantly buzzing or dinging every five minutes, and sometimes charges, sometimes has less power in the morning.
    YES!

    Both my wife's phone AND mine do this now. Hers is a refurb she recently got and we can no longer charge hers at all. I have to charge her battery in my phone carefully then we switch out, it's absolutely ridiculous.

    Did you ever find a solution to this? It seems the connector in the phone itself is screwed up..... if I bend the plastic piece up a bit (the one with the metal contacts themselves) I can get slightly better contact, but not for long. Any magic fix for this stupid piece of crap?
  20. #20  
    My phone was doing this and I took it to the store to be checked. The USB connector had broken away from the circuit board inside and not all of the contacts were connected. So even though the LED would come on and detect the charger, it did not charge. The tech at Sprint tried to solder it back on but could not. Since I have insurance, he ordered me a replacement.
Page 1 of 2 12 LastLast

Posting Permissions