Results 1 to 7 of 7
  1.    #1  
    For some reason I cannot sync a Palm device to my Vista laptop. Neither the Treo 800 and now Pro do not work. They both work at initial first set up. Second sync, nada, no connection. It charges the phone and the light is on just does not recognize it.

    I've deleted partnerships, deleted Windows Device Center numerous times. Installed all of this 3-4 times, nada. I am trying to do the "Missing Call" hack but don't have a connection to move forward.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  2. #2  
    Run the vista upgrades and the latest software for mobile phones...

    Outside of that, reboot and then plug in the phone.... let it sit for at least three minutes before doing anything... then it should come up...

    You are better off using xp... or maybe windows 7 if you are testing that...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  3.    #3  
    I fixed my own problem.

    On the phone- start>programs>PC setup> change from "Sync" to "Set Up"

    Connect phone to computer. Run the Set Up Sync application. After it is complete Windows Sync Center will start. Then Set Up device.

    All is well again.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  4. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #4  
    I had some issues too with both Vista W7. What worked for me was to soft reset my Pro.
  5. #5  
    Quote Originally Posted by VibrantRedGT View Post
    I fixed my own problem.

    On the phone- start>programs>PC setup> change from "Sync" to "Set Up"

    Connect phone to computer. Run the Set Up Sync application. After it is complete Windows Sync Center will start. Then Set Up device.

    All is well again.
    Glad you got your problem sorted.

    There is another thing that trips up Vista.

    Go to Settings\Connection\USB to PC. If the advanced networking box is ticked, you should clear it.
  6. #6  
    Quote Originally Posted by VibrantRedGT View Post
    For some reason I cannot sync a Palm device to my Vista laptop. Neither the Treo 800 and now Pro do not work. They both work at initial first set up. Second sync, nada, no connection. It charges the phone and the light is on just does not recognize it.

    I've deleted partnerships, deleted Windows Device Center numerous times. Installed all of this 3-4 times, nada. I am trying to do the "Missing Call" hack but don't have a connection to move forward.
    Always been an issue with me. It would be sitting there, and then I'd hear the computer make the connect/disconnect sound I have, and "poof" it'd be gone.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  7. #7  
    Quote Originally Posted by ivhs72 View Post
    Always been an issue with me. It would be sitting there, and then I'd hear the computer make the connect/disconnect sound I have, and "poof" it'd be gone.

    See post above and reference to advanced networking. Fixed the issue for me - its neber given a kick since I unticked that box...

Posting Permissions