Results 1 to 3 of 3
  1.    #1  
    I don't know if anyone else has this problem, but I have hotmail (windows live) setup to sync on the treo pro with the sync schedule set to go every 60 minutes during daytime hours, and it syncs fine, but I just get no alert that there was any new mail (either through audio or visual notification)! The only time I get an alert is if I do a manual sync (menu->send/receive) and it finds new mail...

    I also have gmail and an email account setup via activesync and both of those update and alert me just fine...
    Under sound & notifications I have "Alert Bells" setup as the sound to go off for "Messaing: New e-mail message" as well as "display message on screen" checked.

    Forgive me if this issue was posted elsewhere, but I found nothing in my search. Thanks in advance for all the help.

    Addendum: I should also mention that when i had the 800w, I experienced the same problem, but had a workaround for the problem. The 800w still had a "delivery preferences" option in the menu that i guess made the inherent email client on the palm check for new mail instead of going through the windows live. Having the "delivery preferences" sync schedule set at 60 mins and windows live update sync schedule set to manual, I was able to receive new mail alerts. This "delivery preferences" is no longer in the palm pro's menu, however.....

    is no one else experiencing this problem??
    Last edited by crang4; 06/02/2009 at 03:47 AM. Reason: Addendum
  2.    #2  
    Is no one else experiencing this problem or does just no one know how to fix it?
  3. #3  
    Well I have my comcast email forwarded to my hotmail and have it set up to "As items arrive" and when i receive a comcast email it comes to the phone within 2-3 seconds. The only thing i could see wrong is you might have the sound notifications set up wrong, if not it might need a hard reset maybe.

Posting Permissions