Results 1 to 4 of 4
  1.    #1  
    Just installed the Palm software onto the laptop running Vista sp1 then go to plug in the centro via usb and nothing but "new hardware detected" pop-up window that does not want to do anything, especially install the drivers it needs to hotsync the device for the first time.

    Any help is appreciated,
    Thanks in advance
  2. #2  
    I was having problems with vista as well. I finally got my Centro to connect, but it took some work. I had to download the new Palm Desktop from Palm.com/support, than right click on the shortcut (on your desktop) and select "Run as Administrator" and "Run in compatibility mode for XP". I also had to set HotSync (in the hotsync folder in your C:\ drive) as Run as Admin.

    If that doesn't work, you may have to do Wifi/Bluetooth/IR instead of cable.
  3.    #3  
    Thanks for the info. I will try this and see how it works. I did see the bluetooth sync info in another thread but my laptop is not BT equipped "as is" and I do not want to purchase something just for this.

    Just for the record, as if you didn't already know, Vista is crap. I should have waited for the new system to come out, regardless if Hotsync is compatible or not.
  4. #4  
    Quote Originally Posted by RX-Heven View Post
    Thanks for the info. I will try this and see how it works. I did see the bluetooth sync info in another thread but my laptop is not BT equipped "as is" and I do not want to purchase something just for this.

    Just for the record, as if you didn't already know, Vista is crap. I should have waited for the new system to come out, regardless if Hotsync is compatible or not.
    Yea, Vista is GARBAGE. I am a Linux person anyway, but all of my computers including the one I just built run XP for windows only apps. I have been meaning to run one on the new Seven beta, but have not done it as of yet.

Posting Permissions