Page 6 of 8 FirstFirst 12345678 LastLast
Results 101 to 120 of 149
  1. #101  
    brand new 1.04 here. i haven't had the pro long enough to know if i have the same issues missing calls. i thought i might give this fix a try to pre-empt that.

    i've got some odd behavior going on. after a hard reset i have applied the values the O.P. mentions, as well as lowered the SCI to 0 (as with the 800w's), then soft reset. when the phone reboots i noticed no chimes when the "Palm" logo came up. after it's fully booted i no longer have ANY sounds. i have to hard reset to get the sounds back. i have also tried applying the palm registry fix for this and that doesn't fix it. any ideas anyone?
  2. #102  
    I haven't missed any calls since I did the hack. I am now having a higher offsets than what was recommended here. Did not notice any adverse effectm certainly no missed calls. Why not try increase the offset if you still have missed calls? you can always change back if you don't like it.
  3. #103  
    I lost all audio when I downloaded the Bluetooth patch, in case you happened to do that.
  4. #104  
    Quote Originally Posted by polobreaka View Post
    this problem just started to happen to me. ever since i bought the phone in june, i did the tweak mentioned in this thread, havent noticed any calls not coming through.

    recently for the last 3-4 days, my girlfriend would ask me why i havent been answering her phone call. no missed calls show up. also i was suppose to pick up my roommate last night at midnight and was waiting for his call and text to let me know hes ready. i waited to 2:30am, still no call and then just recieved a text at 2:40am. i texted him back that i was waiting for him to let me know, he said he already left and was on his way home. he also said he called a good amount and i wasnt answering.

    this is starting to bug me. i havent messed with the phone for a good month and half and left it the way it was after doing the missed call tweaks. its been working fine and i havent installed any new programs also. i was just thinking this phone is working great because i havent needed to soft reset and went on for days without needing to do so.

    anyone experiencing the missed calls?
    Just in case you haven't tried this patch from Palm:

    Palm Support : Sprint Treo Pro Ringer Update (Windows Installer)
  5. #105  
    update...

    apparently it was the official patch mentioned a few posts ago that broke the sounds.
  6. #106  
    Quote Originally Posted by cfong View Post
    Just in case you haven't tried this patch from Palm:

    Palm Support : Sprint Treo Pro Ringer Update (Windows Installer)
    anyone know how to dissect that cab and tell what registry key palm is editing?
  7. #107  
    Strange. My STP began to miss calls starting yesterday afternoon. I have no idea what happened. I haven't installed anything for a while. Sometimes it misses 100% of the calls, I just sat there calling from my desk phone to the STP, 4 out of 4 went to voice mail. I then use the STP call the desk phone, which worked. Then I called the STP from the desk phone again, 4 out of 4 rang. It's really strange. I think I am gonna do a hard reset.
  8. #108  
    Went to a Sprint store today. They did a hard reset and then checked my phone, saying it needs replacement. The new phone will be in the store in couple of days. Meanwhile, I still have my old phone.

    Just found out that the hacked offset value didn't change after the hard reset.
  9. #109  
    I don't have insurance on the phone. When they said that the phone had problem, I thought I was going to be on my own. But apparently if they decided that the phone has a quality problem, they'll replace it at no cost within a year.
  10. #110  
    ok. i'm stuck. first couple of time i tried the ##diag piece, i didn't know what i was doing. By the third time I figured it out and got one download. Alas for me, when i added the port, there was just one, and it wasn't the phone.

    now everytime I try, it disconnects my connection to the PC and I don't get prompted for a download.

    How do I fix this, or get back to square one?
  11. #111  
    Quote Originally Posted by jizwood125 View Post
    ok. i'm stuck. first couple of time i tried the ##diag piece, i didn't know what i was doing. By the third time I figured it out and got one download. Alas for me, when i added the port, there was just one, and it wasn't the phone.

    now everytime I try, it disconnects my connection to the PC and I don't get prompted for a download.

    How do I fix this, or get back to square one?
    I too had this when I first tried. You need to go to your PC's device manager and reinstall the driver. You don't see the phone when adding new port because the phone isn't communicating with the PC properly. Once the driver is properly installed, the phone will show up in the port list.

    Also, what do you mean it disconnect your connection to PC? Although the ##diag window shuts down, it should still be running in the background. Check your Treo's task manager you'll see it.
  12. #112  
    Quote Originally Posted by zbop View Post
    Description of Problem:

    The Sprint Treo Pro will sometimes send calls directly to voicemail in areas of low signal even though you are able to place outgoing calls from the same location just fine. In this instance, your phone will NOT ring and you will NOT get an incoming call notification. The cause of this problem is that the parameters that defines the receiver gain offsets are set too low by default.

    Note: this should not be confused with the silent ringer problem which is a known issue with the Treo Pro. See the Palm support page for that fix.

    Solution:

    The solution is to bump these values up and allow incoming calls to go through despite a low signal. This may not fix all your reception issues, but if you are on the fringe of reception, it should make your phone useable again. Even though several people have tested this hack without any side-effects, there are always risks involved, so use your own judgement. If you aren't having problems with missed calls, I'd suggest leaving well enough alone.


    Tools Needed:
    • [ (works for STP too)
    • QPST -- As this is a Qualcomm program, I will not post or link to it here. Make sure to use QPST 2.7.301 (or QPST 2.7 build 301 as it is sometimes called) for this. (Hint: Google is your friend.)
    • Your SPC/MSL code. will get it for you, you'll need to install .NET CF 3.5 as well.
    • A normal MicroUSB sync cable.
    • Your Sprint Treo Pro.
    That's an intimidating list I know, but it's really much simpler than the list might imply.


    To apply the hack:
    • Install QPST.
    • Connect your phone to your PC, make sure you have a good connection.
    • On your phone, go into the dialpad and dial ##DIAG# (##3424#).
    • You should see a program named DMR v2.31 running that shows Port, Handle, Tx, Rx
    • You should be prompted for several (three) hardware installs. All three times point the installer to the location where you placed beezlewaxin's 800w Diagnostic Driver.
    • Once installed, run QPST Configuration.
    • Click Add New Port...
    • Here you will see a list of comm ports. Don't worry about most of these, the one we want is labeled USB/QC Diagnostic. If you see more than one, that's okay, just add all of them (I had two).
    • One of the comm ports will list a phone. Mine displayed SURF7500A. Simply make a mental note of the comm port number for this one.
    • From the QPST tools, launch QPST Service Programming. (Warning: This is an incredibly powerful tool, and it has the capabilities to completely brick your phone, rendering it useless. If you do not know what something does, don't touch it!)
    • Make sure that your phone is selected, and click OK.
    • Click the Read from Phone button. This is where you will enter your MSL/SPC code.
    • If you were able to successfully read your service programming values from your phone, you're ready for the next step.
    • From QPST tools, launch RV NV Item Manager. Click File -> Read From Phone. If that doesn't work, you can try Setting -> Comport and select the same port you used in QPST.
    • Next, back up your original settings which you just read. Do this by clicking File -> Write Only Listed NV Items to QCN and give it a filename when prompted to save the settings.
    • Now, there should be 4 values in NVRAM for gain offset, mine were originally:
      NV_C0_BC1_VGA_GAIN_OFFSET_I = 1980
      NV_C1_BC1_VGA_GAIN_OFFSET_I = 2660
      NV_C0_BC0_VGA_GAIN_OFFSET_I = 2222
      NV_C1_BC0_VGA_GAIN_OFFSET_I = 2911
      (your values will be slightly different, don't worry about that)

      Change these values to:
      NV_C0_BC1_VGA_GAIN_OFFSET_I = 3229
      NV_C1_BC1_VGA_GAIN_OFFSET_I = 3362
      NV_C0_BC0_VGA_GAIN_OFFSET_I = 3074

      NV_C1_BC0_VGA_GAIN_OFFSET_I = 3326

    • After you've edited those values, select File -> Write Changed Items to Phone.
    • Then do a File -> Read From Phone, and go back and verify the modified values are still there and are set correctly.
    • Disconnect your phone and Soft-reset.
    Disclaimer:

    This hack is provided for use at your own risk. Exercise caution and use your own judgement. The hack can be undone by restoring you original values or via a ##RTN#.

    Credits:

    Malatesta, Ebag333, Beezlewaxin, Baffles
    Is this a problem with all treo pros? I'm not sure if I was having this problem or not. I do notice that it freezes up sometimes when I'm sending a (simultaneous) text message. Since the post was several months ago, I'm wondering if Sprint has incorporated a fix or if I need to do this myself....
  13. #113  
    Quote Originally Posted by dknight247 View Post
    Is this a problem with all treo pros? I'm not sure if I was having this problem or not. I do notice that it freezes up sometimes when I'm sending a (simultaneous) text message. Since the post was several months ago, I'm wondering if Sprint has incorporated a fix or if I need to do this myself....
    That is not a fix...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  14. #114  
    Crap... I should have put this phone up on ebay last weekend... too busy.

    Last night the Treo Pro voicemail went off... sitting in the house again (top floor, great reception). Long story short, did it three times.

    Hooked up the trusty old (very old) 700wx, and no more issues.

    Guess I have to send the pro back for another unit. I won't sell it like this, just in case.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  15. #115  
    Theog,

    Did this miss call happen to you randomly? Mine happens in clusters. It's either good and never miss a call, or it begins to go into a trance and miss all calls until you do something to pull it out of the trance by doing a soft reset. But then again it'll go to this trance again soon until you do a hard reset. I don't know what's with this problem.
  16. #116  
    Quote Originally Posted by cfong View Post
    Theog,

    Did this miss call happen to you randomly? Mine happens in clusters. It's either good and never miss a call, or it begins to go into a trance and miss all calls until you do something to pull it out of the trance by doing a soft reset. But then again it'll go to this trance again soon until you do a hard reset. I don't know what's with this problem.
    Does not matter... I have the ebay writeup ready... will wait until Thursday morning to put it up and have it last over the weekend.... along with some other items I've wanted to dump.

    Palm rejected the warranty and sprint kicked all fixes back to palm... so hopefully they will produce a fix soon for those waiting. Who knows. I've been using my treo 700wx... I don't trust the pro at all. More than likely right after I sell it, palm will release and update. lol

    Buying the pro was a BIG mistake. I should have listened to my better judgment... can't believe I talked my way into buying this POS.

    Don't get me wrong, the pro is a good phone for some people... just not me... not with this issue. No phone is perfect, but a cell phone should be able to send and receive calls at a bare minimum.

    I'll pickup a q9c as a backup (my old q9c died) and get the htc pro2 when I catch the right agent. Although, sprint did provide a $50 credit to my account, but I can't figure out why... I need to call and sort it out. It was right after I asked about the htc pro2.

    I'll keep the 700wx as a 2nd backup... but it does not have gps... I use that a lot walking around Purgatory.
    Last edited by theog; 09/16/2009 at 06:55 PM.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  17. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #117  
    Quote Originally Posted by theog View Post

    Don't get me wrong, the pro is a good phone for some people... just not me... not with this issue. No phone is perfect, but a cell phone should be able to send and receive calls at a bare minimum.
    I am with you on this. If I remotely needed this phone for business (in fact I now use my business VZW Moto 750v for more and more personal calls lol) it would have been gone a long time ago. I am actually considering selling out and buying a GSM Treo Pro and going on my wife's ATT account to save a few bucks. I love the form factor and overall design,just can't stand hearing that VM alert when the phone never rang, and actually pressing the green button to answer on the first/second/whatever ring and it goes to VM anyway.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  18. #118  
    Quote Originally Posted by jac6695 View Post
    I am with you on this. If I remotely needed this phone for business (in fact I now use my business VZW Moto 750v for more and more personal calls lol) it would have been gone a long time ago. I am actually considering selling out and buying a GSM Treo Pro and going on my wife's ATT account to save a few bucks. I love the form factor and overall design,just can't stand hearing that VM alert when the phone never rang, and actually pressing the green button to answer on the first/second/whatever ring and it goes to VM anyway.
    I honestly thought they would have released and update by now... I figured the treo pro out last year and released to sprint in Jan... figured at least six to eight months in some fix would be found. Think all the engineers and techs are working on WebOS... trying to get that POS up to speed before win 7 is released. lol

    Heck I knew of the issue... I can't pretend that I did not... but I thought it would be fixed. Can't blame anyone but myself. I can accept that...
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  19. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #119  
    I just steered a friend away from the STP because of it. He had a Treo 650, and wanted a similar design phone. He would use it for work,so advised him not to buy it.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  20. #120  
    Quote Originally Posted by jac6695 View Post
    ... I am actually considering selling out and buying a GSM Treo Pro and going on my wife's ATT account to save a few bucks. I love the form factor and overall design,just can't stand hearing that VM alert when the phone never rang, and actually pressing the green button to answer on the first/second/whatever ring and it goes to VM anyway.
    It's a nice phone. I am surprised the Sprint CDMA model has this problem.

    I've had ATT in the past. I am currently using T-Mobile, and I have never missed a call.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

Page 6 of 8 FirstFirst 12345678 LastLast

Posting Permissions