Page 5 of 8 FirstFirst 12345678 LastLast
Results 81 to 100 of 149
  1. #81  
    Borrow an XP computer from someone? I'd let you use mine if you are close to where I am.
  2. #82  
    Well, I've had two calls go straight to voicemail this week... first was not a big deal. Second was...

    Strange thing is I have a strong ev signal... no data at the time of the missed calls... phone sitting on a desk... same spot it always sits.

    I'm about two feet away.

    Believe I'm looking for another phone... I'd rather not... and don't see anything in sprint's current lineup that I want.

    Might have to breakout one of my older phones and work from their.... sucks...

    Note, going to palm's site, I noticed in the forum there are a number of people questioning this phenomenon... silence from palm.

    To be honest, this might be the last palm device I ever purchase. Not to be a drama king, but the 800 and now this?
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  3. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #83  
    Seems to vary week to week for me. Sometimes every call rings through, sometimes not. I am also getting sick of a call ringing, hit either the answer soft key or green button and call goes to VM. Happens on the first ring or third ring, doesn't really matter. Very annoying.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  4. #84  
    Quote Originally Posted by jac6695 View Post
    Seems to vary week to week for me. Sometimes every call rings through, sometimes not. I am also getting sick of a call ringing, hit either the answer soft key or green button and call goes to VM. Happens on the first ring or third ring, doesn't really matter. Very annoying.
    Yeah... I've been experiencing this answering problem intermittently, too... VERY annoying...
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  5. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #85  
    Quote Originally Posted by gksmithlcw View Post
    Yeah... I've been experiencing this answering problem intermittently, too... VERY annoying...
    Grant do you use your own ring tones, or Palms? I am wondering if my custom ring tones might be the issue. I have a half dozen or so assigned to specific contacts, 1 to known callers, 1 to unknown.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  6. #86  
    Quote Originally Posted by jac6695 View Post
    Grant do you use your own ring tones, or Palms? I am wondering if my custom ring tones might be the issue. I have a half dozen or so assigned to specific contacts, 1 to known callers, 1 to unknown.
    My palm is stock... only programs I've added are ewallet, google maps and MS live search/maps.
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  7.    #87  
    Quote Originally Posted by theog View Post
    Well, I've had two calls go straight to voicemail this week... first was not a big deal. Second was...

    Strange thing is I have a strong ev signal... no data at the time of the missed calls... phone sitting on a desk... same spot it always sits.

    I'm about two feet away.

    Believe I'm looking for another phone... I'd rather not... and don't see anything in sprint's current lineup that I want.

    Might have to breakout one of my older phones and work from their.... sucks...

    Note, going to palm's site, I noticed in the forum there are a number of people questioning this phenomenon... silence from palm.

    To be honest, this might be the last palm device I ever purchase. Not to be a drama king, but the 800 and now this?
    That's unfortunate...

    The hack posted at the top of this thread will only help if you are missing calls due to bad reception where the radio firmware determines that the signal level isn't high enough to maintain a call. If you are missing calls with good signal, then clearly something else is going on.

    FWIW, I can confirm that I've seen it happen too. I was testing some call-related software and repeatedly calling my STP from a landline, when one of the calls simply went to voicemail, despite having very good signal at the time and no data connection. I then tried calling my STP another 20 times trying to reproduce it, but couldn't. For me at least, it's very infrequent.

    And yeah, I don't think we'll be seeing any updates for the Treo Pro from this point on.
  8. #88  
    Quote Originally Posted by jac6695 View Post
    Grant do you use your own ring tones, or Palms? I am wondering if my custom ring tones might be the issue. I have a half dozen or so assigned to specific contacts, 1 to known callers, 1 to unknown.
    I have my own ringers, yes... One for known callers, one for unknown... But they ring /most/ of the time, so I really don't think that's it.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  9. #89  
    Quote Originally Posted by zbop View Post
    And yeah, I don't think we'll be seeing any updates for the Treo Pro from this point on.
    I hate that you're probably right, but what's your reasoning?
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  10. #90  
    I have had the Pro for about a week and noticed this problem. I am a Sprint user.. and not sure if this works with other providers. It worked the second I installed it with mine though. Check it out, its not a third party hack, officially from Palm...



    kb.palm. com/wps/portal/kb/common/article/4335_en.html
  11. #91  
    Quote Originally Posted by dpalermo View Post
    I have had the Pro for about a week and noticed this problem. I am a Sprint user.. and not sure if this works with other providers. It worked the second I installed it with mine though. Check it out, its not a third party hack, officially from Palm...



    kb.palm. com/wps/portal/kb/common/article/4335_en.html
    Different issue... most of us have that installed already. Thanks anyway!
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  12. kaivorb's Avatar
    Posts
    118 Posts
    Global Posts
    234 Global Posts
    #92  
    Ok. So I hooked up an old XP desktop computer and installed the hack.

    Still continually getting missed calls.

    I installed the "official" fix from Palm.

    Still getting missed calls.

    I get really frustrated and do some more investigating on my own. I try calling my phone from my wife's phone (who I am always missing calls from...which ticks her off), and magically the call goes through...but there is no ringer sound. Just her picture and the fact she is calling. But I can't hear it. WTF?

    Turns out I had turned the "phone volume" down last week while talking to my mom on the phone (she's a very loud talker!). I had no idea that phone volume was tied to "ringer volume". I turned the phone volume back up, and now I am getting calls again.

    Moral of the story? Sometimes the simple answer is the best. If you can't hear when people call, maybe it's because of the volume.

    Anyway I felt like an *****, and just wanted to help others not go through the same thing.

    Enjoy
    K--
  13. #93  
    Quote Originally Posted by Kaivorb View Post
    Moral of the story? Sometimes the simple answer is the best. If you can't hear when people call, maybe it's because of the volume.

    Anyway I felt like an *****, and just wanted to help others not go through the same thing.

    Enjoy
    K--
    Wish it were a simple answer... that would be great!!!

    My last three WM phones (that I have owned) had the same issue with the volume... much too easy to turn the volume down. Actually, the treo pro is much harder to do this...

    The majority of people here know to check the volume... but thanks for the tip. lol
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  14. ImTIME's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #94  
    ok i have everything setup... qpst and the treo 800 drivers installed... but i cant get qpst to recognize my phone at all... any help? and yes im running the proper version...

    EDIT

    got that figured out... got everything done right... but it still wont ring... lol... im gonna just put my insurance to good use...
    Last edited by imtime; 07/29/2009 at 02:47 PM.
  15. #95  
    Quote Originally Posted by imtime View Post
    ok i have everything setup... qpst and the treo 800 drivers installed... but i cant get qpst to recognize my phone at all... any help? and yes im running the proper version...

    EDIT

    got that figured out... got everything done right... but it still wont ring... lol... im gonna just put my insurance to good use...
    Download and run the "Palm ringer fix" cab from Palm's website and see if that fixes your ring problem..
  16. ImTIME's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #96  
    Quote Originally Posted by jimh2000 View Post
    Download and run the "Palm ringer fix" cab from Palm's website and see if that fixes your ring problem..
    i tried that first...i just did a backup and hard reset... its working for now...
  17. #97  
    I am wondering, has anyone changed the radio threshold values to something higher than zbop suggested? As I understand it, the values zbop used were from the treo 800. who says the STP cannot use even more agressive values?
  18. #98  
    I increased the offset by another 20%. Now the 4 values are:
    3875
    4034
    3688
    3991

    So far I cannot tell any difference, but again in my house the signal is good. I will report if I notice anything, good or bad.
  19. #99  
    So far no adverse effects. I tested the STP against a Samsung Highnote by putting both phones both in a metal can, then put the metal can in another metal can. The sensitivity to incoming calls are about the same for these phones. When the Samsung ran, so did the STP. When the Samsung didn't, nor did the STP. I tested called each phone thrice under each condition.
  20. #100  
    this problem just started to happen to me. ever since i bought the phone in june, i did the tweak mentioned in this thread, havent noticed any calls not coming through.

    recently for the last 3-4 days, my girlfriend would ask me why i havent been answering her phone call. no missed calls show up. also i was suppose to pick up my roommate last night at midnight and was waiting for his call and text to let me know hes ready. i waited to 2:30am, still no call and then just recieved a text at 2:40am. i texted him back that i was waiting for him to let me know, he said he already left and was on his way home. he also said he called a good amount and i wasnt answering.

    this is starting to bug me. i havent messed with the phone for a good month and half and left it the way it was after doing the missed call tweaks. its been working fine and i havent installed any new programs also. i was just thinking this phone is working great because i havent needed to soft reset and went on for days without needing to do so.

    anyone experiencing the missed calls?
Page 5 of 8 FirstFirst 12345678 LastLast

Posting Permissions