Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    Hello - I'm new here but have been a reader for some time. My apologize if this question has been addressed somewhere else...

    I have a Treo Pro from Sprint and have had issues charging it. First, when charging it with the outlet / cable, it seems to take an extraordinary amount of time (like several hours) before it is fully charged.

    Second, when charging just over usb from, say, a laptop, it never seems to pick up any more charge than when it was plugged in.

    Has anyone else experienced this, or is my device/cable defective (note that I am using the Palm supplied micro-USB cable).

    Thanks for any thoughts about this
    Last edited by slack; 05/19/2009 at 09:32 AM. Reason: missing information
  2. bopgun's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #2  
    Yes, charging is slow as hell with the cable off a host computer. It's not that much better with the charger. I've tried multiple cables, no difference.
  3.    #3  
    Quote Originally Posted by bopgun View Post
    Yes, charging is slow as hell with the cable off a host computer. It's not that much better with the charger. I've tried multiple cables, no difference.
    With my centro, charging was zippy.. I would plug it in and 45 minutes later I had full charge.. I've been charging this thing for the last two hours from a computer and it's only at 13%.

    God forbid you use it while it's charging.
  4.    #4  
    This isn't going to fly for me.. 4 hours of charging now, and i'm only at 25%.

    I think I'm going to ship it back and get the HTC Touch
  5. #5  
    My pro's both don't charge well when tethered so I use Blackme @ flytrap.it & when I'm online I use Blackme & it seems to slow down the draining of the battery & yea make sure you have nothing running in the background & make sure you're emails are set to manual so there's nothing else going on with the pro but just sharing.
  6.    #6  
    Quote Originally Posted by cscoot03 View Post
    My pro's both don't charge well when tethered so I use Blackme @ flytrap.it & when I'm online I use Blackme & it seems to slow down the draining of the battery & yea make sure you have nothing running in the background & make sure you're emails are set to manual so there's nothing else going on with the pro but just sharing.
    I had a treo 700w that charged perfectly over USB via computer or regular charger whether I was talking on it, using data or what have you. I'm an idealist, so I don't know if I'll be hacking it with extra software to make it do what it should just do.

    I called sprint and had them ship me a replacement battery. If that doesn't solve it I'll have them ship me a replacement phone.. And if I still have problems, I'll be saying bye to palm for a bit.

    Going on 8 hours - only 55% charged.
  7. OrionNE's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #7  
    I think someone said you need to have ActiveSync installed for it to charge faster. I don't know if it is true cause I have a MAC and I just charge using the OEM cable and charger.
    Last edited by OrionNE; 05/19/2009 at 09:37 PM. Reason: typo
  8. #8  
    Gonna test mine on USB with my PC. It's 8:25 and at 44% when I put it on.
  9. #9  
    i dont seem to have any problem chargeing from computer...i do have activsync installed. dunno if that is why
  10. #10  
    9:00 (35 minutes) and charged up to 60%
  11. vfrjim's Avatar
    Posts
    49 Posts
    Global Posts
    59 Global Posts
    #11  
    I built a charger from a solarpanel and 6v battery through a 5v regulator and wired it to a USB header, took 4+ hours to get from 56% charge to full.
  12. OrionNE's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #12  
    Did installing ActiveSync fix your charging issue KevinC?
  13.    #13  
    Quote Originally Posted by OrionNE View Post
    Did installing ActiveSync fix your charging issue KevinC?
    I activated active sync and it seems to be doing a *little* better. It's at least moving 1 or 2 % every 10 minutes or so. Maybe I should install active sync on the ac plug too
  14. #14  
    I installed the Battery and Performance hack - it seems to work rather well with the phone. It takes about 3.5 hours to go from almost no charge to full charge for me. Maybe the hack?

    Here's a linky to the hack - it's the permalink to the hack:
    http://discussion.treocentral.com/tr...ml#post1579101
    Palm Vx -> Treo 700p (Death by MR Update to 1.10) -> Treo 755p (Blue) -> Treo Pro with Sapphire Blue Innocase
  15. #15  
    Quote Originally Posted by slack View Post
    This isn't going to fly for me.. 4 hours of charging now, and i'm only at 25%.
    I think I'm going to ship it back and get the HTC Touch
    You have a bum battery or phone.

    I get 30% per hour via usb on my pc or laptop and full charge from 0% to 100% in less than 90 minutes of the included charger.

    IE with phone at idle:
    - Handset at 25%. plug into computer usb port. Two hours later I am at 85%
    - Handset at 10%. Plug into wall outlet charger. 1.5 hours later I am fully charged at 100%

    Phone at idle appears to draw less than 30 ma per hour leaving >400 ma for charging via usb and >900 ma per hour over wall charger
  16. #16  
    Quote Originally Posted by aero View Post
    You have a bum battery or phone.

    I get 30% per hour via usb on my pc or laptop and full charge from 0% to 100% in less than 90 minutes of the included charger.

    IE with phone at idle:
    - Handset at 25%. plug into computer usb port. Two hours later I am at 85%
    - Handset at 10%. Plug into wall outlet charger. 1.5 hours later I am fully charged at 100%

    Phone at idle appears to draw less than 30 ma per hour leaving >400 ma for charging via usb and >900 ma per hour over wall charger
    That sounds like what I get charging off my USB port.

    Aero, do you think the issue some people are having could be a USB version issue? Like they are using USB 1.0 or 1.1 instead of USB 2.0?
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  17.    #17  
    I recieved a replacement kit today. I will let you know if I find any improvement.
  18. #18  
    Quote Originally Posted by palandri View Post
    That sounds like what I get charging off my USB port.

    Aero, do you think the issue some people are having could be a USB version issue? Like they are using USB 1.0 or 1.1 instead of USB 2.0?
    When it come to power from a PC I am not sure about difference in versions. I do know different PCs have slightly different power outputs. some macbooks for example do not give full 500 ma. people with usb on powered external HDDs have found this out. but I donlt know that a variance of 450 to 550 on the usb would cause the difference the OP is seeing.

    I do know you can draw a whallop of current on the pro if using wifi and gps wiht screen locked on. The Pro system in that case may in fact actively lower charge current intake from the charger to keep heat down (probably on a heat sensor vs a measure of current). perhaps this is:
    -failed heat protection on the OP's pro,
    - a defective battery,
    - defect in the wiring of the USB port on his pro
    - or in the USB micro cable (I assume he is trying off both the charger and usb port with same cable)
    - a failure in the phone itself causing super high draw (but we would then see a high discharge rate off charger)

    If the OP's phone is truly at idle, given you can get at least two days standby, 1150mAH/48 hours is 24 mA per hour (could be higher in poor reception areas but not too much hihger and likely even lower) This means 475 ma per hour left for battery recharge on usb and 975 left for recharge on wall charger. Now I don't seem to be getting 475 off my usb, more like +350 per hour. but the OP seems to be getting much less.

    What are the rest of the users seeing for charge rates?
  19. #19  
    Quote Originally Posted by slack View Post
    I recieved a replacement kit today. I will let you know if I find any improvement.
    good luck. I think you have a problem with the individual handset. the treo pro has very good battery life for windows mobile, and nothing abnormal in charging in my experience. Let us know how it works out please.
  20.    #20  
    Quote Originally Posted by aero View Post
    If the OP's phone is truly at idle, given you can get at least two days standby, 1150mAH/48 hours is 24 mA per hour (could be higher in poor reception areas but not too much hihger and likely even lower) This means 475 ma per hour left for battery recharge on usb and 975 left for recharge on wall charger. Now I don't seem to be getting 475 off my usb, more like +350 per hour. but the OP seems to be getting much less.

    What are the rest of the users seeing for charge rates?
    I have to note that the device definitely was not entirely idle. I had google mobile sync running, and gmail sync set to every 15 minutes. There was definitely activity. Either way, I would find it very frustrating if the drain on the battery during usage would ever exceed the charge. Wouldn't this defeat the purpose of plugging it in? (maybe just the idealist in me?)
Page 1 of 2 12 LastLast

Posting Permissions