Results 1 to 5 of 5
  1.    #1  
    I have a couple comments and questions.

    First, when I open Sprint Navigation it tells me a new version is available and I can either "Download Now" or "Remind Me Later". When I hit download now it opens a blank browser window and tries to download the cab file. It stops and tells me it cannot download file. I hit retry, and it begins to download the new file. Once the file is download it says it needs to remove the older version 2.1.26 before it can install the new one, but its actually same file its trying to download and I hit Ok to remove previous version. Anyway, its says its unable to remove the old version and asks if I want to continue. I hit continue and it appears to load the new version. However, each time I run Sprint Nav it asks them samething each time. Is there a fix for this?

    Secondly, yesterday when I was in Sprint TV I had a link for Sprint Movies but today that link is gone. Did they do something or is something not working correctly.

    Any help would be appreciated. Thanks!
  2.    #2  
    I'd also like to mention that sometimes when I try to get to Sprint TV I get an error that reads;

    "Unable to launch the app using current internet connection. To run the app, please change your internet connection to use the cellular network."

    I'm using Power Vision network so I don't know what they want me to connect to. If I remove the battery this sometimes work and it lets me into Sprint TV. Anyone else having this problem?
  3. #3  
    Sounds like you may have accidentally corrupted TeleNav (sprint Navigation). I would do a PIM backup, and a hard reset. I haven't gotten any sprint navigation updates though, and I just did a hard reset yesterday.

    I did get a Sprint TV update this morning, and I do have "Movies and short clips" Which has "Crackle movies on the go" or something in there, if that is that you are talking about. You may need the update to get the new channel?
  4. #4  
    Quote Originally Posted by bvent View Post
    I have a couple comments and questions.

    First, when I open Sprint Navigation it tells me a new version is available and I can either "Download Now" or "Remind Me Later". When I hit download now it opens a blank browser window and tries to download the cab file. It stops and tells me it cannot download file. I hit retry, and it begins to download the new file. Once the file is download it says it needs to remove the older version 2.1.26 before it can install the new one, but its actually same file its trying to download and I hit Ok to remove previous version. Anyway, its says its unable to remove the old version and asks if I want to continue. I hit continue and it appears to load the new version. However, each time I run Sprint Nav it asks them samething each time. Is there a fix for this?

    Secondly, yesterday when I was in Sprint TV I had a link for Sprint Movies but today that link is gone. Did they do something or is something not working correctly.

    Any help would be appreciated. Thanks!
    I have this problem too....I am not finding duplicated files...so I just ignore the matter b/c the app works fine....I did the vinstall after a hard reset and really rather not do another one yet....I tried going to the Remove programs screen thinking I would see two entrie....which was not the case....suggesting there is only one app loaded.....If sprint reads posts here maybe they can post a fix?
  5.    #5  
    UPDATE: I called Sprint Tech Service this morning and told them about both issues. They told me they have been having a G3 network issue since Wednesday and this could be the cause.

    The rep tried to send me a link to add the Sprint Movies back to my Sprint TV menu but the page would not load and he stated this is because of the G3 problem.

    He also said he would see if they could send a text message when this is fixed. I'll wait a few days and see if there is any change and will post another update for those interested.

Posting Permissions