Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
  1.    #21  
    Just figured it out.

    I am using Resco Explorer so I told it to view hidden files and viola!

    The original Sprint Nav like is a hidden file under the windows/start folder
  2.    #22  
    With the new version I am able to use my contacts to lookup addresses Old wouldn't work

    Keyboard shortcuts works too!!

    Find along route works also
  3. #23  
    Quote Originally Posted by ShBi View Post
    Oh, and the new version number is 2.1.30.
    OK, so you used to have version 2.0 and now you've got version 2.1.30, right?

    Quote Originally Posted by MedicWill View Post
    With the new version I am able to use my contacts to lookup addresses Old wouldn't work
    So from within Sprint Navigation 2.1.30, there is a new icon that allows you to open your Outlook Contacts? Or are you saying that from your Outlook Contacts you can open Sprint Navigation? Or are you saying it works both ways now?
  4.    #24  
    I can lookup contacts within the Nav and it reads their address and navigates to it.
  5. #25  
    On my STP, I keep getting the 2.1.26 cab download, and it asks me to update every time. I've looked every where I can think of for the proper shortcut, but all of them lead back to the 2.1.26 version.
  6. #26  
    Quote Originally Posted by MedicWill View Post
    I can lookup contacts within the Nav and it reads their address and navigates to it.
    That's good, because now you've got 2 way contacts/navigation integration. I recall you already had the "Drive To" option within Contacts, to open Navigation. And now you can reach contacts from within Navigation too. That means 2.1.30 has a nice new feature over 2.1.10 (the version of Sprint Navigation on my Touch Pro that has crap graphics).
  7.    #27  
    I think the graphics look worse than the older version, but it seems a lil snappier.
  8. Tedcas's Avatar
    Posts
    271 Posts
    Global Posts
    281 Global Posts
    #28  
    How do you get to contacts from within the program? I've been bumping my head for two days trying to figure it out
  9. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #29  
    Did anyone notice that since the install of the new version, the phone battery seems to drain faster even if the program is NOT running? maybe its just me but it appears to drain faster...
  10.    #30  
    My battery drains so fast it would be hard to tell what faster is!
  11. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #31  
    So is the consensus to upgrade to the new version or stick with the old? It is annoying to have to go through the yes/no each time you start the old version.
  12. #32  
    Anyone else using this with RealVGA and notice Nav app does not cover the whole screen? It leaves a line about 10-20 pixels wide across the bottom.
  13. bigwrigg's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #33  
    One thing i noticed on mine before i removed the upgrade. (had to restore from a back up made prior to the upgrade) my backlight still times out with the phone settings.
    The old version still works properly, the back light will stay on the entire time in am navigating. I am glad i have a good car charger. LOL
    So after a day or two of double checking the settings i went back to the way it was when it worked.
  14. kwyatt's Avatar
    Posts
    56 Posts
    Global Posts
    62 Global Posts
    #34  
    Quote Originally Posted by fizban_tx View Post
    Anyone else using this with RealVGA and notice Nav app does not cover the whole screen? It leaves a line about 10-20 pixels wide across the bottom.
    Yea, same issue here. Using RealVGA and experience the line at the bottom too.
  15.    #35  
    Ya backlight is jacked... this sucks...
  16. #36  
    I updated to the newer version of Sprint Navigation and the old version is still there. From contacts when I click "Drive to" it wants to bring up the old version. I tried renaming the folder for the old version and then the "Drive to" function does nothing.

    Is there a registry setting to tie the new version to the contacts?
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  17. #37  
    Another thing, the on-screen keyboard always comes up when I want to type into a field. Is there a way to disable that?
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  18. #38  
    Quote Originally Posted by NicksGarage View Post
    Another thing, the on-screen keyboard always comes up when I want to type into a field. Is there a way to disable that?
    Try using a program like Nullkeyboard or nueNullKB.
    Should help stop the soft keyboard from showing up in any program.

    A program like that should come built into Treos.
  19. #39  
    Thanks! That works great. Don't even remember the last time I used the on-screen keyboard.
    Bell Rotary --> Kyocera 6035 --> Kyocera 7135 --> Palm Treo 800w
  20. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #40  
    I have done the Sprint Nav update. Now everytime I start a session I have to login. I didn't have to do that before and it's a pain to enter the info each time. Am I missing something to do to login automatically? Thanks for the help.
Page 2 of 2 FirstFirst 12

Posting Permissions