Results 1 to 3 of 3
  1. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #1  
    I have a Treo 750 WM6 and a Palm Pro WM6., I use both because I have a need to carry 2 mobiles on two different carriers.

    When I sync the Pro with Microsoft Office Professional 2007 Outlook on my computer everything syncs fine.

    When I sync the 750 everything seems to go through the sync process except the last on the list which is Microsoft Office OneNote which has the words ..Attention required next to it.

    I don't recall this happening when I first started to sync both (Not at the same time) mobiles and in the past the 750 always synced OK on its own.

    I have looked everywhere and tried to change any settings that I think might be relevant but still no go.

    I suspect this might be a Windows thing but I would still like to find a fix.

    Thanks in advance any suggestions would be appreciated.
    Last edited by bille; 06/21/2009 at 12:04 AM.
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  2. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
       #2  
    I'm still looking/hoping for a solution....anyone???
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  3. dmc78's Avatar
    Posts
    71 Posts
    Global Posts
    73 Global Posts
    #3  
    This happens to me on Listpro if I modify a document on the phone and modify it on the computer and then sync. The computer doesn't know what to do since you have modified both and its not sure which ones to replace. I click on the "attention required" notification and it will try to resync again with the same issue, after 2-3 times of doing this it will finally ask me which one would you like to replace (desktop or handheld version) and then you decide and that will be it, it will copy the file. Another idea can be to reinstall activesync if you can't fix it.

Posting Permissions