Results 1 to 8 of 8
  1.    #1  
    Ok, I have my pro set to not notify me of a new email, new sms, missed, reminders, etc. with a message on the screen ("Display Message on screen box not checked for these events).

    However I continually receive pop up messages on the screen for these events when they occur, with the notification softkey in the lower left. The only option checked for these events is to play a sound (which it does).

    Am I missing something so very obvious. I really dont want the popup notifications on the screen for every event..it's annoying to have a notification that I have voicemails, then have notifications for the missed calls...but I can't seem to figure how to stop them!

    Thanks
  2. cygnusx1's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #2  
    Have you gone through the settings in sounds and notifications?

    If you have these settings setup correctly, try a 10 second soft reset by taking out the battery for at leaset 10 seconds. This allows the Treo to power off like a shutdown on a PC.

    For the support page for your device, go to palm.com, click on support, phones, select your model and carrier. This will take you to the main support page for your device. Look in the user manual for sounds and notifications and make sure you have everything set correctly.

    The last thing to try is a hard reset to get the device back to factory condition and start again.

    Go to kb.palm.com and enter solution ID 41108 for the hard reset procedure. The hard reset will erase all data on the Treo so make sure you sync to backup your data.
  3.    #3  
    Thanks for the reply, I verified my settings (all correct and how I want them to be)...tried the 10 second thing and I still get on screen notifications for all events (when the only one chosen is calendar). I hate the tought of doing a hard reset...
    And I have read that this is peculiar to win mobile os where any event will always display on the screen (as a notificiation). I gues I just want to hear do other people have notifications for events turned off and not get the notification, or does everyone else get notifications for all events, no matter what is selected...
  4. bopgun's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #4  
    I read somewhere that it's just the way HTC and Palm built this thing. Looks like we're stuck with the notifications turned on (even though we've selected off). Perhaps Treo Alerts has fixed?
  5. #5  
    Quote Originally Posted by bopgun View Post
    I read somewhere that it's just the way HTC and Palm built this thing. Looks like we're stuck with the notifications turned on (even though we've selected off). Perhaps Treo Alerts has fixed?
    Treo Alerts is currently using the S&N initial notification as is. I can look into overriding the S&N alerts in a future build.
  6.    #6  
    Thanks for the confirmation...I thought it was just me. I am using Treo Alerts and it is trully awesome. An override would be even better! one of those annoyances.
    Thanks
  7. #7  
    Quote Originally Posted by Styxxx View Post
    Thanks for the confirmation...I thought it was just me. I am using Treo Alerts and it is trully awesome. An override would be even better! one of those annoyances.
    Thanks
    Hey guys, any suggestions on this? I truly hate this as well. I find it most annoying when I dismiss a call, yet still get notified that I "missed" a call. I also read on another forum that this is not a WM issue, rather part of the Palm customization to WM.
  8.    #8  
    I still havent found a way to ease this frustration...

Posting Permissions