Results 1 to 5 of 5
  1.    #1  
    When I am receiving an incoming call in vibrate mode, my phone won't vibrate. Only the notification will come up on the screen. It vibrates for everything else like missed call, new text message, new mms etc. I installed Treo Alert and I feel like this has something to do with it, because I had a problem with it before. I've turned off all the notifications from treo alert and I'm still having this problem though. The message pops up saying that I have an Incoming Call, but no vibrate. If I have it in the regular mode with sound + vibrate, it rings and vibrates just like it should. Anybody have an idea what would cause this?
  2. #2  
    Works for me and I use Treo Alerts also.

    Make sure your Sounds & Notifications settings have Vibrate checkboxes checked for the following Events:

    Phone: Known Caller
    Phone: Roaming
    Phone: Unknown Caller
  3.    #3  
    Yeah all the boxes are checked. I really don't see what would cause this. I don't see how Treo Alerts would cause this either since it doesn't mess with the incoming call vibrate. I'll try uninstalling it and see if that fixes anything. I really hope I can get this to work and keep Treo Alerts because it has been so useful to have.
  4.    #4  
    Well this morning it decided to throw me another curve ball. Now when I receive calls when the volume is on, it doesn't vibrate or play my ringer. It conveniently makes a noise when I have missed the call, but not when it rings. I uninstalled Treo Alert and it doesn't help anything. Anybody have any ideas before I try a hard reset?
  5. bopgun's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #5  
    Yes - there's a registry change that you can do to solve your problem. I forget where it was, but if you search you'll be able to find it. Annoying but solvable.

Posting Permissions