Results 1 to 2 of 2
  1. isaacl's Avatar
    Posts
    197 Posts
    Global Posts
    224 Global Posts
       #1  
    I wanted to disable ActiveSync from running every two seconds, and I followed instructions to delete repllog in the Notifications.
    However, now I can't sync with my computer.
    I must have deleted something wrong...
    Any ways to get it back (and I know I can do a hard reset, but I'm trying to avoid that)?
    Thanks.
  2. isaacl's Avatar
    Posts
    197 Posts
    Global Posts
    224 Global Posts
       #2  
    Found the solution...
    For those who have this problem, either use SKTools, then go to the Notifications Queue option, then click Action, then Recreate Active Sync.
    Or you can also download this:
    http://www.cs.pitt.edu/~jmisurda/ppc/FixASRunAt.zip

Posting Permissions