Results 1 to 5 of 5
  1.    #1  
    I installed Skyfire browser, then I was queried if I wanted it to be the default browser..I clicked YES (unfortunately).

    Since then, the "Live Search on the Today Screen", fires up the Skyfire browser..?? Sometimes the searches end up in an error message in Skyfire browser..??

    [ NOTE: the "Web Search on the Today Screen" fires up PIE ]

    Running Live Search, seems to be a stand alone program which works GREAT (alphanumeric entry & speech recognition).

    How do I get "Live Search on the Today Screen" to work?? (without firing up Skyfire browser).


    NOTE:

    I used RESCO registry editor & found:

    LocalMachine/Software/Microsoft/Shell/Rai/EFBROWSER

    ab Default (value not set)
    ab 0 "Skyfire Browser"
    ab 1 "\Program Files\Skyfire/skyfire.exe
    D 0x1 (1)

    Do I have to do something to the above?
  2. #2  
    Just go into Skyfire's settings and un-check "set to default browser", it'll go back to IE and your Live search will be normal again.

    WMExperts: News, Reviews & Podcasts + Twitter
  3.    #3  
    Quote Originally Posted by Malatesta View Post
    Just go into Skyfire's settings and un-check "set to default browser", it'll go back to IE and your Live search will be normal again.
    bingo..it works.
  4. #4  
    cool

    yeah, when an app "takes over" it can be nerve racking...glad it worked out!

    WMExperts: News, Reviews & Podcasts + Twitter
  5. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #5  
    speaking of this.. how do I get OPERA to be the default browser for everything? I clicked on the make opera the default browser and for most programs it works but for things on the TODAY SCREEN like google search and the map search it still opens pocket IE.

Posting Permissions