Results 1 to 5 of 5
  1. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #1  
    I just installed smallmenu on my 800W and it seemed to work great.. HOWEVER this morning GALARM went off like it does every mrning and NOW when it does, it freezes the 800W .. If I remove smallmenu, there is no freeze. Wen it freezes I can see the buttons from GALARM at the top of the screen and they dont go away like the program froze but I can get smallmenu to come up over top sometimes.... I tried removing it from just from taking over the start menu but that didnt matter either...

    is there something I can do to get this resolved or is smallmeny not going to work? is thre something else if therre is no hope to get it resolved?

    Thanks...
    -- Dave
    Last edited by djqwik; 04/27/2009 at 05:54 AM.
  2. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #2  
    I think its time to REMOVE smallmenu from my 800W.. I am getting error that SMALL MENU WAS INTERRUPTED WHILE IT WAS CREATING MENU TREE. I think smallmenu is the cause of the freeze on my 800W....
  3. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #3  
    Im now trying QUICK MENU which is 100% freeware and seems like a better program..
  4. #4  
    I had issues with small menu becoming unresponsive. switched to quickmenu and haven't looked back. Some of the icons will look garbled if you are not running real VGA though.
  5. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
       #5  
    Quote Originally Posted by fastmike View Post
    I had issues with small menu becoming unresponsive. switched to quickmenu and haven't looked back. Some of the icons will look garbled if you are not running real VGA though.
    I have been using quickmenu since 4/27 and I dont see any issues with the icons? Im not running real VGA.

Posting Permissions