Results 1 to 9 of 9
  1.    #1  
    Can you help me?

    On my Treo Pro, Internet Explorer seems to be corrupt. When I open the application, the cursor goes crazy and there are no menues to do anything with it. I don't even have access to the Address bar.

    Is there a way to re-install IE or retore the entire OS???

    Thanks!
  2.    #2  
  3. #3  
    Quote Originally Posted by Triple xXx View Post
    Did you try running a cache cleaner like MemMaid or something? Sounds like you may have some corrupt html cache files on board...

    there's actually no way to re-install IE and as for the OS, you'd have to do a hard reset (pull the battery and while putting it back in, hold the Red end key for a few moments)--the hard reset will wipe the device/reinstall the OS and should fix the problem, but you'll lose any info stored on it now

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #4  
    I know its not a solution buy why dont you just try opera or skyfire? if its really important to use IE to you then youll probably need the hard reset
  5.    #5  
    Yeah, thanks guys! I did not think about a hard reset. The reason I was not so thrilled about doing that was because the first time i did a hard reset, the resore did not copy all of my data. I eneded up missing a lot.

    I did the hard reset this time and all of the data seemed to be restored except my text messags.... I forgot about those.
  6. #6  
    my IE started locking up after a few days. It turns on but i cannot seem to unlock the screen with the cetner button. THought it was the cache, so i cleared it. but it kept locking up.

    Finally, i erased Mobile Shell 3 and that solved the problem.

    I like IE6 because there are some sites i would rather see in the mobile web page view rather than wait for an entire web page to load.
  7. #7  
    Every so often, my IE stops working. I just do a hard set and everything is back to working fine.
    Gotta love technology... you blink and everything changes.
  8. #8  
    Quote Originally Posted by bulls96 View Post
    I like IE6 because there are some sites i would rather see in the mobile web page view rather than wait for an entire web page to load.
    You should give UCWeb a shot...one of my favorite browsers and very fast.

    WMExperts: News, Reviews & Podcasts + Twitter
  9. camtah's Avatar
    Posts
    5 Posts
    Global Posts
    20 Global Posts
    #9  
    Just to know that you are not crazy, I too have had issues with IE locking up with MS 3.0 as you described. If fact it did it to me at the airport twice today. After I removed the battery twice, I deciced to remove MS3.0. After that it worked fine. I came home, logged in to treocentral to see if anyone else had this issue and I think we may have found another issue with MS 3.0 on the treo pro.

    Quote Originally Posted by bulls96 View Post
    my IE started locking up after a few days. It turns on but i cannot seem to unlock the screen with the cetner button. THought it was the cache, so i cleared it. but it kept locking up.

    Finally, i erased Mobile Shell 3 and that solved the problem.

    I like IE6 because there are some sites i would rather see in the mobile web page view rather than wait for an entire web page to load.

Posting Permissions