Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Quote Originally Posted by MedicWill View Post
    Stop taking posts so personal, its only the internet people.
    Given we all don't personally know each other, that's even more reason for us all to show some common courtesy and respect.

    It's something we've all been guilty of at some time, but we should not disrespect someone personally and then just write it off because we said it online. Nobody posting here is a robot named "Internet".
  2. #22  
    Quote Originally Posted by kaptainchump View Post
    I wonder if turning off Wifi power-save mode would increase reception?
    I know it helps with speed, not sure about reception, but I did have it turned off.

    If it matters, I tested this by turning the cell radio off on both units (to eliminate interference), turned wifi powersave off for the 800w, turned the Treo Pro wifi powersave to "Best performance", held one phone in my left hand and the other in my right (at least 3 feet apart) to minimize interference, and then verified connectivity, strength and speed every 10 feet or so.

    By the time I was out the front door, the 800w lost wifi reception and kept trying to reconnect. I kept going for another 20 feet and the Treo Pro was still holding on. I stopped at the end of my driveway for (1) fear of being run over and (2) fear of being seen as a lunatic by my neighbors for standing in the middle of the street, squinting and holding both arms outstretched with a cell phone in each hand...
  3. #23  
    Quote Originally Posted by zbop View Post
    ... I stopped at the end of my driveway for (1) fear of being run over and (2) fear of being seen as a lunatic by my neighbors for standing in the middle of the street, squinting and holding both arms outstretched with a cell phone in each hand...
    You had to get a thanks for that, not just for your efforts to do a solid test, but also the comic relief .
  4. #24  
    Quote Originally Posted by zbop View Post
    By the time I was out the front door, the 800w lost wifi reception and kept trying to reconnect. I kept going for another 20 feet and the Treo Pro was still holding on.
    I have done the same test between several 800w and Treo Pro with my airave and had the Treo Pro hold that signal further as well.
Page 2 of 2 FirstFirst 12

Posting Permissions