Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 209
  1. #101  
    I have found that if I use the side volume key and make the device volume 100% then when I go to SPB Normal Mode settings it is at 0%. They have something reversed in their source code as its not working properly.
    Devices: Blackberry 7130, 8130, 8330, HTC Touch Pro, Treo 600, 700wx, Pro, Palm Pre
  2. #102  
    Quote Originally Posted by CTL Advance View Post
    I have found that if I use the side volume key and make the device volume 100% then when I go to SPB Normal Mode settings it is at 0%. They have something reversed in their source code as its not working properly.
    Hmm... I have noticed my phone profile settings in MS3 were often down all the way down but didn't correlate it to the side volume adjustment. Because of the placement of the side volume, I'm frequently hitting this button inadvertently when I grab the phone.

    I just did some quick tests and any adjustment (up or down) using the side button will cause the volume in the MS3 phone profile to be set all the way down.
  3. #103  
    Quote Originally Posted by furiousyellow View Post
    I was looking through this forum on Palm's website and there are others who are having ringer issues not apparently related to MS3.
    I haven't had problems whatsoever with ringers stock Treo pro. I had it all the time with the Treo 800w.

    We have large numbers of users here and few are reporting what those single posting new posters at palm com forums are claiming. Several different names there are using same terminology and claiming they are on third pro in weeks,

    This is different than the object and repeatable ringer kill with SPB mobile shell 3.0. I do know for a certainty that SPC MS3 can kill the ringer. This is not intermittent and I can duplicate it every time I install SPB MS3 on two different Treo Pros even after hard reset with nothing else running.

    First the ringer indicator on SPB MS Shell "Professional Home" screen is literally reversed on the Pro (and 800w)./ If it shows all the way down, the ringer is loud, if it is all the way up the ringer is off. You can trigger a total and complete shutdown of ringer by any use of the volume keys on the side of the Pro. You also trigger problem by going into MS3 "ringer profile" and changing any settings.

    This was apparently not beta tested on the Treo Pro. The same problems were either missed on 800w which I understand was beta tested with MS3.0, or created with a post beta fix of some other issue.
  4. #104  
    Quote Originally Posted by Jaggrey View Post
    Are either of you using SPB Weather as well? I read on PPCGeeks that they noticed a huge drainage when running that program. I set mine to stop auto-updating but I might uninstall it if it's still the culprit.
    I am using the SPB weather program, I will have to kill the auto update and see if that fixes the issue somewhat.
  5. #105  
    I just got treo pro and installed MS3 but the start button doesnt work. Does anyone else have this problem? Also, the end key doesnt work to lock the phone. I must press the power button on top to lock and turn off.
  6. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #106  
    Quote Originally Posted by nrupalp View Post
    I just got treo pro and installed MS3 but the start button doesnt work. Does anyone else have this problem? Also, the end key doesnt work to lock the phone. I must press the power button on top to lock and turn off.
    You can go into the System Settings (for the Treo Pro) and reassign the Start button to the start menu or anything else you like. The red button does not perform exactly as before. You now need a long hold of it to lock the device when MS3 is installed instead of just pressing it quickly.
  7. #107  
    Quote Originally Posted by Scott559 View Post
    I am using the SPB weather program, I will have to kill the auto update and see if that fixes the issue somewhat.
    I nlinked SPB Weather from MS3 altogether and battery life seems to be back to normal.

    Quote Originally Posted by nrupalp View Post
    I just got treo pro and installed MS3 but the start button doesnt work. Does anyone else have this problem? Also, the end key doesnt work to lock the phone. I must press the power button on top to lock and turn off.
    There's an option in MS3 to have it override the Start button, which means no matter what program you're in, hitting the start button will take you to MS3. I think if you hit the Start button again it'll drop down.
    If God brought you to it He'll bring you thru it!
  8. #108  
    I think MS3 has a big memory problem...

    I notice after sometime my TP would revert back to the default Toady screen, when the ROM gets low i think.

    Anyone else having the same problem?
  9. #109  
    Quote Originally Posted by Jaggrey View Post
    How much RAM does it consume? Enough to be a problem?
    About 8 mb. More of a problem on the 1.03 users not really a problem for most.
    Other issues other than memory usage that are not yet right for ms3 on Pro
  10. #110  
    On my device at least I am finding that with MS3 after a reset I have 61% usage, then it rides up towards 70%.
    Devices: Blackberry 7130, 8130, 8330, HTC Touch Pro, Treo 600, 700wx, Pro, Palm Pre
  11. #111  
    Quote Originally Posted by CTL Advance View Post
    On my device at least I am finding that with MS3 after a reset I have 61% usage, then it rides up towards 70%.
    Mine is not riding up. I have other problems with MS but not this. I just opened ie, tomtom, google maps, add onenote. that took me from 61 to 74%. I left them on, used them all for about an hour, and stayed at 74%. Closed them and was back at 61%.

    I will test more of this but I am getting no memory leak as far as I can see,
  12. #112  
    Looking in Task Manager MS is only using about 5 MB, but I'm still somehow using a ton of memory. The phone still runs smooth so I don't really worry about it.
    If God brought you to it He'll bring you thru it!
  13. camtah's Avatar
    Posts
    5 Posts
    Global Posts
    20 Global Posts
    #113  
    I have reverted back to 2.1 because of the issues that a lot of people are having with 3.0. I am having display, IE lockup and ringer/alarm issues with 3.0 that I didn't have with 2.1. The scroll bar on the diplay with 3.0 is barely visable and I missed a few important calls because the ringer volume was not functioning correctly. I like the interface, but it seems memory hungry and the widgets no longer have the gee wiz impact after constant use. I also cannot understand the professional screen having fewer options than the "other" screens. I think that in the treo pros case, MS 3.0 is not quite ready for prime time and needs some tweaking.
  14. #114  
    I haven't had any problems with it. It performs beautifully on my Touch Diamond.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  15. #115  
    Quote Originally Posted by camtah View Post
    I have reverted back to 2.1 because of the issues that a lot of people are having with 3.0. I am having display, IE lockup and ringer/alarm issues with 3.0 that I didn't have with 2.1. The scroll bar on the diplay with 3.0 is barely visable and I missed a few important calls because the ringer volume was not functioning correctly. I like the interface, but it seems memory hungry and the widgets no longer have the gee wiz impact after constant use. I also cannot understand the professional screen having fewer options than the "other" screens. I think that in the treo pros case, MS 3.0 is not quite ready for prime time and needs some tweaking.
    the ringer issue is being looked at but it definitely is a big problem.

    As far as the professional screen it isn't very difficult to set up the "lifestyle " home and lifestyle ancillary screens (you can make two or more ancillary screens to the lifestyle) in a custom way, copying what you like from the professional screen

    Unfortunately there is another problem you will see if you set it up for anyone else -- that in day to day use you can easily inadvertently get into the edit mode by pushing a widget for two seconds. The problem there is if you make a nice set of custom screens for a non MS3 expert they can scotch the whole thing inadvertently.
  16. #116  
    Quote Originally Posted by aero View Post
    The problem there is if you make a nice set of custom screens for a non MS3 expert they can scotch the whole thing inadvertently.

    Yes, always make sure you save the MS3 settings before you give them back their phone. That way if they do mess it up, it can be restored.

    I would Back it up in two places so that its less likely they delete both backups.
    Devices: Blackberry 7130, 8130, 8330, HTC Touch Pro, Treo 600, 700wx, Pro, Palm Pre
  17. #117  
    Personally, I've found there to be more than just the ringer problem on the Treo Pro. I do consistently get the ringer level go to zero when using the hardware keys. But, I also can see the profile switch to Silent mode on some occassions. Also, I find that after using some of the built in WM6 widgets, Mobile Shell will exit to the Today screen.

    Honestly, I don't think this is quite ready for prime time yet. I've had to uninstall it for now as a phone without a ringer isn't much of a phone.
  18. jbc28's Avatar
    Posts
    149 Posts
    Global Posts
    227 Global Posts
    #118  
    Does anyone know if there is a setting that will allow active tasks to be displayed? I have not found a widget or anything yet. That seems to be the only thing that I don't like about MS3.
  19. #119  
    Quote Originally Posted by jbc28 View Post
    Does anyone know if there is a setting that will allow active tasks to be displayed? I have not found a widget or anything yet. That seems to be the only thing that I don't like about MS3.
    Exactly the same thing that i was looking for. I looked over at the spb forums but was surprised no one has come up with that yet.
  20. #120  
    MS3 eliminated ringers...had to use hard reset to return to normalmmmso I'll wait for a fux then try again

Posting Permissions