Page 5 of 11 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 209
  1. #81  
    Quote Originally Posted by Jaggrey View Post
    Anyone noticing less battery life since installing this? I dunno if I'm really getting less or if it's cuz I'm playing with it a lot.
    I have, but that may be due to the fact I'm using it a lot more trying to tweak/learn MS. It is doing more stuff in the background with some of the widgets so I expect that has some effect on battery life.

    I can't comment on whether it's better/worse than the previous version, but it rocks compared to 6.1 default!
  2. #82  
    I have, but my memory usage is around 65% constant, and I am a heavy user of data etc... I am going to get the 3500mah battery from seidio
    Devices: Blackberry 7130, 8130, 8330, HTC Touch Pro, Treo 600, 700wx, Pro, Palm Pre
  3. #83  
    Also I have 10 lifestyle pages built up so I am able to really utilize the layout manager. Especially when we dont have the largest screens.
    Devices: Blackberry 7130, 8130, 8330, HTC Touch Pro, Treo 600, 700wx, Pro, Palm Pre
  4. #84  
    Quote Originally Posted by CTL Advance View Post
    Also I have 10 lifestyle pages built up so I am able to really utilize the layout manager. Especially when we dont have the largest screens.
    Wow 10?

    I am sticking with 1 so I know what screen the phone goes to when I press the Red/End key (goes to Home/Lifestyle). I don't like the fact that it goes to the last viewed Lifestyle page, which I guess in your case could be 9 deep.?. Do you know if there is a way to force it to 1 of the Lifestyle pages when youp press the Red button? That would be ideal for me

    -D
  5. #85  
    Yeah 10.... They all have a different objectives but the ones I use the most I keep on the leftside, ones I will use least I keep to the right.

    However that is a good question, ill look into it if it hasnt been done already.
    Devices: Blackberry 7130, 8130, 8330, HTC Touch Pro, Treo 600, 700wx, Pro, Palm Pre
  6. #86  
    I have about six lifestyle right now.

    Most of the in depth stuff right now is at xda altough there are threads at ppc, modaco and spbclub.

    Perhaps one of you guys who will keep a first post maintained wants to make a faq we can sticky up top?
  7. #87  
    What is the build number of the release version? I've been running the free beta and getting ready to buy the software.

    Is there a way to backup MS settings so I don't have to re-do them when I install the release version?
  8. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #88  
    Build 6411.

    Go to the Spb Menu page on the carousel. Select Settings. Select Mobile Shell. Right softkey and then select Backup Settings.
    Palm III -> Handspring Visor Deluxe -> Dell Axim X5 Advanced -> Dell Axim X3i -> Dell Axim X50v -> Cingular 8125 -> Sprint Palm Treo 700Wx -> ->Palm Treo 700P (my wife's but I played with it ) -> Sprint Mogul -> Treo 800w -> Touch Pro & Treo Pro.
  9. #89  
    Quote Originally Posted by xdalaw View Post
    Build 6411.

    Go to the Spb Menu page on the carousel. Select Settings. Select Mobile Shell. Right softkey and then select Backup Settings.
    Treo Pros don't have Soft Key Buttons

    To back up the setting on the pro go to:
    Launcher > Settings > Spb Mobile Shell > Menu (Very Bottom Right) > Back Up Settings.

    Be sure you move it to your storage card and don't be a tard like me. I backed mine up then Hard Reset the phone thinking I had saved the file to my docs. It defaults to the root of the phone I guess.

    -D
  10. #90  
    Great. Thanks for the info CrozB and xdalaw.
  11. #91  
    Quote Originally Posted by Jaggrey View Post
    Anyone noticing less battery life since installing this? I dunno if I'm really getting less or if it's cuz I'm playing with it a lot.
    I am seeing a significant gain in battery usage running MS3, On a typical work day I could do my normal browsing,Texting, Fiddling around and come home with approx 65-70% charge left on my phone, The last 2 days at work have been typical and I am coming home with just under 50% left on my charge, I always start the day with a full charge so that aspect hasn't changed. Nothing has changed on any of my settings since I upgraded from MS2.
    I will be interested to see if some of you are indeed seeing a sizeable difference as well after you get into your normal routines with the phone and MS3.
  12. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #92  
    The battery-life on my treo pro is dramatically shorter now after I installed ms3. After a soft reset and without calling ms3, the battery drains in normal way (~10% in 5-6 hours without use). I think, I will deinstall ms3 until they find a way not to suck my battery
  13. #93  
    any else experiencing ringer issues? mine is simply not ringing with ms3 on Pro.

    same is occurring with 800w as well.

    They screwed up the beta on our devices.
  14. #94  
    I've had ringer issues with mine before MS3. I got it to work by copying an mp3 into one of the other folders 6.1 looks for ringtones. I just tried switching the ringtone to one of the defaults and now the ringer doesn't work at all even when I switched back to the one that was working.

    When I first noticed the problem, before MS3, I did a hard reset which restored the ring. I think one of the apps or mods is what's causing it.
  15. #95  
    Quote Originally Posted by Scott559 View Post
    I am seeing a significant gain in battery usage running MS3, On a typical work day I could do my normal browsing,Texting, Fiddling around and come home with approx 65-70% charge left on my phone, The last 2 days at work have been typical and I am coming home with just under 50% left on my charge, I always start the day with a full charge so that aspect hasn't changed. Nothing has changed on any of my settings since I upgraded from MS2.
    I will be interested to see if some of you are indeed seeing a sizeable difference as well after you get into your normal routines with the phone and MS3.
    Quote Originally Posted by conum View Post
    The battery-life on my treo pro is dramatically shorter now after I installed ms3. After a soft reset and without calling ms3, the battery drains in normal way (~10% in 5-6 hours without use). I think, I will deinstall ms3 until they find a way not to suck my battery
    Are either of you using SPB Weather as well? I read on PPCGeeks that they noticed a huge drainage when running that program. I set mine to stop auto-updating but I might uninstall it if it's still the culprit.
    If God brought you to it He'll bring you thru it!
  16. #96  
    Quote Originally Posted by Jaggrey View Post
    Are either of you using SPB Weather as well? I read on PPCGeeks that they noticed a huge drainage when running that program. I set mine to stop auto-updating but I might uninstall it if it's still the culprit.
    Weather was causing a minor drain for me on on MS2, reading the ppc geeks thread it is unclear whether the people seeing the drain are seeing more drain on weather with SBMS2 than SBMS3
  17. #97  
    Anyone else noticing their notification alarms arent working anymoer after installing SPBMS3? New messages appear on the home page but i never hear any sound. I have it set up to make a sound over at the sounds alarms pane of the phone.
  18. #98  
    Quote Originally Posted by aero View Post
    any else experiencing ringer issues? mine is simply not ringing with ms3 on Pro.

    same is occurring with 800w as well.

    They screwed up the beta on our devices.
    I was looking through this forum on Palm's website and there are others who are having ringer issues not apparently related to MS3.

    LINK

    There's a registry workaround someone suggested. I may give that a try.

    Edit: Hard reset it again, restored config from Sprite and ringer is working again (for now). I'm wondering if this bug affects more than just the ringer volume. I use my TP to stream music over A2DP in my car. Today, the volume was so low I could barely hear it when the car was moving and that was with PocketMusic's and TP's speaker volumes set to max. Previously, it was much better.
    Last edited by furiousyellow; 04/27/2009 at 11:56 AM.
  19. #99  
    All alarms, ringers, notifications etc are working fine for me on my Treo Pro GSM.

    -D
  20. #100  
    MS3 caused my incoming call ringer to vibrate only. All volume controls in WM6.1, the device, and MS3 were set to where volume was on, but no incoming call ringer.

    Gave up and went back to PhoneAlarm, hope Spb gets it figured out soon; I really like the MS3 UI.
Page 5 of 11 FirstFirst 12345678910 ... LastLast

Posting Permissions