Results 1 to 13 of 13
  1. Levman's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
       #1  
    Has anyone been able to get the "locate me" feature in the latest version of Live Search to work? It worked for me, once or twice, but that's it; now it can't locate me ... but if I change my location to "GPS Location" and have it find my location that way, it works fine.
  2. #2  
    Yep, installed the latest release Sunday, played with it yesterday and today.
  3. PianoJazz's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #3  
    Quote Originally Posted by bclinger View Post
    Yep, installed the latest release Sunday, played with it yesterday and today.
    I have the latest version (4.5.3129.0), but I don't even see something like a "Locate Me" feature. Can you let me know where it's located within Live Search?

    Thanks.
  4. #4  
    I have "Track me using GPS" and that works OK.
  5. Levman's Avatar
    Posts
    80 Posts
    Global Posts
    81 Global Posts
       #5  
    Quote Originally Posted by PianoJazz View Post
    I have the latest version (4.5.3129.0), but I don't even see something like a "Locate Me" feature. Can you let me know where it's located within Live Search?
    It should be obvious, towards the top right of the screen. If you are not seeing it, one of two things could be happening:

    1. Locate Me is turned off. Check under Menu - Settings, make sure the "Locate Me" box is checked.

    2. You are running the wrong version of Live Search and don't know it. When you install the upgrade, I believe that the original Live Search remains on your Treo as well (at least it does on mine ... and I can't figure out how to get rid of it). I have two Live Search icons on mine - one listed as "LiveSearch" (no space) which is the original version, and one listed as "Live Search" (with space) that is the current version.
  6. PianoJazz's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #6  
    Quote Originally Posted by Levman View Post
    It should be obvious, towards the top right of the screen. If you are not seeing it, one of two things could be happening:

    1. Locate Me is turned off. Check under Menu - Settings, make sure the "Locate Me" box is checked.

    2. You are running the wrong version of Live Search and don't know it. When you install the upgrade, I believe that the original Live Search remains on your Treo as well (at least it does on mine ... and I can't figure out how to get rid of it). I have two Live Search icons on mine - one listed as "LiveSearch" (no space) which is the original version, and one listed as "Live Search" (with space) that is the current version.
    I checked my settings. The "Locate Me" box is unchecked but also greyed out -- I can't change it. BTW, you are running this on an 800w, yes? I ask because I wonder if it's device-specific. I doubt this matters, but I installed it to my storage card.

    I am definitely using the latest version of Live Search (with space). It's version 4.5.3129.0. Under the Menu button, "Client Update Available" is greyed out right now.

    To remove the original LiveSearch (no space), you should be able to use File Explorer. Go into \Windows\Start Menu\Programs. From there you should see the LiveSearch (no space) link that you can delete. That will make it disappear from the Programs list.

    Thanks.
  7. #7  
    The "locate me" box is greyed on mine as well. I installed the app to my device.
  8. PianoJazz's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #8  
    Quote Originally Posted by socomon View Post
    The "locate me" box is greyed on mine as well. I installed the app to my device.
    How about everyone else? Do you have access to the "Locate me" box? Or is it greyed out for you? It sounds like a great feature; just wish it worked for everyone.

    Thanks.
  9. #9  
    Mine is grayed out as well. What is the difference between this box and just clicking find current GPS position?
  10. mwangkc's Avatar
    Posts
    38 Posts
    Global Posts
    60 Global Posts
    #10  
    The Track Me function is available once you are in the map function, it does not appear on the LiveSearch home screen
  11. PianoJazz's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #11  
    Quote Originally Posted by BikeBoy View Post
    The Track Me function is available once you are in the map function, it does not appear on the LiveSearch home screen
    I think this means the "Track Me Using GPS" function. I am looking for the "Locate Me" function that does not use GPS.

    It seems that some have this option and some do not -- all on the same model, our beloved Treo 800w.

    Is the "Locate Me" feature enabled and working for anyone else?
  12. #12  
    I don't think that the "Locate Me" feature works on the 800w. I believe I read somewhere that it uses some kind of triangulation thing that the 800w isn't capable of.
  13. #13  
    I looked closer at this today and with it set on Com4 works find with the "track me" feature. The "locate me" feature though is not applicable, as it works with non-GPS phones, getting its information based on cell phone towers.

Posting Permissions