Results 1 to 11 of 11
  1.    #1  
    I purchased my Treo Pro about a month ago and finally got around to try Log Me In to access my work desktop. I can go all through the log in screens and passwords, but all I get is a blank screen. My boss has an old treo (not sure which model) and his works fine. Any help would be appreciated.
  2. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #2  
    Is the victim computer a Window OS? Why not use Window Remote Desktop that comes with it?

    I use Log Me In because somehow my company network didnt know what it is and I am able to log into my home PC from work.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  3. #3  
    logmein works fine with the treo pro
  4.    #4  
    For what ever reson mine will not. I can get to the connect to host computer screen, then the following screen is all white. I'm obviously doing something wrong.
  5. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #5  
    same prob
  6. #6  
    could a firewall setting need to be changed?
  7. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #7  
    i can log in, see all the computers, when i try to connect to one then i only get a white screen, i think the prob is with how ie handles the activex, same issue with skyfire
  8. mlbgk's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #8  
    I contacted LogMeIN. I have the Treo Pro as well & use this software every day, but not on my Pro. So I tried, but all I got was a black screen...here is LMI's response to fix...

    Hi ,

    If you click on Remote Control, and all you get is a complete black screen, there are two things you are going to want to try.

    First thing is to disable the Mirror Driver. To do this, log in to your computer, and before you choose Remote Control, click on Preferences > Remote Control Settings. On this page, uncheck the box labeled "Use Mirror Display Driver". That should resolve the issue.

    If the above did not work, please go back into Preferences, but instead of going to Remote Control Settings, go to Log Settings. Here you will find options for recording remote control sessions. If you have enabled this option, ensure that the output location is valid. If you do not wish to do this, disable this feature.
  9. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #9  
    use codyppc's toggle cab to switch from IE6 to PIE and it works flawlessly
  10. mlbgk's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #10  
    Quote Originally Posted by mlbgk View Post
    I contacted LogMeIN. I have the Treo Pro as well & use this software every day, but not on my Pro. So I tried, but all I got was a black screen...here is LMI's response to fix...

    Hi ,

    If you click on Remote Control, and all you get is a complete black screen, there are two things you are going to want to try.

    First thing is to disable the Mirror Driver. To do this, log in to your computer, and before you choose Remote Control, click on Preferences > Remote Control Settings. On this page, uncheck the box labeled "Use Mirror Display Driver". That should resolve the issue.

    If the above did not work, please go back into Preferences, but instead of going to Remote Control Settings, go to Log Settings. Here you will find options for recording remote control sessions. If you have enabled this option, ensure that the output location is valid. If you do not wish to do this, disable this feature.
    I tried both options, neither worked. Will call support tomorrow to get it right & let you know.....
  11. terra's Avatar
    Posts
    50 Posts
    Global Posts
    135 Global Posts
    #11  
    Quote Originally Posted by marksr View Post
    use codyppc's toggle cab to switch from IE6 to PIE and it works flawlessly
    yep works perfectly

Posting Permissions