Results 1 to 4 of 4
  1.    #1  
    How can I turn off Auto Complete in the Treo Pro IE? I am sure there is a registry edit.
  2.    #2  
    no one else wants to turn this off bc in my IE it causes a major lag when typing in similar addresses.
  3. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #3  
    Try going to IE and then going to the Menu->Tools->Options->Browsing History and highlight "History" and then hit the "Clear" soft button. I was thumbing around on Sprint eLearning Center Landing Page for the Treo Pro and found a tutorial for this. Hope it helps...
  4.    #4  
    Quote Originally Posted by peridoc View Post
    Try going to IE and then going to the Menu->Tools->Options->Browsing History and highlight "History" and then hit the "Clear" soft button. I was thumbing around on Sprint eLearning Center Landing Page for the Treo Pro and found a tutorial for this. Hope it helps...
    thanks for the reply done that, but its only a temporary solution. bc it comes back later.

Posting Permissions