Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    Is there any way to make the rear speaker louder on the Pro? The headset speaker is plenty loud (although the adjustments don't adjust either way a whole lot), but the speaker is QUIET even on full volume. Phone calls, movies, TV, radio, music etc. it doesn't matter. It's almost unusable. I have to turn the phone and face the speaker near my ear to hear it well, which kind of defeats the purpose for watching movies/tv while sitting on the throne or waiting in a docs office etc. I know the headphones are probably better, but I would like to get the speakerphone usable for times when I need.. well.. a speakerphone, and when I am watching tv/movies with other people, such as on a lunch break. I started to notice it when I used sprint navigation, and couldn't hear the turn by turn directions over the wind/rain outside the vehicle. Than I took a call on speakerphone to see if that was better, and could BARELY hear the person I was talking to. I just opened Transformers on Windows Media player, and had to turn off the fan in my room just to hear it well enough to not need to turn the back of the phone towards me.

    Maybe Hannip knows of a registry edit or some sort of cab file that can raise the speakerphone volume

    Thanks
  2.    #2  
    Anyone? No one has any ideas on how to turn up speakerphone volume?
  3. #3  
    I understand, and I have wondered about the volume, too... Coming from a Palm T|X, I was spoiled with the volume of it! The Pro is very quiet. Quietest handheld I have ever had. Any help would be appreciated by me, too.
    Treo Pro ROCKS! I am a lucky one to have one. XPS M1730s ROCK!! (I wish I had one!) My laptop ROCKS! (Even though it isn't an M1730)
  4. #4  
    Try this it works..settings in the Start/Setting/System...
    Just enable stereo speakers/slide bars to preferences
    Attached Files Attached Files
  5. #5  
    Quote Originally Posted by yvyv View Post
    Try this it works..settings in the Start/Setting/System...
    Just enable stereo speakers/slide bars to preferences
    Oh my gosh... I have been scouring the web for something like this! Thanks!
    Treo Pro ROCKS! I am a lucky one to have one. XPS M1730s ROCK!! (I wish I had one!) My laptop ROCKS! (Even though it isn't an M1730)
  6. #6  
    what is the program called? cant find it after install
  7.    #7  
    I find the WOW HD Settings under System, but it says "There is no WOW driver installed, the control panel will now exit"

  8. #8  
    Quote Originally Posted by MRTRIPOD View Post
    what is the program called? cant find it after install
    It'll be in Settings/System on the bottom of the screen. It's called WOW HD Settings.

  9.    #9  
    Ah... Soft Reset does the trick.. duh! Sorry heh.

    Thanks for that WOW app.. I forgot all about that from winamp days. Worked perfectly. With speakerphone volume on full, and WOW on -2DB output gain, I was happy with the volume level. Just enough to hear it with COD4 playing on speakers in the background. thanks.
  10. #10  
    first of all thanks for this apps!

    Anyone notice that you cant modify any volume setting after installing this? I mean you can change it but it wont affect anything. Volume in WMplayer, ringer volume, any volume actually... Maybe it is just me thought.
  11. #11  
    My Treo Pro from Sprint does not have an WOW HD Setting application, or a Speaker preference. Do I need to download it from somewhere?
  12.    #12  
    Quote Originally Posted by vanders View Post
    My Treo Pro from Sprint does not have an WOW HD Setting application, or a Speaker preference. Do I need to download it from somewhere?
    Yes, you need to install the CAB file linked near the middle of the thread. After you install it, you need to do a soft reset before the app will function properly.

    I don't know how it does for the bass adjustments, since I turned it down to save the speaker, but other than that I am satisfied. I was able to hear the turn by turn directions in my Wrangler, during heavy rain, while going 65mph down the highway (not an easy feat). It wasn't clear as day, but with the window zipped up and the radio off, I could actually hear what it was saying if I was listening for it. Before I would have to literally put the phone near my ear to hear it.

    If the bass adjustment is what you are looking for, WOW used to work REALLY well with WinAmp a long time ago when I was a kid listening to a lot of music on my computer. Haven't used it in a long time though, so that is just from previous experience.
  13. #13  
    Centro85 ... Thank you very!!! that worked great. Now I can actually hear Spint TV :-)
  14. #14  
    Quote Originally Posted by Centro85 View Post
    With speakerphone volume on full, and WOW on -2DB output gain, I was happy with the volume level.
    speakerphone volume on full?? how is that done?
  15.    #15  
    Quote Originally Posted by simpleagony View Post
    speakerphone volume on full?? how is that done?
    I have WOW HD Audio Driver set to max everything, and -2DB output (in the WOW program options, need to DL that from the link in the thread).

    Then you can hit the volume down button on the side of your Pro, and you get two sliders. The right slider is for your headset volume (the speaker you put next to your ear when on a call), and the left slider is your rear speaker volume button. I have since maxed the WOW settings, and use the speaker slider to adjust, mostly staying at 1 or 2 from max. Make sure you click the "Enable" checkbox at the top right corner of the WOW program, otherwise it won't do anything. Also, when you change settings (I had some music running in the background to get real time feedback), it takes a few seconds for the device to recognize the change. Be a little patient, it was usually about 2 seconds before you could hear the difference with music playing in the background.
  16. #16  
    Quote Originally Posted by Centro85 View Post
    I have WOW HD Audio Driver set to max everything, and -2DB output (in the WOW program options, need to DL that from the link in the thread).

    Then you can hit the volume down button on the side of your Pro, and you get two sliders. The right slider is for your headset volume (the speaker you put next to your ear when on a call), and the left slider is your rear speaker volume button. I have since maxed the WOW settings, and use the speaker slider to adjust, mostly staying at 1 or 2 from max.
    Do you have any other issues with WOW? I installed it and couldn't adjust the volume with the rocker switch. I have since resorted to the audiopara fix, but would like to try WOW again.
  17.    #17  
    Quote Originally Posted by temperamentalman View Post
    Do you have any other issues with WOW? I installed it and couldn't adjust the volume with the rocker switch. I have since resorted to the audiopara fix, but would like to try WOW again.
    I am not having any problems with WOW at all, other than when I use headphones. With headphones on, I need to uncheck the "Enable" box in WOW, or I get no sound at all. Without headphones, the device acts normally but much louder . The volume button on the left works perfectly, and any volume slider inside any program (Windows Media Player, Kinoma, C-apiSRO etc.) adjusts volume correctly as well. WOW did not work at all until I did a soft reset though.
  18. #18  
    huh...no issues with WOW

    volume is fine with and without headphones...it just works and sounds great

    <shrug>
  19.    #19  
    Quote Originally Posted by Malatesta View Post
    huh...no issues with WOW

    volume is fine with and without headphones...it just works and sounds great

    <shrug>
    Me too, just got to disable WOW when I plug in headphones Might just be too much output, or I have a setting cranked up that's not supported for headphones. Didn't really mess with it much. I plugged in the headphones, no sound, made sure volume was up, thought for a second, turned off WOW, and BAM I had sound. Didn't do anything after that, other than turn it back on when I was done
  20. #20  
    Quote Originally Posted by Centro85 View Post
    I have WOW HD Audio Driver set to max everything, and -2DB output (in the WOW program options, need to DL that from the link in the thread).

    Then you can hit the volume down button on the side of your Pro, and you get two sliders. The right slider is for your headset volume (the speaker you put next to your ear when on a call), and the left slider is your rear speaker volume button. I have since maxed the WOW settings, and use the speaker slider to adjust, mostly staying at 1 or 2 from max. Make sure you click the "Enable" checkbox at the top right corner of the WOW program, otherwise it won't do anything. Also, when you change settings (I had some music running in the background to get real time feedback), it takes a few seconds for the device to recognize the change. Be a little patient, it was usually about 2 seconds before you could hear the difference with music playing in the background.

    Alright, that's what i did last time. but since I hard reset today, i'll try again.
Page 1 of 2 12 LastLast

Posting Permissions