Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Quote Originally Posted by Centro85 View Post
    I am not having any problems with WOW at all, other than when I use headphones. With headphones on, I need to uncheck the "Enable" box in WOW, or I get no sound at all. Without headphones, the device acts normally but much louder . The volume button on the left works perfectly, and any volume slider inside any program (Windows Media Player, Kinoma, C-apiSRO etc.) adjusts volume correctly as well. WOW did not work at all until I did a soft reset though.
    Well, it was one of the first things I installed the first time around, so maybe I did something out of the ordinary. Kind of hard to screw up a cab file though lol...

    Thanks for the input. I'll try it again and see what happens.
  2. Astropin's Avatar
    Posts
    25 Posts
    Global Posts
    154 Global Posts
    #22  
    Hmmm? The volume seems just fine on mine and I have not installed anything. I can hear directions driving 75mph down the highway in my 4x4 and I'm still one notch from the loudest setting.

    My son and I where watching youtube videos and could hear them ok.
  3.    #23  
    Quote Originally Posted by temperamentalman View Post
    Well, it was one of the first things I installed the first time around, so maybe I did something out of the ordinary. Kind of hard to screw up a cab file though lol...

    Thanks for the input. I'll try it again and see what happens.
    Hannip's 800W text cab crashed my windows, even though there is NOTHING wrong with that program. Did a hard reset and tried it again the next day, no problems Hey, it's windows, what do you expect? I would try it again.
  4. #24  
    When I make a call and want to put it on speakerphone how do I do this...the screen seems to be locked and I can't press the speakerphone button....
    Treo 700p, Palm Centro, Treo 700p (again), Treo Pro
  5. #25  
    Quote Originally Posted by rpearlberg View Post
    When I make a call and want to put it on speakerphone how do I do this...the screen seems to be locked and I can't press the speakerphone button....
    Use the D-pad to move to the "Unlock" button and/or use the D-pad to navigate to the Speakerphone button.

    WMExperts: News, Reviews & Podcasts + Twitter
  6. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #26  
    Quote Originally Posted by Malatesta View Post
    Use the D-pad to move to the "Unlock" button and/or use the D-pad to navigate to the Speakerphone button.
    If you are paired to a BT headset, you have to disconnect from that first, then enable speaker phone. Too many steps imo.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  7. #27  
    Works like a charm. I guess WM had a brainfart the first time I tried it. LOL...
  8.    #28  
    Quote Originally Posted by temperamentalman View Post
    Works like a charm. I guess WM had a brainfart the first time I tried it. LOL...
    Like I said, that happened to me with Hannips app. Both programs are fine, just windows doing a windows thing..
Page 2 of 2 FirstFirst 12

Posting Permissions