View Poll Results: Do you have to say hello twice? Does you treo have phone app lag?

Voters
36. You may not vote on this poll
  • hello twice with GSM Treo Pro

    2 5.56%
  • only one hello with GSM Treo Pro

    7 19.44%
  • hello twice with cdma Treo Pro

    12 33.33%
  • only one hello with cdma Treo Pro

    15 41.67%
Results 1 to 20 of 20
  1.    #1  
    It's starting to bug me. everytime I answer the phone I end up saying hello twice. It seems as if the phone app has got some lag.

    It's not that I'm doing it too fast either. I do it the same way I have done it on the other 50 phones I've owned.

    Is this something that is happening to all treo pro's? Maybe just the sprint treo pro's?

    Take the poll, and reply your thoughts. Hopefully I just got a defected unit and a swap will fix my issue.

    Thanks, Cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  2. #2  
    Quote Originally Posted by codyppc View Post
    It's starting to bug me. everytime I answer the phone I end up saying hello twice. It seems as if the phone app has got some lag.

    It's not that I'm doing it too fast either. I do it the same way I have done it on the other 50 phones I've owned.

    Is this something that is happening to all treo pro's? Maybe just the sprint treo pro's?

    Take the poll, and reply your thoughts. Hopefully I just got a defected unit and a swap will fix my issue.

    Thanks, Cody

    I haven't noticed anything like that with mine....
  3. #3  
    You will find that most gsm treo pro users have raved about everthing phone related. No missed calls, great reception and call quality.

    I have no lag with my GTP when answering calls.
  4. #4  
    Quote Originally Posted by cybermonkey View Post
    I haven't noticed anything like that with mine....
    and yours is sprint, correct?
  5. #5  
    When I answer the phone directly, I say hello once. When I answer the phone with my bluetooth ear phone, I say hello at least twice, because I am not sure I am using it correctly.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  6. #6  
    Quote Originally Posted by berdinkerdickle View Post
    and yours is sprint, correct?
    That is correct
  7. #7  
    I have a STP.....no lag here. In fact, most everyone I talk with says the phone sounds good, as well.
  8. #8  
    lol, I voted "only one hello" earlier, but just got off the phone and had to say "hello, hello", but that may have been because my phone is at my desk connected to the usb cable/activesync. In-between hellos I heard a beep, so think i unplugged too quick.
    Samsung N400 -> LG LX5350 -> Samsung A400 -> Sanyo 8100 -> Treo 600 -> Treo 650 -> HTC 6700 -> Treo 700wx -> HTC Touch -> HTC Mogul -> HTC Touch -> Samsung ACE -> Treo 800w -> HTC Touch -> Touch Pro -> Treo 800w -> Touch Pro -> Treo Pro -> Blackberry Bold 9650
  9. budney's Avatar
    Posts
    145 Posts
    Global Posts
    485 Global Posts
    #9  
    No problems like that here. This is one of the best, if not the best PPCs when it comes to the "phone" side of the device.
  10. CDG
    CDG is offline
    CDG's Avatar
    Posts
    467 Posts
    Global Posts
    2,003 Global Posts
    #10  
    Quote Originally Posted by budney View Post
    No problems like that here. This is one of the best, if not the best PPCs when it comes to the "phone" side of the device.
    Same here with my GTP,and that is coming from the 750 which has excellent reception & call quality.
    Please Visit My Other Hangout
    .
    Palm Pilot > Palm IIIxe > Palm Vx > Palm Treo 750 > Palm Treo Pro > BB 9700.
  11. #11  
    Quote Originally Posted by budney View Post
    No problems like that here. This is one of the best, if not the best PPCs when it comes to the "phone" side of the device.
    Hurray for that!

    My post from another thread:

    Quote Originally Posted by berdinkerdickle View Post
    I've always loved convergence devices (Pda/Phone)
    But most have been a Pda that works as a so-so phone.
    Maybe the Treo Pro doesn't have the Praised 'Special Sauce'
    but this thing is a Phone! with great Pda features.
    No instability resets, I don't miss calls, it has great reception, and calls are loud and clear.
    I'm prolly beginning to sound like a guy pushing for palm.
    But, most of us have been down that road with a Pda that is hardly a phone.
    4-5 months with the GTP and I have to say; I finally have a Reliable Phone.
    Just call me Berd.
  12. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #12  
    My Sprint Treo Pro definitely lags when I hit "accept" on a phone call. Very annoying.
  13. #13  
    Quote Originally Posted by fraz View Post
    My Sprint Treo Pro definitely lags when I hit "accept" on a phone call. Very annoying.
    Try disabling VoiceCommand and see if that improves. Or just disabled the VoiceCommand Phone setting to announce incoming calls since that doesn't work on the TP anyway. No need to waste resources having VC look up the phone number in contacts and do the text to speech processing if you can't hear it.
  14. #14  
    My sprint one lags to.
  15. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #15  
    Quote Originally Posted by hannip View Post
    Try disabling VoiceCommand and see if that improves. Or just disabled the VoiceCommand Phone setting to announce incoming calls since that doesn't work on the TP anyway. No need to waste resources having VC look up the phone number in contacts and do the text to speech processing if you can't hear it.
    I didnt even know I had voicecommand activated, or even know I had voicecommand on this phone. How do I go about checking that to see if its on or off? Thanks
  16. #16  
    Quote Originally Posted by fraz View Post
    I didnt even know I had voicecommand activated, or even know I had voicecommand on this phone. How do I go about checking that to see if its on or off? Thanks
    Go to Start->Settings (Personal tab) and open the Voice Command settings.
    There is an "Enabled" checkbox that tells you if it's enabled or not. If you don't use Voice Command uncheck it. If you do use Voice Command you can leave it enabled, but just turn off the incoming call announce. To do that select "Phone" in the list and click the Options button. Uncheck the checkbox for "Announce incoming calls".
  17. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #17  
    Quote Originally Posted by hannip View Post
    Go to Start->Settings (Personal tab) and open the Voice Command settings.
    There is an "Enabled" checkbox that tells you if it's enabled or not. If you don't use Voice Command uncheck it. If you do use Voice Command you can leave it enabled, but just turn off the incoming call announce. To do that select "Phone" in the list and click the Options button. Uncheck the checkbox for "Announce incoming calls".
    Cool, thanks. The box for Enabled and also for Announce Incoming Calls were already unchecked.
  18. #18  
    No lag here.

    I have had a couple missed calls that never rang, but not enough to worry me too much. And, so far, none of the lockups when trying to answer my phone like the 800 used to give me quite often. Hope it stays that way.
  19. #19  
    I have a GSM Treo Pro and I have phone lag. Sometimes I hit Answer twice. Thought it was ID-10-T error.
  20. #20  
    im using the 1.03 one and dont have the problem at all. in fact it sound loud and clear. so loud i have to turn it down. coming from a touch pro

Posting Permissions