Results 1 to 4 of 4
  1.    #1  
    i just did a hard reset, first since i got the 800w last july.

    remembered to get all the settings off the phone before the hard reset except my yahoo e-mail settings.......

    so here they are, after much searching and combining settings from numerous sources.

    these are working for both send and receive on both of my yahoo e-mail accounts.

    first page:
    email address" myaddress@yahoo.com
    second page:
    name: myname
    display name (anything you like, i used): Y!bmw
    third page:
    incoming mail server: imap.n.mail.yahoo.com:143
    account type: IMAP4
    fourth page:
    user name: myaddress (same as email address without @yahoo.com)
    password: mypassword
    i checked the "save password" box, your option here
    fifth page:
    outgoing (SMTP) mail server: smtp.mobile.mail.yahoo.com:587
    outgoing server requires authentication is checked
    use the same user name and password for sending e-mail is checked
    click on "advanced server settings" to find more settings
    require ssl for incoming e-mail us NOT checked
    require ssl for outgoing e-mail is NOT checked
    network connection: The Internet
    sixth page:
    automatically send/receive: (your choice, i use) Manually
    download messages: (your choice, i use) from the last 5 days
    click on "advanced settings" to find more settings:
    send/receive when i click send is checked
    use automatic send/receive schedule when roaming is
    dimmed out (not selectable i am guessing due to my choice
    of manual above on page 6)
    when deleting messages: (i use) delete them off the server
    seventh page:
    message format: HTML
    message download limit: entire message
    download attachments: all attachments
    (i have an 8GB micro SD card and attachments go there)
    DONE! hope this saves somebody some pain and suffering
    Scott K
    PalmPilot -> PalmPilotPro ->
    HandspringNeo w/ Sprint PCS Wireless Digital Link ->
    Treo 755p Blue -> Treo 800w

    bmwr606@yahoo.com
  2. #2  
    This did not work for me.
  3.    #3  
    i have 3 yahoo accounts working with these settings now, 2 are mine and 1 is my business partner' accounts
    Scott K
    PalmPilot -> PalmPilotPro ->
    HandspringNeo w/ Sprint PCS Wireless Digital Link ->
    Treo 755p Blue -> Treo 800w

    bmwr606@yahoo.com
  4. #4  
    I have another thread about my phones inability to use imap. Yahoo doesn't support pop or imap anymore. They were still working on my previous phone, so I do not doubt you. I think that my phone is not working.

Posting Permissions