Page 7 of 7 FirstFirst ... 234567
Results 121 to 128 of 128
  1. #121  
    Once zbop gets done putting together his instructions I'll prolly make it a Sticky.
  2. #122  
    I think Sprint should give zbop and Malatesta a full year of paid Sprint service for fixing their problem.
    My Phone & My Wife's Phone Two Unlocked GSM Treo Pro's

  3. js0012's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #123  
    The fix is working well for me. I have 1.03 FW. The only "issue" I have noticed is the signal strength meter typically shows fewer bars now. I have missed any calls in the areas where I was missing them before the fix.
  4. #124  
    Quote Originally Posted by zbop View Post
    I would imagine so... probably need to pull the NVRAM values from a 1.03 rev phone to be sure.
    Ok. Good to know. Just ordered my Treo Pro.
    ATT History- From 1997-2001-> Nokia 6362->Motorola StarTac->Nokia 8260.

    Nextel History From 2001-2004-> Motorola i1000-> Motorola i90c-> Motorola i95cl-> Motorola i730->Motorola i850.

    Sprint History From 2005 - Currently->Sanyo 5500-> Sanyo 5600-> Sanyo-> 7400->Sanyo 8300->Sanyo->7500-> Sanyo 9000->Sanyo 8400->Sanyo M1->PPC-6700->Treo 700wx->PPC-6800(Mogul)-> Motorola Q9C-> Treo 800w-> Curve->Treo 800w->Touch Pro->Treo Pro> Curve "M"->HTC Hero.
  5. insol's Avatar
    Posts
    268 Posts
    Global Posts
    269 Global Posts
    #125  
    Quote Originally Posted by js0012 View Post
    The only "issue" I have noticed is the signal strength meter typically shows fewer bars now.
    +1 and 1.04 FW
  6. #126  
    I have recently experienced the "missing ringer" with my STP. I had the following cabs installed:

    codyppc_IE Toggle.cab

    CodyPPC_Wireless_Plugin_Control.cab

    GoogleMaps.CAB

    Cellneuron keymaps.cab

    ICSenable.CAB(this was the most recent)

    I did a hard reset, installed one cab at a time sans ICSenable.cab. All seems well now. Just my experience.
  7. #127  
    Quote Originally Posted by ramurphyjr View Post
    I have recently experienced the "missing ringer" with my STP. I had the following cabs installed:

    codyppc_IE Toggle.cab

    CodyPPC_Wireless_Plugin_Control.cab

    GoogleMaps.CAB

    Cellneuron keymaps.cab

    ICSenable.CAB(this was the most recent)

    I did a hard reset, installed one cab at a time sans ICSenable.cab. All seems well now. Just my experience.
    I strongly doubt there is any correlation between ICS and the missing call issue, but hey if it's working for ya, don't mess with it...
  8. #128  
    Quote Originally Posted by berdinkerdickle View Post
    Once zbop gets done putting together his instructions I'll prolly make it a Sticky.
    <<Done by Dieter>>

    Here:
    http://discussion.treocentral.com/tr...ing-calls.html
    Just call me Berd.
Page 7 of 7 FirstFirst ... 234567

Posting Permissions