Results 1 to 9 of 9
  1. nitty917's Avatar
    Posts
    63 Posts
    Global Posts
    67 Global Posts
       #1  
    My incoming calls are no silent, nor does vibrate work,
    this phone is getting horrible, with that and the battery life
    and signal issues. Hope the Pre isnt this bad..
  2. #2  
    If your sound goes silent when it's not supposed to then it's probably the same silence bug the 800w had. I know there's a thread about it in the 800w section but I think someone made a Treo Pro thread as well. I had 3 800w's that had the random silence issue. It might be a custom ringer issue. I just got tired of missing calls and dealing with the issue so I got a Curve.
  3. #3  
    Quote Originally Posted by nitty917 View Post
    My incoming calls are no silent, nor does vibrate work,
    this phone is getting horrible, with that and the battery life
    and signal issues. Hope the Pre isnt this bad..
    Sounds like user error with all due respect.
  4. #4  
    Quote Originally Posted by tbaker View Post
    If your sound goes silent when it's not supposed to then it's probably the same silence bug the 800w had. I know there's a thread about it in the 800w section but I think someone made a Treo Pro thread as well. I had 3 800w's that had the random silence issue. It might be a custom ringer issue. I just got tired of missing calls and dealing with the issue so I got a Curve.
    The main problem with the 800w wasn't a silent issue, it was not notifying users of incoming calls, either audibly or by changing the screen. I had two 800w's that had that issue. The way I found out about a call was when the voice mail told me I had a message.

    I've not had any issues with the Treo Pro either missing calls or not giving an audible notification when it should.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  5. #5  
    Quote Originally Posted by Les Anderson View Post
    Sounds like user error with all due respect.
    lol, that is what i was going to say.

    i have at least 5 calendar events, 70 phone calls, 15 emails, and 30 texts a day and have no problems with notifications. battery is as expected for a touch screen cdma device as well.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  6. #6  
    I have no issues with notifications.
    Just call me Berd.
  7. nitty917's Avatar
    Posts
    63 Posts
    Global Posts
    67 Global Posts
       #7  
    I must have a dud then, because everytime I try and set to ring alert to the "known caller" it goes back to the original one. I tried hitting the ok button, x button everything you can think of. Soft reset, hard reset.
    "user error", nope dont think so.
    Thanks for the comment though.
  8. #8  
    Quote Originally Posted by ivhs72 View Post
    The main problem with the 800w wasn't a silent issue, it was not notifying users of incoming calls, either audibly or by changing the screen. I had two 800w's that had that issue. The way I found out about a call was when the voice mail told me I had a message.

    I've not had any issues with the Treo Pro either missing calls or not giving an audible notification when it should.

    I guess your 800w issue was different then mine because no sounds work for me.
    http://discussion.treocentral.com/tr...l-silence.html
  9. #9  
    Quote Originally Posted by tbaker View Post
    I guess your 800w issue was different then mine because no sounds work for me.
    http://discussion.treocentral.com/tr...l-silence.html
    Mine was a stock phone, no special programs on it or anything. At first I thought it was just not ringing. But I did some testing, calling from my home phone to it, and it just flat out didn't get calls. I wouldn't even get a missed call notification. The only way I saw I had a call was if they left a voice message. Had this with two phones, and then gave it up and got a 755p to tide me over till the Pro came out.

    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."

Posting Permissions