Results 1 to 5 of 5
  1.    #1  
    Does anyone else experience the treo pro not pushing email on schedule? I set up my hotmail account on the phone, and specified "As items arrive" and sometimes I'll get an email and it would take more than 20mins before it gets to the phone. Sometimes I have to manually "send/receive" before I get them. Do I have a bad device? Is there a way around that? or do others have the same issue?
  2. marksr's Avatar
    Posts
    129 Posts
    Global Posts
    150 Global Posts
    #2  
    Quote Originally Posted by MrPlennium View Post
    Does anyone else experience the treo pro not pushing email on schedule? I set up my hotmail account on the phone, and specified "As items arrive" and sometimes I'll get an email and it would take more than 20mins before it gets to the phone. Sometimes I have to manually "send/receive" before I get them. Do I have a bad device? Is there a way around that? or do others have the same issue?
    "As items arrive"? can I assume you have an exchange server setup?
    It sounds like your "pulling" the email through the delivery preferences, and it's probably set to pick up mail ever 30 minutes (I think that's default).

    Do you have an exchange server?
    Last edited by marksr; 03/29/2009 at 10:00 PM. Reason: spelling
  3. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #3  
    I thought PUSH only works with Exchange Server 2007.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  4. #4  
    Hotmail hs native push as well through live messanger- this is what he is talking about. It worked well for me the few times I played with it.

    I would try and delete the account and re-add it. Make sure that you are not slipping into roam mode.
  5.    #5  
    Yes, Les Anderson touched on it. That's what I meant. I will try deleting and re-adding. But why does it matter if I am in roam mode? How does that affect it?

Posting Permissions