Results 1 to 12 of 12
  1.    #1  
    If you type "youll" or "isnt" it automatically puts an apostrophe in it, like with many other contractions. But it also adds an extra space at the end of it, so if you type "isnt<space>she lovely" it comes out "isn't<space><space>she lovely". You hit the space after you finish typing the word and it autocorrects it, but then it adds another space at the end so there are 2 spaces after the word instead of one.

    Does that make sense? lol
    If God brought you to it He'll bring you thru it!
  2. #2  
    Definiately does not make sense. Personally I turn off the 'add a space' option in word completion anyway. It's easier when it comes to the period at the end of a sentence too. If you use word completion or an auto-correct as the last word of a sentence, you're left backspacing before you can add the sentence period. I've just got into the habit of always hitting space after any word -one I type in full or one that is suggested.
    You are always in the s*** -it's just a matter of how deep
  3.    #3  
    well the issue isn't with the "add a space" option. I don't have it suggesting words. I'm just talking about when typing contractions and how it fixes them for you. With those two contractions it adds two spaces instead of one.
    If God brought you to it He'll bring you thru it!
  4. #4  
    I wasn't say the 'add a space' option was causing the problem -simply that turning that feature off means you don't have to worry about when to delete extra spaces. Of course the obvious downside is you now have to always add a space after every word. Personally I prefer to do that anyway. Just my $0.02.
    You are always in the s*** -it's just a matter of how deep
  5.    #5  
    That option is greyed out since I don't have "Suggest words" turned on.
  6. #6  
    Where is the "suggest words" option?
  7.    #7  
    Start -> Settings -> Input -> Word Completion
    If God brought you to it He'll bring you thru it!
  8. #8  
    Quote Originally Posted by Jaggrey View Post
    Start -> Settings -> Input -> Word Completion
    I thought I remember someone saying enabling this feature bogged down their Treo Pro.
  9.    #9  
    Dunno... I don't like the feature so I dont't have it turned on.

    So am I the only one that has noticed this autocorrect feature? Or was my post not clear? It's really not a big deal... just wondering.
  10. #10  
    If you enable word completion, does the add a space option become available? If so, can you uncheck it and then turn word completion back off?
  11.    #11  
    The issue for me wasn't the adding of the space. The issue for me was that it does it for some contrations and not others.

    And that doesn't get rid of the issue.

    Oh well, just an observation.
  12. #12  
    yes, i have noticed the same 'problem' since i had the phone back in Nov. i even set to "no space after word completion", but that space will still be there.... now isn't that lovely.. wait! now my laptop is doing it too! haha kidding..
    i do find the problem annoying sometimes though. oh well

Posting Permissions