Page 7 of 16 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 305
  1. bacon225's Avatar
    Posts
    26 Posts
    Global Posts
    124 Global Posts
    #121  
    Quote Originally Posted by chestvrg View Post
    I only have the GSM version if you need it, pm me: cvargas AT mail2web DOT com
    Thanks but I need the other version.
  2.    #122  
    Thanks to cjohnson19401 for setting up some web space.

    Hopefully those that can't access rapidshare can get it using the new place. See post #1.
  3. bacon225's Avatar
    Posts
    26 Posts
    Global Posts
    124 Global Posts
    #123  
    Quote Originally Posted by hannip View Post
    Thanks to cjohnson19401 for setting up some web space.

    Hopefully those that can't access rapidshare can get it using the new place. See post #1.
    Thanks, that worked I am installing it now.
    Thanks Again to all of you.
  4. #124  


    hannip... feel free to use that as you wish for any of that great treo stuff that you do so well.

    for those of you that wish to install the files OTA i have set the MIME types in apache, as well as extracted the zip's to facilitate that.
  5. bacon225's Avatar
    Posts
    26 Posts
    Global Posts
    124 Global Posts
    #125  
    well I love it and its all working just like I hoped it would.
    But i get a notification on my screen when I get a new message. Even I have the display message on screen box unchecked.
    Any ideas
  6. bacon225's Avatar
    Posts
    26 Posts
    Global Posts
    124 Global Posts
    #126  
    Update I can receive MMS but it does not look like it is sending them.
  7.    #127  
    Quote Originally Posted by bacon225 View Post
    Update I can receive MMS but it does not look like it is sending them.
    You are on Alltel right? Crossroadstech had that issue and posted this:

    Code:
    Sending MMS wasn't working, but all you have to do to make it work on Alltel is 
    go to Menu: Options: Advanced, Click on Edit, Change the MMS URL from Sprint to 
    http://mms-mt.alltel.net/servlets/mms
  8. bacon225's Avatar
    Posts
    26 Posts
    Global Posts
    124 Global Posts
    #128  
    Quote Originally Posted by hannip View Post
    You are on Alltel right? Crossroadstech had that issue and posted this:

    Code:
    Sending MMS wasn't working, but all you have to do to make it work on Alltel is 
    go to Menu: Options: Advanced, Click on Edit, Change the MMS URL from Sprint to 
    http://mms-mt.alltel.net/servlets/mms
    OK that worked now I can send and revive MMS pictures.
    But now when I send text every one says failed would you like to resend.
    When I resend it goes through fine.
    Any help or ideas guys
    Thanks
    Last edited by bacon225; 04/10/2009 at 07:41 AM.
  9. bacon225's Avatar
    Posts
    26 Posts
    Global Posts
    124 Global Posts
    #129  
    Never mind guys after the second soft reset it all seems to be working fine now. Except for the notification still shows up on the screen.
  10. #130  
    Any luck on figuring out how we can receive MMS yet?

    It sends a message to my phone, and asks me to DL it, but it always fails.

    I love this app.. I hate the new one on the Treo Pro (800w SMS is much better).. but I would really love picture mail..

    I don't care so much that it doesn't tell me that I have a text message on the screensaver anymore, but that would be cool too. Anyone figure that part out yet?
  11.    #131  
    Quote Originally Posted by stevecred View Post
    Any luck on figuring out how we can receive MMS yet?

    It sends a message to my phone, and asks me to DL it, but it always fails.

    I love this app.. I hate the new one on the Treo Pro (800w SMS is much better).. but I would really love picture mail..

    I don't care so much that it doesn't tell me that I have a text message on the screensaver anymore, but that would be cool too. Anyone figure that part out yet?
    No one has figured out the Sprint MMS issue yet. I've been asking around.

    For the screensaver issue you can use Treo Alert to keep the count in sync.
  12. #132  
    So I have done a lot of reading on this forum and the 800W forum but I donít see where the issue I am having with SPB Shell is addressed. The 2 issues I run in to are
    1. The SMS count/link envelope on the Mobile Shell NOW screen losses the ability to link to my messages. When I tap it, it simply does nothing. This is NOT the case if I am running only Treo Alert and the standard WinMO SMS.
    2. When I get any kind of alerts (SMS, Appointment etc) it will also increase the count for voicemail on the SPB Now screen even though there is no voicemail. This is the case with JUST mobile shell even after uninstalling Palm Messaging.

    Does anyone else use both Treo Alert and Palm Messaging along with SPB Mobile shell? If so did you have to do anything special to get past this issue?



    Thanks for any help here!!!

    -D
  13.    #133  
    Quote Originally Posted by CrozB View Post
    So I have done a lot of reading on this forum and the 800W forum but I donít see where the issue I am having with SPB Shell is addressed. The 2 issues I run in to are
    1. The SMS count/link envelope on the Mobile Shell NOW screen losses the ability to link to my messages. When I tap it, it simply does nothing. This is NOT the case if I am running only Treo Alert and the standard WinMO SMS.
    2. When I get any kind of alerts (SMS, Appointment etc) it will also increase the count for voicemail on the SPB Now screen even though there is no voicemail. This is the case with JUST mobile shell even after uninstalling Palm Messaging.

    Does anyone else use both Treo Alert and Palm Messaging along with SPB Mobile shell? If so did you have to do anything special to get past this issue?



    Thanks for any help here!!!

    -D
    Does SPB have any configuration for what to launch for the SMS app? If not I'm not sure what you can do about it. If it does either point it to \Windows\MessagingApp.exe or to the environment var :MESSAGING.

    The voicemail is getting set due to TA's support for the beacon. To turn on the beacon it needs to set the voicemail count to 1. You can turn off the LED to get rid of that issue, but you lose the beacon as an indicator. There is a super secret TA version coming out soon that will give you more options for this.
  14. Chris2.0's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #134  
    Will this work on a Samsung i780? For some reason I could never get the WM 6.1 version of threaded sms'ing activated, so I downloaded Palm Threaded SMS from the net, but that gives me Out of Memeory errors every so often!
  15.    #135  
    Quote Originally Posted by christo101 View Post
    Will this work on a Samsung i780? For some reason I could never get the WM 6.1 version of threaded sms'ing activated, so I downloaded Palm Threaded SMS from the net, but that gives me Out of Memeory errors every so often!
    Check your outbox. If you tried to send an MMS that failed it will be placed in your outbox and retried periodically. Delete it and you should stop getting the OOM errors.

    Edit: oh, christo, were you talking about this version of Palm SMS giving OOM errors or some other version you got from the net? This one should work fine with WM 6.1. What version does your i780 have?
    Last edited by hannip; 04/10/2009 at 04:20 PM.
  16. #136  
    Quote Originally Posted by hannip View Post
    Does SPB have any configuration for what to launch for the SMS app? If not I'm not sure what you can do about it. If it does either point it to \Windows\MessagingApp.exe or to the environment var :MESSAGING.

    The voicemail is getting set due to TA's support for the beacon. To turn on the beacon it needs to set the voicemail count to 1. You can turn off the LED to get rid of that issue, but you lose the beacon as an indicator. There is a super secret TA version coming out soon that will give you more options for this.
    No LED did the trick for the ghost VM. thx!

    As for fixing/mapping the SMS program in SPB, there is nowhere in the SPB Shell program to change it. I looked in the registry but didnít find anything under SPB that looked like it pushed the program towards a specific program for messaging, though I am not a registry super geek. Does anyone know if there is a reg entry anywhere in the phone that points towards WiMo messaging? Perhaps SPB looks to that for it mapping?

    -D
  17.    #137  
    Quote Originally Posted by CrozB View Post
    No LED did the trick for the ghost VM. thx!

    As for fixing/mapping the SMS program in SPB, there is nowhere in the SPB Shell program to change it. I looked in the registry but didn’t find anything under SPB that looked like it pushed the program towards a specific program for messaging, though I am not a registry super geek. Does anyone know if there is a reg entry anywhere in the phone that points towards WiMo messaging? Perhaps SPB looks to that for it mapping?

    -D
    Here is a pointer to some other pointers on how to reconfigure spb.

    http://forum.xda-developers.com/showthread.php?t=382283
  18. #138  
    Quote Originally Posted by hannip View Post
    Here is a pointer to some other pointers on how to reconfigure spb.

    Help - SPB Mobile Shell and Vito SMS-Chat - xda-developers
    hannip,

    Thanks for the links. I have been reading tons of stuff on this all night much to my wife's dismay They cover a lot about customizing the graphics but unfortunately there does not seem to be a user controllable option for relinking the NOW screen Shortcuts. It seems that many users have also been asking for the calendar to link to 3rd party applications. Because this seems to follow along the same path I looked in to it further and it appears that the only way to do it is to:
    "use the API for MS to use ______ Touch as a plugin"... "Spb Mobile Shell 2.0 offers an API to third party developers to integrate into Spb Menu and Now Screen."
    Spb Club :: View topic - Integration with PIM managers

    I hate to even ask because I have no idea what it would take... but would this be an easy addition for you on the next release of Palm Messaging?


    Side Note: Somewhat of a work around:
    One final thing that might help you or other in my position... I found when I do a soft reset, the NOW screen icon for SMS works the first time I press it. This leads me to believe once Palm Messaging is running in the back ground SPB NOW screen looses the ability to recall the program, but I have NO idea why. To confirm this I used a task manager to force close Palm Messaging and went back to the NOW screen and sure enough it launched fine. It appears that once Palm Messaging is launched the OK does not "close" the program and it keeps running in the background. The X button will close it and as stated then the link starts working again.

    Thanks hannip for your help. We are soooo close

    -D
  19. Tmair's Avatar
    Posts
    373 Posts
    Global Posts
    379 Global Posts
    #139  
    I installed this on my HTC Touch Sprint, every thing works great except when I get picture mail it tells me I have new picture mail but no link to go get it.
    Terry
  20. #140  
    OK. I have a comment and a question. I miss smilie thingies...I hate the format of the WM SMS (even though it is threaded) - but I receive pictures sent from other people with no intervention at all on my Treo Pro - no jumping out to Picture Mail like my Treo 800...is there a reason I want to jump to a modified Palm SMS if it does not handle the pictures (which is MMS to me - I am probably missing something) - I had to install sMMS Picture Mail Composer one the 800w and use that, but still not a real clean way to do this...what might I be missing?
    Charliec
Page 7 of 16 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions