Results 1 to 6 of 6
  1.    #1  
    Hi There,

    I'd like to really thank everyone for their help with my new pro telephone. One issue that I find troublesome is that I'd like to answer the phone using my bluetooth headset automatically when I press the answer button on the phone itself. It sound like when I press the send button on the phone, but bluetooth becomes deactivated. As a result, I now have to pull the phone out of my pocket with one hand to see who is calling, and press the button on my bluetooth headset with the other hand in order for the call to be directed to my bluetooth headset. I know that there is an option to automatically allow the bluetooth to answer after a certain number of rings, but I am not interested in any auto-answer features. Can someone shed some light on this if possible?

    Thanks again!
    Andy K
  2. #2  
    Sounds like an issue with your headset. Sometimes I think I would prefer your problem as everytime I hit answer on my phone, it goes to the headset automatically and then locks the screen, therefore I have to unlock the screen and disable bluetooth because my headset is usually still sitting in my pocket. My caller is waiting for me to go through this process which can take a while.

    I am using the plantronics 925.
    Last edited by brothermike; 03/25/2009 at 11:17 AM.
  3. #3  
    There is a registry setting that is suppose to control whether the call goes to the handset or handsfree device when you answer from the handset. I bet you two have it set differently.

    HKLM\Software\Microsoft\Bluetooth\AudioGateway
    ConnectSCOInAlways

    If 0 it goes to handset. If 1 it goes to handsfree device.
    Last edited by hannip; 03/25/2009 at 11:24 AM.
  4.    #4  
    Hi There,

    Thanks for posting the information on the registry manipulation. Is there a way for you to guide me on a step by step basis as to what to do? I am not certain how to change things

    Thanks so much again
    Andy K
  5. #5  
    Quote Originally Posted by akular1 View Post
    Hi There,

    Thanks for posting the information on the registry manipulation. Is there a way for you to guide me on a step by step basis as to what to do? I am not certain how to change things

    Thanks so much again
    Andy K
    You'll need a registry editor. I use Resco's.
    Resco Explorer 2008 for Pocket PC

    Once installed you would start the registry editor and find the path for
    HKLM\Software\Microsoft\Bluetooth\AudioGateway

    Then you should see a list of named values, one of which will be
    ConnectSCOInAlways

    Edit the value to change it from 0 to 1. Confirm the Are You Sure prompt and exit out of the editor. Then start bluetooth and connect your handsfree device. Note if you already had bluetooth running, just stop and restart it.

    Call your cell from another phone to test it out.
  6. #6  
    Thank you that worked.
    treo 90 > treo 300 > treo 600 > treo 650 > motorola Q > instinct > treo pro > Whats next???? PRE?

Posting Permissions