Results 1 to 5 of 5
  1.    #1  
    My wireless status line is missing from my Today screen all of a sudden and I can't figure out how to reenable it (I've tried going to Settings --> Today --> Items)

    It's the line that says: "Wifi: disabled" or "Wifi: Connected to xxx"

    Thanks
  2. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #2  
    LOL

    I have seen other things missing.

    What did you do before IT HAPPENS?
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  3. #3  
    If you figure it out let me know...I want to get rid of that line.
  4. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #4  
    Its here. There is a hack on the regedit. See CodyPCC thread.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  5. #5  
    There's several posts about how to disable the wireless today option, and even a cab that codyppc put together in the first sticky. I haven't seen one to enable it, but if you're okay with a registry change:

    HKLM\Software\Microsoft\Today\Items\"Wireless"

    You should see a dword called Enabled and chances are yours is set to 0. Change it to 1 to enable it the plugin.

    Alternatively, look at codyppc's post here:

    discussion.treocentral.com/treo-pro/177634-treo-pro-reg-edits-cab-style.html#post1569912

    [I can't post links sorry as my post count is still less than 10 ]

    There's a "Wireless Today Plugin Controller" that "allows you to control the plugin like all the other plugins"

    Good luck.
    You are always in the s*** -it's just a matter of how deep

Posting Permissions