Results 1 to 11 of 11
  1.    #1  
    Loving the treo pro so far but having a small problem when:

    Phone and bluetooth headset is in my pocket

    1. Phone rings in my pocket
    2. Take out phone
    3. Answer call
    4. Call is sent to bluetooth but cannot find the headset in my pocket
    5. Now I have to hit unlock on the screen
    6. Menu
    7. Turn off hands free

    Can be a lengthy process while someone is sitting there waiting for me to get it together. On the 800w it was two screen taps and saying "hello".

    I have been trying to turn off the headset when not in use but sometimes I forget. Any ideas?
  2.    #2  
    Bumpy...

    Am I the only one having a problem with this?
  3. #3  
    I use phonealarm to enable and disable bluetooth from my today screen

  4.    #4  
    Thanks for the reply!

    I will check it out.
  5. #5  
    This was a problem for me too, until I got phone alarm..works well.
  6. #6  
    Just do the side button hack mentioned here:

    http://discussion.treocentral.com/tr...tton-hack.html

    Then just install ToggleBth and map to single press of the side button:

    ToggleBTh

    If you need help mapping to side button let me know. Cheers!
  7. jac6695's Avatar
    Posts
    125 Posts
    Global Posts
    127 Global Posts
    #7  
    I have a STP paired with a Plantronics Voyager 520 (also paired with my VZW Moto "dumb" phone). If I answer from the phone either from the green call button or the accept soft key, the call is routed to the phone, not the headset. To take the call on the headset, I use the button on the headset to answer.

    Cliffs notes: try another headset.
    James

    VZW: 700W>700WX>Centro>Samsung Saga> now with Sprint: Touch Pro>Treo Pro>Touch Pro 2
  8.    #8  
    Thanks Leee! I think this will work out perfectly.

    Jac6695, I have retired my 520 because I don't want my friends making fun of me for having a huge electronic apparatus on the side of my head jk
  9. #9  
    1. Answer phone
    2. D pad to unlock screen (lower right button on display and press center dpad when on this button) This assumes you have touch screen disabled while in call which I find must be done.
    3. Then menu press while in call brings up several choices one of which is turn off handsfree.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  10.    #10  
    Thanks Dsol but all of those key strokes is exactly what is causing the issue for me. It takes a few seconds for me to do all of that while my caller is waiting for me to say "hello". I am going to try the side button hack soon.

    Thanks for the response.
  11. #11  
    You can turn off the screen guard on calls then you can just touch the menu and the option.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

Posting Permissions