Results 1 to 8 of 8
  1.    #1  
    Hello all!
    I'm not posting this in the official "bug" forum until I am positive it is not me being a complete bonehead.

    The Treo Pro defaulted to a Brightness setting that was somewhat low (the brightness setting in the Treo Pro can be found in Power options).

    I keep setting it to two less than the highest, which is perfect for me. However, it keeps reverting back to the default settings! I cannot for the life of me get this to "stick".

    Is this happening to anyone else? Programs like PhoneAlarm don't mess with the brightness, do they? I couldn't find anything. I also searched this forum and couldn't find anyone else with the same problem.

    Thanks,
    Jess
  2. #2  
    Jess, it could be a 3rd party software you could have recently installed that is causing this bug of brightness settings not to stick. Try uninstalling recent appts you have installed recently, or perhaps in the end perform a hard-reset and see if this solves the problem. Try the former first.
  3. #3  
    If I'm not mistaken, PhoneAlarm profiles can set brightness levels so you might want to check there.
  4.    #4  
    Quote Originally Posted by hannip View Post
    If I'm not mistaken, PhoneAlarm profiles can set brightness levels so you might want to check there.
    I just doubled checked, and there it was, set to 40% in PhoneAlarm. I totally missed it the first time. Thank you so much! That was driving me bonkers.
  5. #5  
    This is the first time I've heard of this issue.
    Glad to hear it got resolved so quickly.

    Does anyone know of any other apps that might cause this?

    I'll update the Sticky.
  6. #6  
    Correct me if I'm wrong.
    But this isn't necassry an issue but rather phone alarm hijacks the brightness settings, correct?
  7.    #7  
    Quote Originally Posted by berdinkerdickle View Post
    Correct me if I'm wrong.
    But this isn't necassry an issue but rather phone alarm hijacks the brightness settings, correct?
    You are correct... I figured right from the start it was just me doing something wrong.
  8. #8  
    I have noticed this too. I do have PhoneAlarm installed, and have always had my battery brightness set to 50%, and external power brightness set to 100%. but sometimes, like in the evening I'll manually set the brightness to, like, 20% for example. On previous phones it would stay at 20% until I manually changed it again, or a PhoneAlarm profile change would occur. But with the STPro, the brightness seems to reset itself back to whatever I had it set in my PhoneAlarm profile. I'm not blaming anything specifically on the STPro, but PhoneAlarm + the STPro seems to introduce this persistent brightness setting.

    I'm trying to see the glass as half full, and bumped my battery brightness setting in my profiles to 20%, so if in doubt, it always puts the brightness lower (to save battery.)

    I haven't tested without PhoneAlarm installed, because PhoneAlarm is literally the first app I install after a hard-reset, and I can't even imagine my WinMo world without PhoneAlarm, hehehe......
    Samsung N400 -> LG LX5350 -> Samsung A400 -> Sanyo 8100 -> Treo 600 -> Treo 650 -> HTC 6700 -> Treo 700wx -> HTC Touch -> HTC Mogul -> HTC Touch -> Samsung ACE -> Treo 800w -> HTC Touch -> Touch Pro -> Treo 800w -> Touch Pro -> Treo Pro -> Blackberry Bold 9650

Posting Permissions