Page 6 of 18 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 359
  1. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #101  
    Quote Originally Posted by MRTRIPOD View Post
    are those free versions of flexmail?

    also, which one are you using for the pro?
    I am not aware of a free version of Flexmail...they do have a free trial period, but I am a registered user of Flexmail 4. These versions are just a 4.1 beta version of the Flexmail product. I am using the "FlexMail_WM5.cab" version on my Sprint Treo Pro. Here is the main site for Flexmail in case you need it:

    Welcome to WebIS.net - FlexMail 4

    Hope this helps you out...
    Last edited by peridoc; 04/10/2009 at 07:42 AM.
  2. #102  
    Thank you! Thank you! Thank you!
  3. #103  
    I've got a feature suggestion for the CDMA version of TA that may be (or maybe not) fairly easy to implement. Could it be possible to display the current SID in the Today plugin?

    On the Treo Pro, it's updated in the registry key \HKLM\SOFTWARE\HTC\PhoneInfo . This would allow power CDMA users to know what network they are really registered on without having to use Field Test or load the "About" app.

    What would be even cooler is if TA could also display text associated with SIDs from a text file or registry keys, thus creating a custom ERI. For example if the database had an entry for 143="VZW Memphis, TN", the plugin would display "SID 143 VZW Memphis, TN".
  4. #104  
    Quote Originally Posted by crossroadstech View Post
    I've got a feature suggestion for the CDMA version of TA that may be (or maybe not) fairly easy to implement. Could it be possible to display the current SID in the Today plugin?

    On the Treo Pro, it's updated in the registry key \HKLM\SOFTWARE\HTC\PhoneInfo . This would allow power CDMA users to know what network they are really registered on without having to use Field Test or load the "About" app.

    What would be even cooler is if TA could also display text associated with SIDs from a text file or registry keys, thus creating a custom ERI. For example if the database had an entry for 143="VZW Memphis, TN", the plugin would display "SID 143 VZW Memphis, TN".
    That would be pretty cool!
  5.    #105  
    Quote Originally Posted by crossroadstech View Post
    I've got a feature suggestion for the CDMA version of TA that may be (or maybe not) fairly easy to implement. Could it be possible to display the current SID in the Today plugin?

    On the Treo Pro, it's updated in the registry key \HKLM\SOFTWARE\HTC\PhoneInfo . This would allow power CDMA users to know what network they are really registered on without having to use Field Test or load the "About" app.

    What would be even cooler is if TA could also display text associated with SIDs from a text file or registry keys, thus creating a custom ERI. For example if the database had an entry for 143="VZW Memphis, TN", the plugin would display "SID 143 VZW Memphis, TN".
    Sounds interesting. I'll add it to the list. I've also been thinking of adding a display for incoming calls to show the location info for the area code. Slingbox gave me the idea and there is another thread where someone found all the locations already in the registry.
  6. #106  
    Hannip,

    Should the latest TAP work on the 800w?

    Thanks,
    Rich
  7.    #107  
    Quote Originally Posted by RichTJ99 View Post
    Hannip,

    Should the latest TAP work on the 800w?

    Thanks,
    Rich
    Yes it should, although I've recently found a bug in it so you might want to wait for the next beta which is undergoing private beta testing. If you need it now for the FlexMail features PM me and I'll give you a link.
  8. #108  
    Hello Hannip, and thank you for TA! It is always the first thing I install on new treos.

    I just want to say that I'm anxiously hoping/praying you can find a way to use the green/red LED in TA. On previous treos this was so useful. I was so excited to see what happens when I click on the dashes in the TA Display settings. (Awesome)!

    I think Palm made a big mistake by recessing the LED on the Pro to where it's not visible from the top or hardly a 45 degree angle. On previous treos, being able to look down at my treo in the holster and see if the LED is flashing or not, was so incredibly useful. I'm amazed they thought the beacon would be useful. It simply is way too dim and with no color to be of any use at all since it is so hard to see. And the slow blink is too slow anyway.

    If you can get the green/red LED to work, I will be so happy. I have an idea I want to try... I plan to get a small fake diamond from a piece of cheap jewlery, and lightly glue it over the green/red LED. I'm hoping it will reflect the light enough so that the LED is visible from an angle. I'll post the results if this works.

    Thanks again for your awesome work, Hannip!
  9.    #109  
    Quote Originally Posted by mharpen View Post
    Hello Hannip, and thank you for TA! It is always the first thing I install on new treos.

    I just want to say that I'm anxiously hoping/praying you can find a way to use the green/red LED in TA. On previous treos this was so useful. I was so excited to see what happens when I click on the dashes in the TA Display settings. (Awesome)!

    I think Palm made a big mistake by recessing the LED on the Pro to where it's not visible from the top or hardly a 45 degree angle. On previous treos, being able to look down at my treo in the holster and see if the LED is flashing or not, was so incredibly useful. I'm amazed they thought the beacon would be useful. It simply is way too dim and with no color to be of any use at all since it is so hard to see. And the slow blink is too slow anyway.

    If you can get the green/red LED to work, I will be so happy. I have an idea I want to try... I plan to get a small fake diamond from a piece of cheap jewlery, and lightly glue it over the green/red LED. I'm hoping it will reflect the light enough so that the LED is visible from an angle. I'll post the results if this works.

    Thanks again for your awesome work, Hannip!
    There is currently a private beta going on where we are testing the led support. I believe it is ready to go, but we are just making sure all of the bugs are fixed. Zbop has done a fantastic job figuring out how to get the led to work. In our testing we found that the green and red blinking led's cause side effects so we had to drop those until there is a safer method to use. What we do have is orange-blink-fast, red-solid, green-solid and beacon working without side effects. If all goes well I will post it for the general public in a day or so.
  10. #110  
    That news just made my day. Personally I prefer a fast blink. Orange would be awesome. Can't wait. I'll be donating too. Thanks again!
  11. #111  
    WOW!!!!! This is great news..I can't wait for the NEW VERSION!!!

    Is there a way to change the icon for the program on the today screen so it doesn't show the bluetooth logo?
  12.    #112  
    Quote Originally Posted by MRTRIPOD View Post
    WOW!!!!! This is great news..I can't wait for the NEW VERSION!!!

    Is there a way to change the icon for the program on the today screen so it doesn't show the bluetooth logo?
    Dunno if you've noticed, but it's not just a logo. It changes state to indicate when bluetooth is on/off and when it is connected and when on a call.
    The reason it is there is because most carrier plugins show the bluetooth states and when you use the Billboard plugin it typically replaces the carrier plugin.

    If you really don't want the bluetooth states you could try changing/moving/removing all of the bt_*.bmp files in "\Program Files\TREO ALERT" dir.
  13. #113  
    TY
  14. #114  
    One quirk that I noticed yesterday when I installed SPB Mobile Shell 2.15. When I would receive a text message, the SMS and Voicemail/Missed Call notifications would simultaneously register a new message. I had two other people text me to double check and it would increment properly, but there wouldn't be any voice mail, and it definitely was incrementing when receiving a text message. When I uninstalled TA, the notifications worked properly again. When I have time today, I'll reinstall TA to see if maybe it has to do with the order in which the apps are installed. Could be that Mobile Shell should be installed first? I dunno. Anyway, wanted to give you a heads up and see if anyone else has noticed this. Pardon me if this has already been brought up but it's early and I'm running late for work, lol.
  15.    #115  
    Quote Originally Posted by SandersJC1964 View Post
    One quirk that I noticed yesterday when I installed SPB Mobile Shell 2.15. When I would receive a text message, the SMS and Voicemail/Missed Call notifications would simultaneously register a new message. I had two other people text me to double check and it would increment properly, but there wouldn't be any voice mail, and it definitely was incrementing when receiving a text message. When I uninstalled TA, the notifications worked properly again. When I have time today, I'll reinstall TA to see if maybe it has to do with the order in which the apps are installed. Could be that Mobile Shell should be installed first? I dunno. Anyway, wanted to give you a heads up and see if anyone else has noticed this. Pardon me if this has already been brought up but it's early and I'm running late for work, lol.
    If you use another app that displays your vioce mail count you'll want to turn off the beacon for anything but voice mail notifications. The next beta will give you more options in this area.
  16. sansnil's Avatar
    Posts
    219 Posts
    Global Posts
    221 Global Posts
    #116  
    Quote Originally Posted by hannip View Post
    There is currently a private beta going on where we are testing the led support. I believe it is ready to go, but we are just making sure all of the bugs are fixed. Zbop has done a fantastic job figuring out how to get the led to work. In our testing we found that the green and red blinking led's cause side effects so we had to drop those until there is a safer method to use. What we do have is orange-blink-fast, red-solid, green-solid and beacon working without side effects. If all goes well I will post it for the general public in a day or so.
    Wow, very cool! I think this is the Holy Grail of TP users.

    The orange blink-fast with the beacon is about as good as it gets!

    Well done guys!

    .
  17.    #117  
    Thanks to the genius of the one and only zbop all Treo Pro users can now see something flashing on their device other than the beacon.

    Check it out for yourselves. See post #1. Enjoy!
  18. #118  
    You're so close, Hannip and zbop - just the green-fast-blink is not working. It seems it was left out of the LED alert selections, although it's the default for voice mail. If I change the voice mail color to orange-fast-blink it works. If green, no go. This is soooo awesome! Standing by...
  19.    #119  
    Quote Originally Posted by mharpen View Post
    You're so close, Hannip and zbop - just the green-fast-blink is not working. It seems it was left out of the LED alert selections, although it's the default for voice mail. If I change the voice mail color to orange-fast-blink it works. If green, no go. This is soooo awesome! Standing by...
    As I said in my previous reply to one of your posts, the red-blink and green-blink-fast had to be removed due to side effects. If zbop can find a safer method to access those I will add them back in.
  20. #120  
    Ok gottcha. I was just thrown off since green-blink was the default for voice mail. But I understand this needs to remain the default since it works on other treos. So, currently the only blink on the Treo Pro is Orange for the time being and if we want the LED for voice mail, then we need to change it to Orange (for now). I understand now and am thrilled to have any color blinking. Thanks again!

Posting Permissions