Page 18 of 18 FirstFirst ... 8131415161718
Results 341 to 359 of 359
  1. #341  
    im having problems with the treo pro i installed this out of curiosity but once i did i noticed that my alarm stoped playing sounds and just vibrated needless to say i have woken up late a couple of times. i have uninstalled the program but the problem still is the same is there any way i can restore the alarm setting pre treo alarm pro
  2. #342  
    Thank you for this app. Just ordered a pro and I'll installing this right away
  3.    #343  
    Quote Originally Posted by rouxdoo View Post
    I'm having problems here, but I realize I'm not likely to get much sympathy from the (Treo-loving) group here. Using my TP2 I am having inconsistent alerts. It seems like the TP2 goes into a deeper sleep than my TP does - it seems like it is just forgetting to pay attention to pending alerts. Sometimes it'll belt out an "Email Pending" as soon as I turn on the power, or it will vibrate and not announce. After a time it will simply stop alerting altogether. Is anyone else using TA on a TP2 with success?
    That's a symptom of your device powering off the sound driver when suspended. I have a cab file to adjust the power settings to fix that for these types of devices.

    See this post for the cab file.
    http://discussion.treocentral.com/1591882-post197.html

    It fixed the issue on a Sony Xperia so it might work on the TP2.
  4. #344  
    This is a great addition to the Treo Pro... a big thanks to everyone who's contributed.
  5. #345  
    Quote Originally Posted by rouxdoo View Post
    I'm having problems here, but I realize I'm not likely to get much sympathy from the (Treo-loving) group here.
    Awww, don't say that! Anybody who loves something for/from a Treo can't be all bad!

    Hannip, you have no idea how much I LOVE this program. I think it should be renamed "Treo Alert WTD" for "Wake The Dead", because when your program sounds off an alarm...that's what's doing to happen! This is a FANTASTIC program and should be made stock on WinMo 6.x from the factory, IMHO. Super awesome useful - you'll never miss a reminder again.
  6. #346  
    Hello,
    is it possible to modify the predefined items (in file or registry), I mean for example to have battery and signal percentage in one item (in wireless today section)?
  7. mord4z's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #347  
    This app is so cool. I cooked a rom for my treo pro with this included!
  8. #348  
    Interestingly, I did a full Sprite Backup and then full restore today - I temporarily installed an app that I knew I did not wish to keep. I did a full backup prior to installation, ran the app (a trial version), uninstalled it then did a full restore.

    Sprite reported that rilphone.dll could not be restored. But, more importantly...the restore broke Mortscript. Both TA Pro and IEToggle flaked out and (it turns out) locked up the unit several times.

    I originally only uninstalled and reinstalled IEToggle as that was the only app I noticed had broken until 15 minutes ago (when I discovered that TA Pro was also damaged). I found this out when I missed a received SMS and asked for the Notification to be brought up - locked up solid.

    I uninstalled both TA Pro and IEToggle, rebooted, delete the Mort reg keys, rebooted twice (once was flaky) and then reinstalled everything.

    So if you restore with TA Pro / Mortscript installed, check your systems to make sure it didn't break afterwards.
    Last edited by dinoSnake; 04/01/2010 at 09:23 PM.
  9. #349  
    Quote Originally Posted by Dontbes View Post
    i have a problem with changeing and chooseing the LED color for SMS, and stuff. I have the treo Pro and when i choose the "Set LED alerts colors" i get "treo alert does not have muticolor LED support for your device." i used an older version of Alerts before and it let me customize the LED but its not letting me do it now.
    I had this installed on my treo pro and it worked fine - following a recent hard reset I can't get it to work and am getting the same error message re: LED colours as above - any ideas anyone?

    I'd love to get this working again
  10. #350  
    Greetings...Great app...
    Works fine on my Treo 800w but i cant seem to get the announce to work on a Sprint Mogul only iption #1 works no vib, and no announcements...

    Any Help???

    Thank You!
  11. #351  
    Quote Originally Posted by baggieref View Post
    I had this installed on my treo pro and it worked fine - following a recent hard reset I can't get it to work and am getting the same error message re: LED colours as above - any ideas anyone?

    I'd love to get this working again
    Yeah, I have the same issue, no led alerts, no bacon notification... (Treo Pro CDMA)
  12. #352  
    Is there a way to shorten the amount of time the Treo Pro vibrates when you get the SMS for the first time? It's too long for me. I know for the Treo Alert reminder you can have a short one, but I can't figure out, or whether it's even possible, to shorten the original vibration?

    Forgive me if this question has been answered already, I'm new here.
  13. #353  
    Quote Originally Posted by marksuniverse View Post
    Is there a way to shorten the amount of time the Treo Pro vibrates when you get the SMS for the first time? It's too long for me. I know for the Treo Alert reminder you can have a short one, but I can't figure out, or whether it's even possible, to shorten the original vibration?

    Forgive me if this question has been answered already, I'm new here.
    Hi. I've been a VERY happy user of Treo Alert Pro for years. I just changed to the HTC Touch Pro 2 phone and I am desperately looking for the program. I did load Treo Alert Pro on to this Touch Pro 2 phone. It shows me my SMS, Voicemails, Missed calls, etc on the face of the phone but the vibration alerts do not work. The vibration seems to follow the ringtone alert. IS THERE A VERSION OF THIS PROGRAM OR ANOTHER PROGRAM FOR THE TOUCH PRO 2?
    Thanks so much
  14. #354  
    Quote Originally Posted by baggieref View Post
    I had this installed on my treo pro and it worked fine - following a recent hard reset I can't get it to work and am getting the same error message re: LED colours as above - any ideas anyone?

    I'd love to get this working again
    having just thee same problem! after a hard reset it stop working have changed the s.o. like 4 times with diferent versions and still not working , also i change the registry cuz it's not recognized device=unknow so i changed it to Treo Pro and that let me get into led opcions but still not working some one HELP!!!
  15. #355  
    I've been using 9.0 for ages, still no issues.
  16. #356  
    So what phone did Hannip end up upgrading to? I looked on a few forums but cant seem to find any recent postings. Anyone have an idea?
  17.    #357  
    Quote Originally Posted by RichTJ99 View Post
    So what phone did Hannip end up upgrading to? I looked on a few forums but cant seem to find any recent postings. Anyone have an idea?
    Hey Rich! long time

    I haven't actually upgraded my phone yet. Believe it or not. My Treo Pro is still rocking, but I'll probably upgrade to an Android when I do. I recently got a xoom and liking it.
  18.    #358  
    Quote Originally Posted by berdinkerdickle View Post
    I've been using 9.0 for ages, still no issues.
    Sometimes you get more than you pay for
  19. garytucson's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #359  
    Hannip - you may never log in to even look at this site anymore, but I just wanted to thank you for a GREAT program for my Treo Pro. Thanks for all the hard work that went into making the Pro even better than it already is.
Page 18 of 18 FirstFirst ... 8131415161718

Posting Permissions