Page 11 of 18 FirstFirst ... 678910111213141516 ... LastLast
Results 201 to 220 of 359
  1.    #201  
    Quote Originally Posted by pete338 View Post
    Thanks alot hannip...It works.
    Appreciate your effort. Have a Great Weekend!
    Awesome, glad we figured it out. Yet another device TA works on.

    I bet that wav fix cab would work on any device that has issues with alerts while the device is suspended. Wish I figured that out a few years ago for the Treo 750 which had the same problem.
  2. #202  
    Quote Originally Posted by hannip View Post
    Do you happen to have beacon set for emails? The beacon requires the device go to power on state to get it going. If you turn off beacon for email it should not turn on the device.
    ahhh...yeah, I do.

    cool, will turn that off--the default vibrate on the TP is waay to long, so TA helps there a lot. thx

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #203  
    BUG?

    I have an 800w and am running the latest 9.0 beta. I've also run multiple versions of 8.

    When I have the timer set for 8am to 10pm and the alert level set to Level (5) - LED & Reminder & Vibe the phone still vibrates when I get emails after 10pm. I can only stop by change alert level to level (4).

    I think this is a bug... can you confirm?
  4.    #204  
    Quote Originally Posted by aaronmd View Post
    BUG?

    I have an 800w and am running the latest 9.0 beta. I've also run multiple versions of 8.

    When I have the timer set for 8am to 10pm and the alert level set to Level (5) - LED & Reminder & Vibe the phone still vibrates when I get emails after 10pm. I can only stop by change alert level to level (4).

    I think this is a bug... can you confirm?

    Yep, I noticed that too. I'll fix that in the next drop.
  5. #205  
    I noticed a very minor bug. I use the today screen plugin that shows the available free memory, but the amount it shows is always 1.5mb off. For example right now the TA pro is showing 37mb free, but when I use any other memory monitor it shows 35.53mb free. I can certainly live with it, and it doesn't deter me from thinking this app is awesome, I just wanted to bring it up in case there is a simple fix
  6.    #206  
    Quote Originally Posted by awwcrap View Post
    I noticed a very minor bug. I use the today screen plugin that shows the available free memory, but the amount it shows is always 1.5mb off. For example right now the TA pro is showing 37mb free, but when I use any other memory monitor it shows 35.53mb free. I can certainly live with it, and it doesn't deter me from thinking this app is awesome, I just wanted to bring it up in case there is a simple fix
    Interesting. I've never noticed that. I'll check to see if that is a calculation or from a system call.
  7. #207  
    I appreciate your hard work and forgive me if I missed this: How can I get normal aural and vibrate notifications when Im off the phone but have them silenced when I am on the phone? It is ridiculous to be on a call and my long text message alert goes off. Thanks.
  8. OrionNE's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #208  
    Is there a way to set the maximum number of (Reminders)? I would ike it to only remind me a few times. Like when I am at the GYM and a email comes in and I am working out with bluetooth headphones. I have my TreoPro in a armband case and I control the music using AVRCP so I do not have access to the phone buttons or screen. If it only reminded me 5 times that would be fine and the keep the led blinking.

    just a though.
    OrionNE
  9.    #209  
    Quote Originally Posted by buffy411 View Post
    I appreciate your hard work and forgive me if I missed this: How can I get normal aural and vibrate notifications when Im off the phone but have them silenced when I am on the phone? It is ridiculous to be on a call and my long text message alert goes off. Thanks.
    TA turns off its own alerts when you are on the phone, but it doesn't control the Sounds & Notifications sounds and vibes. There was a request to have TA control the initial sound and that's still on the to-do list. Once that happens TA can control all sounds and it already turns off alerts when you are on the phone.
  10.    #210  
    Quote Originally Posted by OrionNE View Post
    Is there a way to set the maximum number of (Reminders)? I would ike it to only remind me a few times. Like when I am at the GYM and a email comes in and I am working out with bluetooth headphones. I have my TreoPro in a armband case and I control the music using AVRCP so I do not have access to the phone buttons or screen. If it only reminded me 5 times that would be fine and the keep the led blinking.

    just a though.
    OrionNE
    I've been meaning to add that option. Consider it on the to-do list.
  11. #211  
    I tried this one out today.

    I found it really hard to use for a beginner. Thei meun isnt the most intuitive. ALso i noticed some slow down on my STP. So i eventually removed it by the end of the day.

    ALl i really wanted was a louder alarm for waking me up. I couldnt sem to figure that one out.
  12. #212  
    Quote Originally Posted by hannip View Post
    TA turns off its own alerts when you are on the phone, but it doesn't control the Sounds & Notifications sounds and vibes. There was a request to have TA control the initial sound and that's still on the to-do list. Once that happens TA can control all sounds and it already turns off alerts when you are on the phone.
    This is what I want: I want my long ringer to play when I get a text message. But I do not want it to play while I am on a phone call. If I select "play sound", the sound plays whether I am on the phone or not. But with TA, I only have options of LED, VIB and reminder and reminder sound selections. I do not need reminders, especially ones that go on forever as opposed to say, just one repeat. Is there a way to add a fourth alert on TA, say LED, VIB, REMINDER and NOTIFICATION TONE. If I could select a notification tone with TA, then I could have the notification silenced while I am on the phone.

    I have googled this for hours and I see tons of people claiming that this is an annoying problem but there are no fixes. Thanks.
  13. OrionNE's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #213  
    I have been having a problem with my RED (Charging) LED turning on and staying on. I am trying to figure out the cause. So far TreoAlert is the only program I have installed the might change any LED behavior. Has anyone else experienced weird LED problems?

    OrionNE
  14. #214  
    This isn't related, but when I'm charging mine, it stays red as it should, except when it's fully charged it turns green for about 15 seconds then goes red for about 30 seconds, and repeats this endlessly while connected to the charger. I'm thinking my battery is not topping out fully and plan to visit the sprint store for a replacement.
  15. #215  
    Quote Originally Posted by mharpen View Post
    This isn't related, but when I'm charging mine, it stays red as it should, except when it's fully charged it turns green for about 15 seconds then goes red for about 30 seconds, and repeats this endlessly while connected to the charger. I'm thinking my battery is not topping out fully and plan to visit the sprint store for a replacement.
    Nope, it's "normal".

    WMExperts: News, Reviews & Podcasts + Twitter
  16. #216  
    Quote Originally Posted by Malatesta View Post
    Nope, it's "normal".
    Are you sure that's normal? Does your treo pro do this too? Every previous treo I had stayed green when fully charged and connected to the charger.
  17.    #217  
    Quote Originally Posted by mharpen View Post
    Are you sure that's normal? Does your treo pro do this too? Every previous treo I had stayed green when fully charged and connected to the charger.
    It's a side effect that I left in since it tells you that it had charged to 100% and stopped charging and now less than 100%.
  18. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #218  
    Hello,

    I would to thank everyone for creating TA. It's a fantastic app, worth every penny. :-)

    I installed the latest beta yesterday. Today I am getting some strange behavior. While the Treo is in the cradle and Outlook picks up new mail there should be no alerts at all; however, now when new mail is received (while in the cradle) TA plays the voice alert. The led stays off, no vibration, no WM alert indicators, just the audible alert from TA. The only way to shut it off is to open the mail app and mark the messages as read.

    I hope this information is useful.

    Thanks again,
    Bill

    Please forgive the typos. I am writing this from my Treo.
    Last edited by wmillea; 05/11/2009 at 05:18 PM.
  19.    #219  
    Quote Originally Posted by wmillea View Post
    Hello,

    I would to thant everyone for creating TA. It's a vantastic app, worth every penny. :-)

    I intalled the latest beta yesterday. Today I am getting some strange behavior. While the treo is in the cradel and Outlook picks up new mail there should be no alerts at all; however, now when new mail is received (while in the cradel) TA plays the voice alert. The led stays off, no vibration, no WM alert indicaters, just the audible alert from TA. The only way to shut it off is to open the mail app and mark the messages as read.

    I hope this information is useful.

    Thanks again,
    Bill

    Please forgive the typos. I writing this from my Treo.
    hmm, I'll look into that. btw your typing was vantastic
  20. #220  
    is it possible to get a blinking green, blinking red and different speeds?
    Sprint Palm Treo Pro
Page 11 of 18 FirstFirst ... 678910111213141516 ... LastLast

Posting Permissions