Results 1 to 2 of 2
  1.    #1  
    Ok, I drive a truck cross country. My phone plan with Alltel is 500 minutes nationwide with data. I've had this plan for over a year with my old HTC.

    My Treo keeps telling me that I am roaming even though I know I am in the extended network. My old HTC would have a blinking triangle while this Treo stays solid (which is usually an indication that I am not on a friendly network).

    I talked to a CSR and they didn't have a solution to the problem. The only way they told meto verify if I was roaming or not was to log on the internet first. If I could log on, I was good to go.

    My questions are;

    1) Anyone else experiencing the solid roaming triangle on Alltel or Sprint?

    2) Is there a solution to fix this?
  2. #2  
    You can go into phone>settings>services>roaming and set for alltel only, automatic (which means the strongest signal it will default too) or only roaming
    Powah to the Headset Jockeys!

Posting Permissions