Results 1 to 20 of 20
  1.    #1  
    Urg! Bought the Treo Pro on Monday. Starting to get it all figured out. Here's my problem...when I turn on WI-FI, my home network shows up on the list and I am able to connect to it--at least the list says I'm connected. When I launch IE, however, the little time circle spins for a while and then I get an error message "The page cannot be displayed." It does this for all pages. No internet through my home network at all.

    To troubleshoot, I took it to a library with free internet WI-FI and was able to get on the net without a problem. At a courthouse today, I was also able to get on the logon page for the county employees' website using their WI-FI, although I couldn't actually get in because I didn't have the password. This indicates that the phone does work with Wi-Fi if there's no security.

    Don't know if this matters: DSL, wireless internet/network through 2Wire 1000SW DSL modem. When I go to HomePortal, the modem info page, the Treo Pro shows up as a device connected to the network, but it's greyed out and the word "Inactive" is shown below it. A couple times, it showed up as active, but then it went back to greyed out and inactive.

    I am a bit chapped about the support, too. I called AT&T for DSL support and they tried to help but kept reminding me that they don't support cell phone internet access and that I needed to call Sprint. Sprint said I needed to call Palm, and Palm said I needed to call Sprint. Nice.

    I know there's some stupid little check box or a something that will fix this. Who is the noble soul who will keep me from going crazy?
  2. #2  
    If I remember correctly, AT&T 2 Wire DSL wireless modems have WEP enabled and the WEP is located on the modem somewhere. The STP should be WEP security capable and you need to make sure that key has been typed in before you can connect. You should be able to edit the WIFI connection setting in your Treo for your DSL to add the WEP key. GOOD LUCK
    Palm Pilot Pro...Palm III...Treo 650...Treo 700p...Treo 800w...Palm Pre
  3. #3  
    I use a 2wire modem.. I use WPA-TKIP for security.
    When you connect you have to manually create the network with the security settings..

    In my case I don't broadcast my network name so maybe you just need to connect but like was said you have to go into the settings and tell it the password for the security key otherwise it will show you are connected but will not be able to pass any data.
  4. #4  
    I have 2Wire as well and no problems.
    Start--> Settings --> Connections --> Wi-fi --> Select your network (connects to Internet) --> Authentication(Open), Data Encryption(WEP), Enter your network key (On the bottom of the modem), Key Index (1) --> Finish
  5. msglsom's Avatar
    Posts
    69 Posts
    Global Posts
    238 Global Posts
    #5  
    I echo what Kevin C said above. I have the same setup as him and the Pro works fine on my home WiFi network.
  6. #6  
    Just tested mine with phone off/wifi on and I'm able to browse the web on my home wireless.
  7. #7  
    For what it's worth, I have AT&T DSL with their 2wire and my unlocked Treo Pro has no problems connecting. I did have to enter the correct security key which was set by AT&T install technician (and I've been too lazy to change). I have also connecting a desktop, a laptop (sometimes two) and my XBOX 360. I can't remember at setup if I was told to give them a number of devices to connect or if that mattered at all but perhaps there is some limit?

    And lastly to echo some of the previous comments, did your STP prompt you to enter the security key when you first connected?
  8.    #8  
    Quote Originally Posted by RAReed0219 View Post
    And lastly to echo some of the previous comments, did your STP prompt you to enter the security key when you first connected?
    I go to Wi-Fi=>SETTINGS=>
    click on name of my DSL modem in the list under Configure Wireless Networks=>
    the network name shows in the top box on the next page and below, it reads "Connect to: The Internet"=>I click on "Next=>
    Authentication: Open
    Data Encryption: WEP
    NO check on "The key is automatically provided"
    To the right of "Network Key:" I type in the 10-digit key from the bottom of the modem
    Key Index: 1=>
    Next=>
    NO check on "Use IEEE..."=>
    Click on Finish

    When it sends me back to the 1st screen with the list of available networks, I see my network again at the top of the list with "Connecting" next to it. After a while, it says connected. At that point, however, when I go to IE, I get the page not available error message.

    Here's kind of an annoying thing: As I've been messing with it, I found that I can connect to a neighbor's unlocked Wi-Fi, so sitting here in my house, I can get Wi-Fi, just not from my own wireless network. Where's that fuming face again!=>
  9.    #9  
    RAReed0219: Do you mean when I first connect to IE? If so, then no, it didn't prompt me for the security key. I only enter it when I set up the connection.
  10.    #10  
    Quote Originally Posted by sshorkey View Post
    I use a 2wire modem.. I use WPA-TKIP for security.
    When you connect you have to manually create the network with the security settings..

    In my case I don't broadcast my network name so maybe you just need to connect but like was said you have to go into the settings and tell it the password for the security key otherwise it will show you are connected but will not be able to pass any data.
    How do you set it up for WPA-TKIP? I thought a 2Wire could just be "Open."
  11. #11  
    Quote Originally Posted by jpixton View Post
    RAReed0219: Do you mean when I first connect to IE? If so, then no, it didn't prompt me for the security key. I only enter it when I set up the connection.
    You have to set the key that is for the WEP on your router. When I got my STP, I connected it to my Linksys WG54T wireless router. Now, I have both WEP and MAC filtering enabled. When I first set up WEP, it generated 4 passwords for me to use, and I chose one. Anytime I want to access my WiFi with another device (ie, laptop), I must enter that WEP password on the device. For my Linksys, I think it is 40 alpha/numeric characters. Once that is entered, I was on line with no problems. You may also have MAC filtering turned on. MAC (Machine Access Code) is a hardware number that is unique to your phone. To find out what the MAC ID for your's is you must turn on WiFi, then go to Today>Settings>Connections>WiFi Prefs>Advanced. You'll the MAC ID on the second line. It must be entered manually into the router from your computer. I'm not sure how you access your router, but for the linksys you do it from Explorer by typing the IP address 192.168.1.1 and then entering the password. That lets you program your router.

    You may not be using MAC ID filtering, but if you're using WEP, you'll need that password.


    Phones: Sprint Blackberry Bold 9650, Sprint Blackberry Tour 9630, Nextel Blackberry 8350i Curve (Everything Plus Family Data 1600)



    "When I die bury me deep, put two speakers at my feet, a pair of ear phones on my head, and always play The Grateful Dead."
  12. #12  
    Quote Originally Posted by jpixton View Post
    I go to Wi-Fi=>SETTINGS=>
    click on name of my DSL modem in the list under Configure Wireless Networks=>
    the network name shows in the top box on the next page and below, it reads "Connect to: The Internet"=>I click on "Next=>
    Authentication: Open
    Data Encryption: WEP
    NO check on "The key is automatically provided"
    To the right of "Network Key:" I type in the 10-digit key from the bottom of the modem
    Key Index: 1=>
    Next=>
    NO check on "Use IEEE..."=>
    Click on Finish

    When it sends me back to the 1st screen with the list of available networks, I see my network again at the top of the list with "Connecting" next to it. After a while, it says connected. At that point, however, when I go to IE, I get the page not available error message.

    Here's kind of an annoying thing: As I've been messing with it, I found that I can connect to a neighbor's unlocked Wi-Fi, so sitting here in my house, I can get Wi-Fi, just not from my own wireless network. Where's that fuming face again!=>
    I think this is your problem:

    To the right of "Network Key:" I type in the 10-digit key from the bottom of the modem

    The key that you enter is the key that you setup for security on your modem.

    If you are not sure maybe go throught the modem install process again and then go thru the Treo connecting, should be ok.

    Regards
    graylion
  13.    #13  
    I appreciate the suggestions. I've tried everything I can think of, but still can't get IE to work on my 2Wire. Anyone else have any ideas?

    One of my computers on the network is Vista 64. Any chance that is creating a problem for devices trying to add onto the network? The other two are XP Pro. I don't think this should make any difference, but at this point, I can't think of anything else.
  14. #14  
    Did you personally connect your other devices to the wireless network? I agree the number the bottom of the modem isn't the wifi key. I got mine from the at&t rep who set me up. I have never bothered to change it, but it is not the same as the one on the modem. It is all numbers tho.

    I can't think of a reason the vista 64 would be causing problems on your network however maybe you are getting interference from a neighboring router?

    Finally I think it should be AT&T job to get you on the DSL router using standard wifi (regardless of the fact you have sprint for mobile) you are connecting a PDA to the router with standard WIFI not CDMA or any other protocol. And you can definitely say your wifi stack is working fine as you can connect to all those other networks.
  15. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #15  
    I turn off my Sprint signal and I connect to my home Wireless G router and it works great on my Pro. No problem.

    I use WPA2 Personal security using Tomato software. 96 days of uptime and still counting. Amazing.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  16. #16  
    I just went through something similar where my pro just wouldn't hookup with any "secured" networks all of a sudden. Unsecured networks were fine. In short, the solution for me was to do a full backup with Sprite backup then Hard reset to factory settings. Then I tried hooking up the wifi before doing anything else and it now works fine. I only resynched my data and reloaded my programs one at a time.

    I figure that during my testing process one of the many programs I loaded and tested then unloaded must have changed a critical setting. Anyway, if the device, after the hard reset still cannot hook up to the protected wifi then I'd suspect hardware failure next. I had already tested my wifi points by connecting 2 laptops and another smartphone to it without problems and I even yanked the plug on my router and did a reboot to be sure it wasn't a problem in my other hardware. Heck I even reset my access point to a new setup including renaming it and setting new passwords.

    If the clean install pro DOES NOT hookup with the secured wifi you can easily restore your setup with sprite.

    good luck
  17.    #17  
    Thanks again for the suggestions. I actually did a hard reset last night and immediately tried to access Wi-Fi. No luck.

    The one thing that did occur to me that I still need to try is to turnoff the ID so no one can see the network and then turn off the security so the network is open, then try to access Wi-Fi. Stay tuned...
  18. #18  
    Quote Originally Posted by jpixton View Post
    How do you set it up for WPA-TKIP? I thought a 2Wire could just be "Open."
    you could leave it open.. but why would u want to? I use tkip so i can use a password instead of an ugly passcode. I even hide my isid and my treo pro finds it great! you just have to add the network manually.
  19. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #19  
    Whats the best Fort Knox wireless encryption out there? Is WPA2 better than WPA?
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  20.    #20  
    Hey. Remeber at the beginning when I said it was problably a little check box that would fix it? Well, I changed "The Internet" to "Work" on "Connects to:" in the Configure Wireless Network area, and guess what? Problem solved. My STP now gets internet on my home wi-fi. Hallelueah.

Posting Permissions