Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 63
  1.    #21  
    Quote Originally Posted by sp33d_Dialz View Post
    Much apprecitated thankyou!
    Quote Originally Posted by MRTRIPOD View Post
    TY
    glad to see I'm not the only one who likes this. lol.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  2. #22  
    Great application,
    How can get PIE to stick for good, every time I reset the device I have to go back to IE TOGLE and switch to PIE, any way to have this feature to stick every time ?

    Thank you all in adcanced.
  3.    #23  
    Quote Originally Posted by yvyv View Post
    Great application,
    How can get PIE to stick for good, every time I reset the device I have to go back to IE TOGLE and switch to PIE, any way to have this feature to stick every time ?

    Thank you all in adcanced.
    hmmmm, my sticks after a softreset.

    what version are you using? gms or cdma?
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  4. #24  
    I just down load it I'm assuming is the latest version, how can I tell ?
    every time I bring up IE Toggle is on IE6 does this means change is no taking effect ? so i change to PIE hit IE toggle still in IE6
    besides the way it should look any other way of knowing wether am on PIE ?

    Thank you,
  5. #25  
    Never mind...I just figure out ? wrong version..am on 1.1 now is all good..
    Thanks
  6. #26  
    Quote Originally Posted by codyppc View Post
    First off, you must CLOSE INTERNET EXPLORER and then RESTART it before you will see any changes.
    .
    What's up Cody? I'm new to Windows (bought the Pro today) and I downloaded your program. I also restarted the phone. I went to treocentral.com via the Pro and I don't notice a difference (I have to scroll left/right Up and Down). Can you share with me what I may be doing wrong? Thanks in advance

    I found the answer to my problem! THANKS for the Program! I really like the Pro and you certainly enhanced the phone's web features.
  7. #27  
    Quote Originally Posted by codyppc View Post
    there is a reg edit that allows you to turn IE6 into a more mobile version of what we call PIE.
    This is fantastic! I didn't like how IE6 forced me to scroll all over a webpage to try and read anything. I figured I'd just have to live with it, but now I have my "view as single column" and "fit to screen" back! My Treo Pro just keeps getting better and better.

    Thanks!
  8. #28  
    Quote Originally Posted by codyppc View Post
    hmmmm, my sticks after a softreset.

    what version are you using? gms or cdma?
    Cody, I have a question and hope you can assist. I had to do a hard reset on my STP today because youtube.com started to send the video I tried to view to windows media. I had only registered with Kinoma/preinstalled software (I think thats the name), downloaded three ringtones (from trusted websight) and 2 pictures (don't remember where), and your application. I'm wondering if the registeration on the phone restricted me to view youtube videos? Any thoughts? I'm going to reinstall your app tomorrow. Has anybody had any video issues? Sorry if I appear to highjack the OP.
  9. #29  
    THIS IS FABULOUS - probably the only thing I did not like were a couple of the "features" of the new IE6. Question, when I invoke 1.1, I get an error...Window 'Internet Explorer' could not be found Line: close ("Internet Explorer") - I hit "ok" and it goes to your browser choice screen...what might be my issue? Any ideas?
    Last edited by charliec; 04/16/2009 at 10:09 PM.
    Charliec
  10. #30  
    what am I losing when I give up flash? I looked at operamini and hate the idea of "optimizing" by reducing content on a page. I have to say that the 800 was better at surfing and also I find the load time to get sites is longer with pro850, is that because it is giving richer, deeper content of site. That is a truer version of site?
    Again, thanks in advance for that program you wrote. I saw another one on "sprintusers.com that just removes register from main software and that scares the begees out of me. I fear permenance.
    Last edited by elgorrion; 04/21/2009 at 07:58 AM.
  11. #31  
    Quote Originally Posted by elgorrion View Post
    I have been bouncing from phone to phone after the lost of my 6 year old 650. I got the 800 and the battery as well as alarms was lousy. So, they sent me the pro or "850" after mistakenly send me the touch pro by mistake (both have "pro" in the title. Well, as a long time treo man I sent it right back only to be saddened by the same crappy alarm and no fit to screen option. I will download your app to get the pie version and give up flash at times but what am I losing when I give up flash? I looked at operamini and hate the idea of "optimizing" by reducing content on a page. I can't get the pre because my fantastic relic of a plan won't support it. Should I have kept the touch pro or is it just as bad with its wp6 ie? It does have a wider sideways screen. I have to say that the 800 was better at surfing and also I find the load time to get sites is longer with pro850, is that because it is giving richer, deeper content of site. That is a truer version of site?
    Again, thanks in advance for that program you wrote. I saw another one on "sprintusers.com that just removes register from main software and that scares the begees out of me. I fear permanance.

    I thought my 650, purchased in Nov. 04, was getting old at just under 4.5 years. You must have lost an early prototype.
  12. #32  
    Thank you, Thank you! Cody

    Now Log Me In works, and all the IE pages that didn't fit and that I couldn't read in the new browser works. NOW I love my Treo Pro. Best app for Treo Pro ever!!!
  13. #33  
    Quote Originally Posted by charliec View Post
    THIS IS FABULOUS - probably the only thing I did not like were a couple of the "features" of the new IE6. Question, when I invoke 1.1, I get an error...Window 'Internet Explorer' could not be found Line: close ("Internet Explorer") - I hit "ok" and it goes to your browser choice screen...what might be my issue? Any ideas?
    Figured it out -the error msg threw me off - when I invoked toggle before opening IE, this message popped..but the thing worked, once cleared. Back to sleep I go.
    Last edited by charliec; 04/19/2009 at 02:18 AM.
    Charliec
  14. #34  
    I am scared to put this on my phone because it is third party. Is it removable if no good? Also, do I do this from my treo? Sorry new to this all. Will this speed up surf too? My 800 was fast than my pro.
    Last edited by elgorrion; 04/21/2009 at 07:58 AM.
  15. #35  
    Thank you Cody. It made no sence as long as we had to wait for the Pro that Sprnt would take PIE away. This program Is included that takes away another problem. It works Great. Thanks
  16. #36  
    Figured I'd change my picture, I'm using the IE swithcher. Thanks Cody
  17. #37  
    (Your cab work better than my photography)!
  18. #38  
    wow its the full screen cool version like my 800 which I liked better. But you need to let people know which of the two apps is the newer one? (its is the second of the two I believe.
    Last edited by elgorrion; 04/21/2009 at 07:58 AM.
  19. #39  
    Hi again. Ok, when I use the wp6 (ie6) version I can go directly from clicking on an email address on the web written in blue to my emailing them. When I am toggled to the pie version using your fantastic app (not sarcastic, I really love it) It says a warning,- "running a system command on this item might be unsafe. Do You wish to continue?"
    At the bottom where soft keys might usually say "yes" and "no" nothing is there. A little trial and error revieled that if I hit center key it will send me to my messaging services. They look different too. There are two additional choices than usual. "Video Message" and "picture Message"

    Whats up with that?
  20. #40  
    Thanks for this cool little app cody!
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions