Page 1 of 4 1234 LastLast
Results 1 to 20 of 78
  1.    #1  
    i have been away from wm for a while and can't remember if this is a windows mobile thing or what. it's driving me crazy hearing these notification alarms while i'm talking on the phone. i'm not going to answer them while i'm talking so why alert me.

    is this the way wm always has been?

    is there a way to stop these notifications until i'm done with my call?

    Thanks, Cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  2. laquinta's Avatar
    Posts
    25 Posts
    Global Posts
    29 Global Posts
    #2  
    You change the incallfeedback initial volumes to zero in the registry. I don't remember where they were but there were a few of them.
  3.    #3  
    Quote Originally Posted by laquinta View Post
    You change the incallfeedback initial volumes to zero in the registry. I don't remember where they were but there were a few of them.
    i found one...

    HKLM/ControlPanel/SoundCategories/InCallFeedback , dword InitVol = 2

    changing it to 0 didn't work.

    thanks
    Last edited by codyppc; 03/18/2009 at 12:21 PM.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  4. #4  
    Subscribe
  5. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #5  
    I know this is a lil off topic but, if your on a call, can you reply to an incoming sms while remaining on the line?
  6. #6  
    Quote Originally Posted by Ya Boi D View Post
    I know this is a lil off topic but, if your on a call, can you reply to an incoming sms while remaining on the line?
    yep
  7. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
    #7  
    Quote Originally Posted by Ya Boi D View Post
    I know this is a lil off topic but, if your on a call, can you reply to an incoming sms while remaining on the line?
    no. that would be very rude.
  8. laquinta's Avatar
    Posts
    25 Posts
    Global Posts
    29 Global Posts
    #8  
    Quote Originally Posted by codyppc View Post
    i found one...

    HKLM/ControlPanel/SoundCategories/InCallFeedback , dword InitVol = 2

    changing it to 0 didn't work.

    thanks
    It worked for me. You have to change all of them to 0. InCall, InCall2, InCall3.
  9. #9  
    Not sure if any of this helps.
    Posted by MrHawaii over at PPCGeeks
    Hey Guys,

    I have been messing around with the registry and I beleive these edits may help. After I did them and I am in a call and receive and alert (text,email, voicemail,) I can still hear the conversation I am having. I am not 100% sure though if it actually helps or I am just thinking it helps. Also when testing it was hard to keep a constant volume level in the different calls. Can some of you please try these registry edits and see if it helps you, I will also post the defaults so you can change it back if you want. Remember to do soft reset after editing the registry. Thanks.

    HKCU/ControlPanel/SoundCategories/InCall
    Change "AttenuationCategory" value to 1 (default is 2)
    Change "InitVol" value to 1 (default is 2)

    HKCU/ControlPanel/SoundCategories/InCall2
    Change "AttenuationCategory" value to 1 (default is 2)
    Change "InitVol" value to 1 (default is 5)

    HKCU/ControlPanel/SoundCategories/InCall3
    Change "AttenuationCategory" value to 1 (default is 5)
    Change "InitVol" value to 1 (default is 4)

    In addition I have also found that making these edits below changes the volume for DTMF tones when dialing and the beep when pressing the end key or connecting to a call via call history in phone.

    DTMF Tones
    HKCU/ControlPanel/SoundCategories/Feedback
    Change "AttenuationCategory" value to 1 (default is 0)
    Change "InitVol" value to 1 (default is 2)

    End Key Press/Call Connect from History
    HKCU/ControlPanel/SoundCategories/InCallFeedback
    Change "InitVol" value to 1 (default is 4)

    Cheers!
    Just call me Berd.
  10. #10  
    Quote Originally Posted by laquinta View Post
    It worked for me. You have to change all of them to 0. InCall, InCall2, InCall3.
    Just a guess,
    0 might turn them completely off, and 1 might make them more faint.
    Just call me Berd.
  11. insol's Avatar
    Posts
    268 Posts
    Global Posts
    269 Global Posts
    #11  
    Quote Originally Posted by berdinkerdickle View Post
    Just a guess,
    0 might turn them completely off, and 1 might make them more faint.
    Good guess, that is what they do. The maximum is 5 (loud). There is also a notion of attenuationclass, which gives some additional control over the volume level. I spent alot of time wiggling the 800W low volume issues and played around in this part of the registry quite a bit. There is a good discussion of this stuff here:

    http://discussion.treocentral.com/tr...tweaks-29.html
  12.    #12  
    Quote Originally Posted by laquinta View Post
    It worked for me. You have to change all of them to 0. InCall, InCall2, InCall3.
    well, i changed all 4 of them and it didn't work for me. waited 60 seconds, softreset, verified the changes stuck, sent test sms from sprints site, and still got the notification.

    HKCU/ControlPanel/SoundCategories/InCall, dword InitVol = 0
    HKCU/ControlPanel/SoundCategories/InCall2, dword InitVol = 0
    HKCU/ControlPanel/SoundCategories/InCall3, dword InitVol = 0
    HKCU/ControlPanel/SoundCategories/InCallFeedback, dword InitVol = 0


    BTW... for those who couldn't find the key in my earlier post, it was HKCU/ControlPanel/SoundCategories/InCallFeedback and not HKLM/ControlPanel/SoundCategories/InCallFeedback in my earlier post.
    Last edited by codyppc; 03/19/2009 at 01:04 PM.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  13. #13  
    I thought you had to use a SoftReset app to do a Soft Reset in order to get regedits to stick.
    Just call me Berd.
  14.    #14  
    Quote Originally Posted by berdinkerdickle View Post
    I thought you had to use a SoftReset app to do a Soft Reset in order to get regedits to stick.
    your not a mod, your an editor.

    post edited.

    thanks, cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  15. insol's Avatar
    Posts
    268 Posts
    Global Posts
    269 Global Posts
    #15  
    Quote Originally Posted by codyppc View Post
    well, i changed all 4 of them and it didn't work for me. waited 60 seconds, softreset, verified the changes stuck, sent test sms from sprints site, and still got the notification.

    HKCU/ControlPanel/SoundCategories/InCall, dword InitVol = 0
    HKCU/ControlPanel/SoundCategories/InCall2, dword InitVol = 0
    HKCU/ControlPanel/SoundCategories/InCall3, dword InitVol = 0
    HKCU/ControlPanel/SoundCategories/InCallFeedback, dword InitVol = 0
    You know as I recall... the incall?/InitVol registry items get reset when you adjust the volume. So you set it to zero and then when you push the volume button on the side when in a call, it gets reset.

    I think what has to be changed is the values for:
    HKCU/ControlPanel/Sounds/InCallPoliteBeep/Script
    HKCU/ControlPanel/Sounds/InCallBuzz/Script
    HKCU/ControlPanel/Sounds/voicemail/Script -- This one I think already does not play

    Just remove the "p" from the script value leaving it blank.
  16.    #16  
    Quote Originally Posted by insol View Post
    You know as I recall... the incall?/InitVol registry items get reset when you adjust the volume. So you set it to zero and then when you push the volume button on the side when in a call, it gets reset.

    I think what has to be changed is the values for:
    HKCU/ControlPanel/Sounds/InCallPoliteBeep/Script
    HKCU/ControlPanel/Sounds/InCallBuzz/Script
    HKCU/ControlPanel/Sounds/voicemail/Script -- This one I think already does not play

    Just remove the "p" from the script value leaving it blank.
    if you can verify this, i will cab it up for easy install and give ya credit for it.

    this is going to be a big issue and a big fix. figure it out, give some details on what need to change and what not, and it'll be a hit. i know it drives me crazy. i maybe able to work on it a little this weekend, but you maybe able to get to it sooner.

    thanks and good job, cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  17. #17  
    Bumping this just for the sake that I'm tired of my woman asking me who's texting me while we're on the phone, obviously because she can hear the super loud alert on the other end...
  18. #18  
    bump - i have tried all the suggestions and none have worked. anybody have other ideas?
    Jeff
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  19. LB ROLLER's Avatar
    Posts
    1 Posts
    Global Posts
    43 Global Posts
    #19  
    anyone figure this out yet? im running ringo on my phone and OMG does it get annoying when im on the phone and a text comes in and i can hear the RINGONE through my earpiece damn near makes me go deaf
  20. #20  
    This is a huge pain. I cant believe no one has come up for a fix yet. I have a long notification for text messages. When Im on the phone and get one it goes on for 30 seconds. Is there a fix yet?
Page 1 of 4 1234 LastLast

Posting Permissions