Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 78
  1. #21  
    Quote Originally Posted by buffy411 View Post
    This is a huge pain. I cant believe no one has come up for a fix yet.
    x2
  2. #22  
    The 800w somehow attenuates these alerts--so they still play but they are very quiet, which works well. PhoneAlarm also has a feature whereby it makes those alerts vibrate--also a nice option.

    So this technically can be done but I'm not sure how we go about it...

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #23  
    I'm posting to subscribe to this thread; I'd like this fixed as well.
  4. #24  
    Quote Originally Posted by lawilson2 View Post
    I'm posting to subscribe to this thread; I'd like this fixed as well.
    Same here.
  5. bille's Avatar
    Posts
    115 Posts
    Global Posts
    118 Global Posts
    #25  
    Quote Originally Posted by lawilson2 View Post
    I'm posting to subscribe to this thread; I'd like this fixed as well.
    Me too
    Treo 750 WM6.0 + Treo Pro WM6.1
    Carrier:Telstra Australia NextG (3G).
  6. #26  
    This is pissing me off! I know I have seen this reg edit before but I just can't find it. Searched for an hr today.

    This is so annoying- and the fact that the other party can hear it makes it unprofessional.

    Terrible. Really makes you wonder if anyone at palm actually ysed one of thesw for a few weeks before thy released it
  7. #27  
    On my GTP, I don't notice these sounds as much?
  8. #28  
    I thought i was the only one! Subscribing for updates
  9. #29  
    somebody please fix this
  10. Infinity's Avatar
    Posts
    16 Posts
    Global Posts
    482 Global Posts
    #30  
    Subscribed.
  11. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
    #31  
    Any new developments or solutions for this problem?
  12. #32  
    bump
  13. #33  
    YES.BUMP AGAIN. Would love a fix to this.
    Charliec
  14. #34  
    Drives me crazy! I'd be willing to pay for an app that lets me control this. I bet others would too.
  15. #35  
    There seems to be two issues. 1 is the in call default alert for whatever you are being notified of. The second is "notify.wav" also being played which is what really drives me nuts.

    I was able to figure out a way to delete notify.wav in the registry and now this issue is really a non issue for me. It survived a soft reset too. That is the good news. The bad news is I cant remember where the hell I deleted notify.wav now. I broke one of the cardinal rules of registry editing!

    I know this much: hkcu-control panel-sounds-

    Someone please look around in here for "notify.wma". I have a feeling that the OS stuck another value in place of "notify.wav" after I deleted it which is why I cant find it.
    Last edited by Les Anderson; 06/22/2009 at 10:02 AM.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  16. #36  
    I thought it was "incallbuzz" or "incallpolitebeep" but both those have values. Should either of these have notfy.wma listed in them than this is it.
    Last edited by Les Anderson; 06/22/2009 at 10:02 AM.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  17. #37  
    Quote Originally Posted by Les Anderson View Post
    Someone please look around in here for "notify.wav". I have a feeling that the OS stuck another value in place of "notify.wav" after I deleted it which is why I cant find it.
    I see a value labeled "Sound: notify.wma" located in HKCU\ControlPanel\Sounds\InCallBuzz...hope that helps!
  18. #38  
    Yes that is it.

    Delete it.

    Then test and you will see that your alert will still ring but muted. The overwhelming notify.wav which is really bothersome is gone. You can test by calling voicemail and sending a text to yourself.

    I haven't done comprehensive testing but it is working great for text messages at least.
  19. #39  
    I just slide the ringer switch to off when I am on a call.
  20. #40  
    Quote Originally Posted by Les Anderson View Post
    Yes that is it.

    Delete it.

    Then test and you will see that your alert will still ring but muted. The overwhelming notify.wav which is really bothersome is gone. You can test by calling voicemail and sending a text to yourself.

    I haven't done comprehensive testing but it is working great for text messages at least.
    This is working great for calender too.

    just to reiterate

    HKCU\ControlPanel\Sounds\InCallBuzz

    My registry editor allowed me to delete the text "notify.wma" in this key.

    This is no longer an issue for me.
    Last edited by Les Anderson; 06/21/2009 at 08:46 PM.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions