Results 1 to 2 of 2
  1.    #1  
    I've just become aware of a very annoying little issue on my 750. It is really messing round with the synching of my favorites in Internet Explorer. Sometimes it does it, sometimes it does not. Sometimes it wipes out all my favorties on the 750 and keeps the ones in mobile favorties on my PC. Sometimes it wipes my favorites from mobile favorites on my PC and leaves them okay on my 750. Sometimes it removes SOME, but not all my favorites on both.

    I have tried deleting all of them on both my PC and my 750 and then adding them all back on my 750 and then synching, which did seem to work okay. However when I then add a new one to my 750 subsequently and synch, it seems to delete all the old ones and just leave the one new one I added. It does however only seem to do this in Folders in Favorites, i.e. the ones in (what I'll refer to as...) the root are always okay.

    I've tried to do a bit of searching on this one and the only tip I have found so far is to disable the synching of Favorites, which should allow me to have a nice set up on the 750 (which I suppose is what I want). However, it is kinda nice to be able to add favorites on my PC that I might want to use and synch them, so if there is a way to get it to work properly, I'd be glad of the advice.
    Last edited by Agg (of Leve); 03/18/2009 at 06:40 AM. Reason: Posted in wrong forum! Doh!
  2.    #2  
    Gosh, really sorry about this, but I've realised I've posted this in the wrong forum! I've actually got a Treo Pro but had a 750. The 750 synched okay, its the Treo Pro that is not working. Will post in that forum instead. Sorry!!

Posting Permissions