Results 1 to 11 of 11
  1. isaacl's Avatar
    Posts
    197 Posts
    Global Posts
    224 Global Posts
       #1  
    My current 800w started having the same problems my last one had - the micro USB port stopped working fully, and when I am trying to charge it, it keeps switching from being connected to not being connected.
    Has anyone else had this problem?
    Any solution other than getting another replacement?
  2. #2  
    Are you sure it's not the cable?
  3. isaacl's Avatar
    Posts
    197 Posts
    Global Posts
    224 Global Posts
       #3  
    Tried a bunch of different ones.
  4. #4  
    Done the 800w USB/Charging update yet?

  5. #5  
    My port broke as well. At first it wouldn't charge until you wiggled it a bit...about a week later you had to hold it in place to charge, and eventually stopped working all together.

    I had to return it to Palm for a replacement.
  6. #6  
    Quote Originally Posted by wildrage View Post
    My port broke as well. At first it wouldn't charge until you wiggled it a bit...about a week later you had to hold it in place to charge, and eventually stopped working all together.

    I had to return it to Palm for a replacement.
    +1 except Sprint replaced mine the next day. I didn't have to go through Palm.
  7. #7  
    I just got this phone on 2/11/09 brand new. Just started doing this last week. I only use the phone on weekends.. so it's got about 10 days of use on it.

    I guess I'll try taking it to Sprint tomorrow.
  8. #8  
    Sprint was no help. I don't have the insurance plan. So I had to mail the phone back to Palm. Switched back to my old Centro in the meantime.

    After using the Centro this weekend... I might just sell the 800w when I get it back from Palm. The Centro just seems quicker and easier to use then the 800w.

    Really the only things I like better on the 800w are the keyboard and the EVDO Rev. A.

    Otherwise, almost everything else about the 800w seems worse then my Centro. I really wanted to like the 800w.

    I'll check out the Pre when it comes out.
  9. #9  
    Have you tried a soft reset?
  10. #10  
    tried a hard and soft reset.
  11. #11  
    I recommend going to your carrier or Palm for replacement.

Posting Permissions