Results 1 to 10 of 10
  1.    #1  
    Hi,
    I installed the TT7 on the microSD. After that, no audio is coming from speakers like youtube videos as used ot be before TT7.
    I've searched for this problem, and solution was to rename two files btcoreif.dll and another one, in the windows directory. However, because my TT& is in the microsd, i found these two files in my microsd, i renamed them to another filename (btcoreif.old, ...) but still no audio.

    One starnge thing, there are no files with the same names in the \Windows directory (btcoreil.dll), i looked for them but i can't find them.

    So, can someone check for me if he can find this file in his windows directory and if someone has the same problem as mine.

    Thanks.

    Edit: Resolved. I've renamed the two files in my microSd and i made a Hard reset. I stated TT7 again and audio is working now.
    Last edited by ganiba; 03/18/2009 at 03:39 PM.
  2. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #2  
    I'll find out this weekend.

    It would be a deal breaker for me if I cant get my TT7 to work.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  3.    #3  
    Hi chong,

    I've tried to send you two PM but i'm havinf only 2 posts so i can't PM until i'll get 15 posts .

    So, for your question, i've renamed "BtCoreIf.dll & BtSdkCE30.dll" files to "BtCoreIf.old & BtSdkCE30.old". Both of them were on the microSD because all TT7 files are there.

    I have actually another question for you:

    When i start TT7 on treo pro and click on "view map", i get a map with gray color. However, when i select the "Manage map" (or an option like this), i can see a map with color (green and red). So, am i missing some files (color schemes or something) or is it normal?

    Thanks.
  4. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #4  
    There is some serious bug on TT7 or Pro? I dont know which is which.

    I dont have the audio problem as you did as my speakphone is working fine and same as youtube audio. I thought there was problem with BlueTooth audio. I will check that out next.

    OK, here is a serious bug. After I get out of TT7 I cant see some of my Wireless status on my Today screen. Wi-fi status is on there but BlueTooth status is gone. Cant see it on today screen.

    The d-pad zooming in/out is working. It didnt work on 800w. Since this is a stock TT7 made for the HTC, I am not suprised it work on the Pro as it is design my HTC.

    Update - OK, I did get the problem but not at first. When I go and listen for my voice mail thru the speaker, the audio got garbled. Is that what you are getting? You install TT7 on microSD? Why not on the main memory? That is where I install mine and I had to go to the \window dir to rename it. I install the map on my microSD.

    Wait, another Update - LOL! TT7 did not cause the BT status to disappeared from the Today screen. (Its the top line on the right). As soon as I turn on my GPSGate, the BT status disappeared! I cant get it back until I do another soft reset. First time knowing/seeing this.
    Last edited by chong67; 03/22/2009 at 04:33 PM. Reason: update, another update
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  5. #5  
    Why do you need GPS gate when Sprint TPro has a standalone capable GPS in it?
  6. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #6  
    I remember some software will not run unless you have something like GSPGate running on it.

    I did this sort of exercise before on my 800w. I see it got the grep on the satellite. Then when my car start moving, the cursor never moved until I slow down to 1 mph again. Thats when I need GPSGate help. Its the software thing(softtware drivers?), not the GPS.

    I'll try tomorrow when I am on a fast moving object and see the Pro will run like that.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  7. #7  
    Quote Originally Posted by Aviator View Post
    Why do you need GPS gate when Sprint TPro has a standalone capable GPS in it?
    Not the point. gps gate is not for standalone or agps difference. it has to do with porting the gps information to software. On the 800w some software, for example google maps, live search, navigon, and garmin had no problem using the windows managed gps data, but tomtom7 required the data to be ported directly though an intermediary program such as gpsgate.

    On the pro, you do not need gps gate. but TT7.451.9033. definitely has a problem initiating gps. If I initiate google maps, or another gps program first such as gpsgate, TT7 finds gps data and uses it perfectly. you can then turn off the other gps software. (you could not turn off gpsgate with tt7 on 800w and continue gps).

    so there seems to be a problem with tomtom7 in particular triggering gps initially under either agps or standalone gps on the treo pro. I am trying the latest tomtom7 tomorrow.

    In the meantime if using tt7, as far as I can tell, what you need is another program.

    the preferences for this other program would be:
    1. lowest overhead
    2. no internet requirement (like google maps or live search) so that it can be used anywhere
    3. one that can scripted to run right before tomtom
  8. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #8  
    I see. So TT7 need a push to get going on the GPS and once it does, it will work from there?

    At one time, I know I need the GPSGate cause TT7 cursor will not move if I go faster than 1 mph.

    I do know that Googlemap works fine on my 800w without GPSGate.
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4
  9.    #9  
    Quote Originally Posted by chong67 View Post
    There is some serious bug on TT7 or Pro? I dont know which is which.

    I dont have the audio problem as you did as my speakphone is working fine and same as youtube audio. I thought there was problem with BlueTooth audio. I will check that out next.

    OK, here is a serious bug. After I get out of TT7 I cant see some of my Wireless status on my Today screen. Wi-fi status is on there but BlueTooth status is gone. Cant see it on today screen.

    The d-pad zooming in/out is working. It didnt work on 800w. Since this is a stock TT7 made for the HTC, I am not suprised it work on the Pro as it is design my HTC.

    Update - OK, I did get the problem but not at first. When I go and listen for my voice mail thru the speaker, the audio got garbled. Is that what you are getting? You install TT7 on microSD? Why not on the main memory? That is where I install mine and I had to go to the \window dir to rename it. I install the map on my microSD.

    Wait, another Update - LOL! TT7 did not cause the BT status to disappeared from the Today screen. (Its the top line on the right). As soon as I turn on my GPSGate, the BT status disappeared! I cant get it back until I do another soft reset. First time knowing/seeing this.
    Actually, not. I had no sound from browsing or any media player application.
    I installed on the microSD in case i need to hard reset the Treo. Actually, i didn't know, i've just did it .


    Quote Originally Posted by chong67 View Post
    I see. So TT7 need a push to get going on the GPS and once it does, it will work from there?

    At one time, I know I need the GPSGate cause TT7 cursor will not move if I go faster than 1 mph.

    I do know that Googlemap works fine on my 800w without GPSGate.
    Indeed, on the Treo section on Palm website, they say that the GPS is configured to work with: QuickGPS, GoogleMaps and the one from the provider (Telenav i think). So, besides these three, you definitely need GPSgate to work "correctly".
  10. chong67's Avatar
    Posts
    956 Posts
    Global Posts
    983 Global Posts
    #10  
    I just did a test.

    You do not need GPSGate to use TT7 now. However, I have to do a jump start with Googlemap first to get the GPS going. Then I can get TT7 to run.

    Is this the case with you?
    Dell x51v → Motorola Q (Verizon) → Mogul → 800w → Treo Pro → Touch Pro 2 (SERO) → HTC EVO 3D → HTC EVO 4G LTE → HTC One S → Nexus 4

Posting Permissions