Page 3 of 3 FirstFirst 123
Results 41 to 53 of 53
  1. #41  
    ^ i hear quickgps drains battery? anyone been using can confirm?
  2. #42  
    thanks for the RSSHub
  3. #43  
    Quote Originally Posted by polobreaka View Post
    ^ i hear quickgps drains battery? anyone been using can confirm?
    So far, nothing out of the ordinary. In the same, I'm on a charger nightly and I try not to leave apps open if I'm not actively using them.
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #44  
    Doesn't work on the 800w
  5. #45  
    Quote Originally Posted by sp33d_Dialz View Post
    here's the enlarged start menu. Works fine on my STP no problems with it so far but will update if it gives me issues
    I tried installing this & nothing seems ot have happened. Is there a setting somewhere I am supposed to check?
  6. #46  
    These extraction from HTC devices are very kewl.
  7. #47  
    Quote Originally Posted by polobreaka View Post
    ^ i hear quickgps drains battery? anyone been using can confirm?
    OK. I'm a little late in responding. QuickGPS updates a satellite list about once every 6 weeks. And that's all it does. I think you're thinking of GPSToday, which, if left running, will continually update.
  8. #48  
    Quote Originally Posted by kraski View Post
    OK. I'm a little late in responding. QuickGPS updates a satellite list about once every 6 weeks. And that's all it does.
    Huh? I thought QuickGPS needed an update at least once a week.
  9. #49  
    Quote Originally Posted by darnell View Post
    Huh? I thought QuickGPS needed an update at least once a week.
    You're right. I usually see 6 days, x hours & it's been so long since I looked at it that I was thinking weeks instead of days. But the principle is still right -- it's not sucking huge amounts of battery life on a constant basis.
  10. #50  
    Im about too shoot my self can someone help
    What the FREAK am i doning wrong
    I down loaded the QuickGPS_Vga_by_Swtos
    copied it to my phone the ran it
    It gives me some IE code like this

    - <wap-provisioningdoc>
    - <characteristic type="Install">
    <parm name="InstallPhase" value="install" />
    <parm name="AppName" value="x QuickGPS Vga by Swtos" />
    <parm name="InstallDir" value="%CE2%" translation="install" />
    <parm name="NumDirs" value="2" />
    <parm name="NumFiles" value="12" />
    <parm name="NumRegKeys" value="12" />
    <parm name="NumRegVals" value="50" />
    <parm name="NumShortcuts" value="1" />


    But nothing else happens wheres the actuall .cab file

    The QuickGPS_Vga_by_Swtos has
    an xml file that runs the above code but ***!!!

    Sorry im going on 4 hours of this freaking thing after I called up Alltel and Called them a bunch of FREAKIN COMees for deactivating a feature on my phone that was supposed to be a feature of my phone making it worth the $500 I PAID!!

    Any ways do the instructions on this thread explain first how to
    1 Activate my deactivated GPS then
    2 install Quick GPS for it.

    And which file does what?
    is the QuickGPS_Vga_by_Swtos the file to activate my gps?

    Thanks
  11. #51  
    OK so I figured out the .cab crap (feel stupid)

    But I still dont know how to activate my deactivated internal GPS?
  12. #52  
    yes
    same thing happened to me
    Palm Treo Pro Telus
    i used Qickgps fix and the reg file
    and now my internal gps is disabled
    i can not even get it back by hard reset
    can sombody help
  13. #53  
    check this thread. This app is causing issues. Pos due to time change.
    forum.ppcgeeks.com/showthread.php?t=92926
Page 3 of 3 FirstFirst 123

Posting Permissions