Page 4 of 12 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 222
  1. #61  
    I am experiencing the same thing and can't discern a pattern either.
  2. #62  
    On another note

    Any chance of a cab that separates the email and sms on the today screen?

    It's annoying when you want to send a text, but you only have emails pending...when you tap messages, it only brings up the email.
  3. #63  
    Quote Originally Posted by codyppc View Post
    ... cabs are easy to install and the bast part is they are uninstallable if you dont like them.
    I didn't know that. Are you saying that you can uninstall (Settings/Remove Programs... ) and registry edits the cab makes are undone?

    Thanks
  4. fraz's Avatar
    Posts
    247 Posts
    Global Posts
    578 Global Posts
    #64  
    Quote Originally Posted by Kevin C View Post
    On another note

    Any chance of a cab that separates the email and sms on the today screen?

    It's annoying when you want to send a text, but you only have emails pending...when you tap messages, it only brings up the email.
    Im wondering the same thing..... anyone?
  5. #65  
    The 800w threaded text messaging will do this for you. I don't know if you have tried it yet but it is nice.

    http://discussion.treocentral.com/tr...-treo-pro.html
  6.    #66  
    Quote Originally Posted by eml626 View Post
    Thanks for all your hard work! 1 quick question. I used the cab to put the date over the time but I am finding that sometimes the last number in the date is sometimes covered up by the built in task manager on the far top right of the screen. I love this program for easily quitting open programs and don't want to remove it and can not find a pattern of when the date is shown correctly and when it is cut off. Anyone else experiencing this or have any ideas? Thank you again for the top notch work.

    EDIT: Even when turning "quick menu" off and nothing is to the right of the date, it still appears to cut off the last # (for example if the date is 4/01, the 1 is half cut off) in the date. Any ideas or is anyone seeing a pattern of when this seems to happen?
    Quote Originally Posted by Kevin C View Post
    I am experiencing the same thing and can't discern a pattern either.

    I'm affraid there is little that can be done to it. this is just a reg edit. i think the problem lies in the taskmanager. even when the is no icon there is still the placement left for the icon. maybe a different taskmanager like pocket plus or magicbutton would help you guys. i dont use the "date/time" so i dont know.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  7.    #67  
    Quote Originally Posted by Kevin C View Post
    On another note

    Any chance of a cab that separates the email and sms on the today screen?

    It's annoying when you want to send a text, but you only have emails pending...when you tap messages, it only brings up the email.

    you find the reg edit, and I'll cab it up for ya. give you credit for the find as well.

    i dont think your going to find it though. it seems to be the messaging app it self that does this. like the other guys said.... try palm threaded sms app.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  8.    #68  
    Quote Originally Posted by GeorgeP View Post
    I didn't know that. Are you saying that you can uninstall (Settings/Remove Programs... ) and registry edits the cab makes are undone?

    Thanks
    yeppers, that's what makes this type of edits so cool. uninstall, wait 60 seconds, and softreset.

    plus you can be a complete nOOb and hack away.
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  9. #69  
    I have discovered the problem causing the date cutoff is when the time is a single digit. For example the date is cutoff when it is 1:23 but displays correctly when it is 10:50. The extra digit expands the area for the date and time correctly. is there perhaps a regedit that can be done to force the extra decimal place so 1:23 would instead show up at 01:23? I have no interest in using army 24 hour time.

    Thank you.
  10. #70  
    you find the reg edit, and I'll cab it up for ya. give you credit for the find as well.

    i dont think your going to find it though. it seems to be the messaging app it self that does this. like the other guys said.... try palm threaded sms app.
    Thanks for the info...I don't touch that stuff though, so maybe someone else will figure it out.

    Thanks for all that you do!

  11. #71  
    Another edit that would be helpful would be disabling notifications for email when said email is on an exchange server and already deleted. I do not need to see a notification for 2 new emails that were deleted an hour earlier and are no longer even on the phone. Not sure that changing notification settings fixes this.
  12. bkranz's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #72  
    Quote Originally Posted by eml626 View Post
    I have discovered the problem causing the date cutoff is when the time is a single digit. For example the date is cutoff when it is 1:23 but displays correctly when it is 10:50. The extra digit expands the area for the date and time correctly. is there perhaps a regedit that can be done to force the extra decimal place so 1:23 would instead show up at 01:23? I have no interest in using army 24 hour time.

    Thank you.
    Fix found: got to Start -> Settings -> System tab -> Regional Settins -> Time tab-> Time Style = hh:mm:ss tt

    Fixed mine like a champ. Does not force 24 hr time just the leading zero!
  13. #73  
    Ok, I need help? I have no idea how to install cab's on the pro. I used the search and get nothing. Is there a program or something I need?
    Last edited by caseyne; 04/02/2009 at 06:38 PM.
  14.    #74  
    Quote Originally Posted by caseyne View Post
    Ok, I need help? I have no idea how to install cab's on the pro. I used the search and get nothing. Is there a program or something I need?
    a good place to start is in the stickies. look at this thread towards the bottom of the first post is how to install cabs.

    hope this helps, cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  15. #75  
    Thanks, but i read that thing like 4 times and I'm still having problems. I downloaded the cab and put on my sd card. When I clicked it came up with an error. Do I need a reg editor to do this? I download the reg editor you said you used, but how do I know if it is installed on the phone?
  16. #76  
    For some reason the cabs aren't exe. files. Want do I have to download to make it exe. file
  17. #77  
    Quote Originally Posted by bkranz View Post
    Fix found: got to Start -> Settings -> System tab -> Regional Settins -> Time tab-> Time Style = hh:mm:ss tt

    Fixed mine like a champ. Does not force 24 hr time just the leading zero!
    Thanks for the heads up. Great place to have that setting hiding.

    Next issue. The touch pro has the additional file transfer settings for bluetooth that the treo pro does not. Any way to enable those in the reg? I do bluetooth transfer from a mac and some file are to large to be saved to the default location. It is amazing how setting and features on 2 similar winmo devices can be so different.
  18.    #78  
    Quote Originally Posted by eml626 View Post
    Thanks for the heads up. Great place to have that setting hiding.

    Next issue. The touch pro has the additional file transfer settings for bluetooth that the treo pro does not. Any way to enable those in the reg? I do bluetooth transfer from a mac and some file are to large to be saved to the default location. It is amazing how setting and features on 2 similar winmo devices can be so different.
    did you see this?

    http://www.wmexperts.com/ask-wmexper...card-bluetooth
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  19. #79  
    Quote Originally Posted by caseyne View Post
    Thanks, but i read that thing like 4 times and I'm still having problems. I downloaded the cab and put on my sd card. When I clicked it came up with an error. Do I need a reg editor to do this? I download the reg editor you said you used, but how do I know if it is installed on the phone?
    Are you logged in when you download the cab file? The site will let you Save As on the link when you're not logged in, but the cab file won't install. It will look normal as far as file size, but it will have some filename with a large, random number in front of it.

    If you're logged in and download the file, it will have a normal filename (i.e. Reset.cab).
  20. #80  
    Quote Originally Posted by furiousyellow View Post
    Are you logged in when you download the cab file? The site will let you Save As on the link when you're not logged in, but the cab file won't install. It will look normal as far as file size, but it will have some filename with a large, random number in front of it.

    If you're logged in and download the file, it will have a normal filename (i.e. Reset.cab).
    I was logged in on my desktop. I got it to work on my Pro. I used my Pro to download it straight to the phone and installed it that way. It worked great, had no problems. Downloading to desktop I still have the same problems.
    I unziped it and got two files. One that says its a XML Document and the other says its 000 File. Neither of these are exe. files.
Page 4 of 12 FirstFirst 123456789 ... LastLast

Posting Permissions